The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
1answer
101 views

QGIS on 14.04 packages have unmet dependencies

I have got a problem with my QGIS on a trusty 14.04.01. After upgrading my machine from precise 12.04 to trusty 14.04, QGIS was disappeared from the available software. I have autoremoved it and ...
1
vote
0answers
64 views

Error: Aborted (core dumped)

I want to convert MODIS HDF files into a NetCDF format in Ubuntu 14.04. I have not compiled the NCO operators with large file size capability and I am getting the following error: ncks: ...
1
vote
1answer
282 views

MrSID support for QGIS 2.4 in Ubuntu 14.04

I am trying to get MrSID support in QGIS 2.4 in Ubuntu 14.04. According to the this tutorial you have to rebuild libgdal against MrSID SDK from LizardTech. But I cannot find the package ...
3
votes
2answers
703 views

PostGIS dependency conflicts (ubuntu 14)

I asked this over on SO, but now I'm thinking the problem is mainly package management and belongs here. Subsequent to all the detail that can be found in the original post, I have tried (sudo ...
1
vote
2answers
679 views

Installing GRASS GIS 7.0 on Ubuntu 14.04

I just switched from Windows to Ubuntu. Now I'm trying to install GRASS GIS 7.0 (beta, upcoming stable) packages on Ubuntu 14.04 following the instructions given here. But I'm getting this error ...
3
votes
2answers
3k views

QGIS (Quantum GIS) install fails, unmet dependencies

I get the following error when trying to install QGIS 2.0.1.2 on Ubuntu 12 or Ubuntu 13 I'm using this tutorial: http://www.digital-geography.com/install-qgis-2-0-on-ubuntu/ - The following ...
1
vote
1answer
36 views

Is there a juju PostGIS charm out there?

I wonder if somebody has created if someone knows if exists a Postgis juju charm out there. Any help is very welcome.
1
vote
0answers
102 views

Ubuntu login black screen after postgis install

I just built a new computer running an ASUS P8Z77-V LK motherboard with no graphics card. Can boot into Ubuntu, run a bunch of the usual programs (Chrome, etc) no problem. However, when I install ...
2
votes
0answers
300 views

ubuntugis demands a partial upgrade? Is this safe?

I would like to do some GIS in ubuntu. When I use the repo: sudo apt-add-repository ppa:ubuntugis/ubuntugis-unstable Update manager asks me to do a partial upgrade. The packages it wants to ...
1
vote
1answer
238 views

Install Arcreader to ubuntu 12.10

I try to install Arcreader to ubuntu 12.10 64bit. But I have some errors during installing the program. It finished istallation but it doesnent work in 64 bit system (ArcReader is not properly ...