0
votes
3answers
4k views

Installing gcc 4.8 on 13.10 “The following packages have unmet dependencies” [duplicate]

When i go to install gcc 4.8 using: sudo apt-get update sudo apt-get install gcc-4.8 g++-4.8 I get the error message: Some packages could not be installed. This may mean that you have requested an ...
0
votes
1answer
1k views

Error message when running “make” command: /usr/bin/ld: i386 architecture of input file is incompatible with i386:x86-64 output

I am unable to create a working executable file by running the make command in a tree previously built on an i386 machine. I'm getting an error message in the form of me@me-desktop:~$ make ...