2
votes
1answer
589 views

Krusader doesn't save FTP password

I need to type the FTP password always, although I have checked the remember password option. What could be wrong ??