The tag has no wiki summary.

learn more… | top users | synonyms

2
votes
2answers
568 views

How to enable display of framebuffer images (e.g. in w3m, fbi) within byobu (pts)?

I'm trying to run a minimal Ubuntu 13.10 installation without X Window System on my old laptop. One of the most useful tools I rely on in this setup is byobu; however, it seems to prevent me from ...
2
votes
1answer
1k views

Framebuffer in Ubuntu 12.04 (NVidia)

After a new install of 64-bit Ubuntu 12.04.2, my grub menu appeared in a nice, small font in a framebuffer and when Ubuntu loaded, the logo and red/white dots were small and crisp. I've installed ...
1
vote
1answer
177 views

How to make Ubuntu Server fit into a VMware window?

I installed Ubuntu Server edition in VMware 7.0.1. I am using latest version of Ubuntu. Ubuntu is not filling into complete VMware window. How can I fix this?
0
votes
1answer
27 views

all boot options are tried AFTER installatoon

Hi i have the samsung ativ book 9 lite I just installed ubuntu 13.10 after removing windows 8.1 and have gotten the error all boot options are tried, after the installation After having a look around ...
0
votes
1answer
133 views

Framebuffer Imageviewer on Ubuntu 12.04.2 virtual machine

I'm trying to view some jpg's on my Ubuntu VMWare server using fbi but I'm getting "/dev/fb0: No such file or directory", which is valid since it doesn't exist. Using hwinfo --frambuffer it lists the ...
3
votes
0answers
273 views

Terminator - Not able to view images in w3m

I was playing around with w3m (command-line browser), and found that it was not able to display images when run from Terminator or gnome-terminal. But, when run from xterm, it is able to display ...
2
votes
0answers
174 views

Boot in virtual console mode with full resolution

I am able to either: 1) Boot into X, switch to virtual console #1 and use it at full resolution or 2) Boot into virtual console mode -only and use them with 80 columns max How can I boot into ...
1
vote
0answers
414 views

Hyper-V frambuffer driver not working correctly

Running the up to date Alpha of Xubuntu 13.10 on Hyper-V (WIndows 8 Pro) I noticed the included Hyper-V frambuffer driver does not work as expected. According to the commit message ...
1
vote
0answers
229 views

Using fbi as slideshow causes portrait images to autorotate

Im using a Raspberry Pi running Raspbian Wheezy as a digital photo frame. The Pi is configured to autologin on boot and execute a bash script that starts fbi as a slideshow, like so: fbi -noverbose ...
1
vote
0answers
155 views

fbset does nothing

I can't change tty resolution/mode by running fbset. No matter what mode or geometry I use (correct syntax, I even referred to /etc/fb.modes), it simply shows no output and it doesn't change ...
0
votes
0answers
164 views

Black Screen on Boot and Login

EDIT: 2)Fist of all,my kernel is 3.11.0-15 generic.When i tried to uplift to saucy,there were zero packages upgraded,and told me that i was running the latest version.I,also,downloaded the 12.04.4 ...
0
votes
0answers
69 views

How do I start a second X server with a framebuffer driver?

I would like to connect computer to a projector that has only a framebuffer driver. I was advised to start a second X server that would make use of this second "videocard" (framebuffer driver for a ...
0
votes
0answers
150 views

Screen not refreshing when second display has full-screen application running

I have several external displays that I connect to my laptop (800x600, 1660x1050). When I put an application, such as Totem, Pure Data or Eye of Gnome, full screen (via F11) in the external display, ...
0
votes
0answers
674 views

Change grub and tty resolution to 2560x1440 (framebuffer)

I upgraded my old 1920x1200 to a new 2560x1440 Dell U2713HM and it works great in xserver but I cant get the grub and tty's to use it :( The strange thing is that when I run sudo hwinfo --framebuffer ...
0
votes
0answers
70 views

Unity 3D broken by libaccount-plugin-1.0-0 version 0.1.6bzr13.04.05-0ubuntu1.1

Running Ubuntu 13.04 in VirtualBox 4.2.12 on a Mac OS X 10.8.3 host, I installed the 5/23/13 update of libaccount-plugin-1.0-0 to 0.1.6bzr13.04.05-0ubuntu1.1. This seems to have broken Unity 3D ...