0
votes
1answer
2k views

Cannot install GNU Fortran compiler due to unresolved dependencies

I have a fresh Ubuntu 12.04 install. I have updated it without any problem, but when I tried to install the Fortran GNU compiler from Software Center I get the error Package dependencies cannot be ...