0
votes
1answer
2k views

Flash doesn't work any more on 10.04 [duplicate]

Possible Duplicate: 10.04 Install Flash Player, Get White Screen higher cpu usage in ubuntu 12.04 than windows 7 I have a very strange problem with flash on my 10.04 system. (An update to ...
1
vote
2answers
4k views

Can't see YouTube videos in either Firefox or Chromium [duplicate]

Possible Duplicate: How do I fix Flash issues? Dont' know why or if it is related, after upgrading Ubuntu 10.04 kernel ( I guess from 2.6.32-38 to -42) I can's see youtube videos. I checked ...
0
votes
0answers
211 views

10.04 Install Flash Player, Get White Screen [duplicate]

Possible Duplicate: How do I fix Flash issues? It Does not matter how I install the adobe flash player. When I check to see if it works on Hulu or Youtube I either get a plain white ...
2
votes
1answer
312 views

Marking packages as non-removable / non-installable

My machine resides in a corporate domain and have CFEngine installed, for automated configuration and maintenance purposes. Configuration is pulled automatically into few thousand computers from one ...
0
votes
2answers
10k views

Flash Displays Black Screen No Video YouTube Firefox 11

The title says it all, Flash Aid has not helped the situation & Google has not thrown up any recent similarities. I am running Xubuntu LTS. about:plugins ~ File: libflashplayer.so Version: ...
0
votes
0answers
7k views

Install flash player 11 onto ubuntu 10.04? [duplicate]

Possible Duplicate: How do I install Adobe Flash player? I haved looked at loads of questions, and none have solved this. I want to install flash 11 (min 10) on ubuntu 10.04. Please can ...
1
vote
3answers
952 views

Repeated warning about updating my Flash player

I have installed new firefox, however flash doesn't work. When I visit for example YouTube.com instead of vids I see info: please update Your flash player. I am trying to use apturl package for Ubuntu ...
2
votes
2answers
2k views

Should I keep using the version of Flash in the sevenmachines PPA?

I've been running Ubuntu 10.04 (Lucid) 64-bit for about one year now. Everything still seems to be working properly, but for the last two months, I've been getting this error message every time Update ...
0
votes
2answers
2k views

Bootable Flash Drive

I have reinstalled ubuntu 10.04.3 on my laptop and would like to make a bootable flash drive either from netbooks or 11.1 version since my new netbook has built in camera and speaker, however when I ...
2
votes
2answers
1k views

Does flash 10.3 support hardware acceleration?

I've just discovered that it is possible to get flash 10.2 (with some tweeks) to work on ubuntu with full hardware acceleration. Does this mean hardware acceleration is fully supported in flash 10.03 ...
12
votes
5answers
4k views

This flash plugin was blocked because it is out of date

I being a developer want to use Flash version 10.1 or older on some of my Ubuntu machines. The problem is each time I run Google Chrome on this Lucid 64 bit machine (which is the only machine with me) ...
8
votes
1answer
579 views

Right-to-Left script fail with Flash Player

I am continuing an abandoned thread Arabic reading error, since it was not solved. I'm using Ubuntu 10.04, Firefox 3.6.14. I've checked for Flash Player, I have the recent version installed. In the ...
2
votes
4answers
884 views

Can't view videos in Flash now I've upgraded to 10.04

I've just upgraded to the LTS and now I can't watch any videos on Your Tube via Flash in either Firefox or Chrome. I had the issue with Chrome before I upgraded, but I could still see them in Firefox ...
3
votes
1answer
1k views

How can I reset my xwindows settings to defaults?

I recently tried to plug my Ubuntu machine into my TV via a VGA cable. I just plugged it in and rebooted to see if Xwindows could handle it without any tweaking (it couldn't). This wasn't a big deal, ...
0
votes
1answer
1k views

Youtube videos are jerky…? [duplicate]

Possible Duplicate: Why are Flash applications so sluggish in Ubuntu? Lately ALL my videos are jerky (using 10.04)...I have a Nvidia 5200 card with driver 173...All videos are getting worse ...