Firefox add-ons that provide additional functionality

learn more… | top users | synonyms

0
votes
3answers
145 views

I can't get flash installed on Chromium or FireFox

Now I have resorted to reseating the RAM. Did not help. I Had a major lock-up and the system would not reboot, so I had to re-install Ubuntu 14.04. I still can not get these browsers to work. I read ...
0
votes
3answers
884 views

Downloadhelper firefox Failed Conv,FFpmeg PROGRAM IS DEPRECATED

I've tried to download videos from youtube and convert them using Downloadhelper but the conversion fails. I opened FFpmeg on terminal and get the message "* THIS PROGRAM IS DEPRECATED * This program ...
0
votes
2answers
575 views

Installation of webapps Google+ and Grooveshark

I'm using Ubuntu 12.10 and I'm having trouble installing some webapps (especially Google+ and Grooveshark). The firefox is in its most recent version and offers no option to install them. Thank you ...
0
votes
2answers
150 views

Missing Java plug ins with U.S. Patent office web site

I am trying to utilize the U.S. patent web site and I am unable to view the publication images as the site states that I need to download a missing plug-in for Firefox. When I select the Missing ...
5
votes
1answer
598 views

How can one enable double-tapping to zoom in Firefox?

I want to have a double-tap zoom functionality (like on Android or iOS devices) in my Firefox web browser using the left mouse button. Is it possible to change some browser settings in order to get it ...
2
votes
1answer
64 views

How to install gnome extensions through firefox using Ubuntu-Gnome 14.04.1

After fresh install of Ubuntu-Gnome 14.04.1, I was unable to install gnome extensions through the https://extensions.gnome.org/ website. The website would given an error that it could not detect that ...
2
votes
1answer
169 views

Firefox add-ons incompatible with the current version

I loaded Firefox in the beginning, used it for a bit then had issues so I removed the program. I tried to load Firefox again, getting a newer version, and now in “Add-ons” I get an error message that ...
1
vote
1answer
1k views

No possible adding of searching engines “Ixquick” and “Startpage” to Ubuntu-Firefox (13.04/22)

I have a problem regarding the adding of new searching engines. To avoid Google and its data collecting, I would like to add the searching engines "Ixquick" and "Startpage" (both by the same company) ...
1
vote
1answer
208 views

Install extension to all Firefox profiles in my Ubuntu user account?

There are 2 Ubuntu user accounts. I have about 6-7 Firefox profiles in my Ubuntu user account. I want to install an extension into all of them but not into Firefox profiles of the other Ubuntu user ...
1
vote
1answer
1k views

Why do I have trouble downloading add-ons for Firefox?

I get the error message: There was an error downloading . I am using Lucid Lynx and Firefox 11. Two of the add-ons in question are Easy Youtube dowloader and Flas Video downloader.
0
votes
1answer
53 views

Youtube only show videos in 360p quality in Firefox Developer Edition

I've been having this issue with Firefox Developer Edition (FDE) on Youtube, where it show videos only in 360p quality, there's also an "Auto" option, which is also, the 360p quality. I'm in Ubuntu ...
1
vote
0answers
89 views

Calendar in Unknown Language

Just installed Ubuntu 13.04. My system language is English (UK) and everything appears in English. But for some weird reason, the Calendar appears in some south east Asian language with Latin script ...
0
votes
0answers
35 views

How to install firefox addon Skip Cert Error silently through automation

I want to install firefox addon Skip Cert Error to skip ssl error for my automation projects running on Linux virtual hosts. However, I want this installation of add-on to be unattended through some ...
0
votes
0answers
11 views

Firefox extension compatible with Unity to show download status in launcher

Are there any working Firefox extension compatible with Unity to show download status? Unityfox was the one I have been using for a long time but it is not compatible with latest versions of Firefox. ...
0
votes
0answers
27 views

On using script blockers on Firefox ( Ubuntu 12.04)

Please let me know if this question is inappropriate here. Simply put, how do I get a fully(setting my expectations too high?) functional browsing experience using script blocking add-ons ...