1
vote
1answer
238 views

Ubuntu 12.10 Gnome 3 Login Screen Bad position

Operating System and Config: I have Ubuntu 12.10 with Unity removed and installed Gnome 3 desktop. Everything works fine but... When I turn on PC for the first time and Gnome loads the login ...
3
votes
1answer
3k views

Google Chrome “Flickering”

I am having a problem with Google Chrome on Ubuntu 12.10 64. On about 20-30% of web sites the page comes up and starts "flickering". It seems like there is a different or partial rendering of the ...
2
votes
1answer
498 views

Set default GPU for switchable ATI/Intel graphics

I am running Quantal using the Catalyst 13.3 ATI driver for Intel HD 4000/ATI HD 7670M setup. I can switch between integrated and dedicated GPU with amdconfig --px-igpu or amdconfig --px-dgpu. Upon ...
0
votes
1answer
84 views

Can't get fglrx to work

I tried switching to fglrx from the Additional Drivers tab in Software Sources. Though when I restarted my system, all that displayed was my wallpaper and the courser. I managed to switch back to the ...
1
vote
1answer
2k views

fglrx works on Ubuntu 12.10 (32-bit), but not Ubuntu 12.10 (64-bit) on the same computer. How do I fix it on the 64-bit install?

I have followed instructions for every option listed here (uninstalling in between attempts, of course), but each one results in Unity not loading; no sidebar, no desktop icons, and no window borders. ...
0
votes
1answer
546 views

Catalyst Control Center 13.1 resets my HDTV scaling options after reboot

I have installed Ubuntu 12.10. After installing ATI 13.1 drivers, I configure ATI overscan to fit desktop to screen. The problem is that when I reboot catalyst reset the setting. I've tried everything ...
7
votes
1answer
922 views

DKMS error when installing amd drivers

I need to install AMD drivers in my Ubuntu 12.10. I followed What is the correct way to install ATI Catalyst Video Drivers (fglrx)? (and I installed all dependencies from 12.04 guide) Here is my ...
1
vote
1answer
418 views

Radeon 13.1 legacy driver and xserver 1.13

Is the latest radeon legacy driver compatible with xserver 1.13? I have HD4xxx and HD5xxx video cards on my laptop. I want to install Ubuntu 12.10 but not sure if everything will be ok with legacy ...
0
votes
1answer
346 views

No HDMI output with ati 5470

My laptop is HP 3030ej with ATI 5470 and switchable graphics. For some reason ubuntu 12.10 (64 bit, if that matters) doesn't recognize the HDMI output for my monitor. I tried following several ...
2
votes
0answers
587 views

12.10, ATI drivers help?

I just downloaded Ubuntu today and I love it! I'm trying to install the ATI drivers by the guide posted here, but I get an error after I choose to generate the drivers for the distro, and I get the ...
0
votes
1answer
1k views

How do I install proprietary AMD drivers for a Radeon HD 6870M / Integrated Intel hybrid graphics? [duplicate]

Might already have been answered, but every single tries did not work, so I'm asking this here. So yeah, I can't manage to install the AMD proprietary drivers (neither can I for open-source ones), ...
1
vote
3answers
11k views

Ubuntu 12.10 and AMD Radeon 13.1 driver

I have a Inspiron 7520, I have a i7 2.1ghz going up to 3.1 ghz. I also have an hybrid graphic card with a Intel HD 4000 and a AMD Radeon HD 7730m 2go. My Linux OS is Ubuntu 12.10 64 bits. My problem ...
3
votes
3answers
4k views

Proprietary drivers don't work with AMD Radeon HD 7640G on Ubuntu 12.10

My setup First off, my apologies if this is a duplicate but I could not find anything specific regarding my graphics card. So as the title states, I have purchased a new laptop with an AMD Radeon HD ...
3
votes
0answers
347 views

Ubuntu desktop 12.10 64-bit, icons don't show

Recently I had problems with fglrx cause I have an ATI card, if I install the privative drivers from the Ubuntu repo, I get no Unity launch bar cause the drivers are not compatible with the new Xorg. ...
0
votes
1answer
167 views

Graphics Unusable With fglrx

I'm having graphics problems with a 1 day old install of 12.10 on a Sony Vaio VGN-FW139E with a ATI Mobility Radeon HD 3400. I could not get my HDMI display to be recognized, so I tried installing ...
0
votes
1answer
1k views

How to upgrade back to xorg 1.13 after downgrade to 1.12 in ubuntu 12.10?

I had to downgrade Xorg from 1.13 to 1.12 in order to use the fglrx-legacy but it (fglrx-legacy) didn't work for me neither fglrx. So, is it possible to upgrade Xorg back to 1.13? and how?
1
vote
2answers
2k views

When will fglrx be fully supported by Ubuntu 12.10?

The title pretty much speaks for itself. I want to know when I will be able to install fglrx from the Ubuntu repositories and for it to work correctly? It seems to work fine on 12.04 but not 12.10 ...
1
vote
1answer
577 views

Triple-display setup using AMD drivers

I am currently running a dual display setup with nVidia 8800GTS video card, on a Ubuntu 12.10 box. The current setup uses nVidia TwinView to render the image on a 1920x1200 display and 1600x1200 one. ...
1
vote
1answer
713 views

Display glitches running ATI propietary driver under Ubuntu 12.10

I have a lot of problems with the Ati propietary driver (fglrx). I have an iMac (mid 2011) with a Radeon HD 6900M [1002:6720]. I did not have any problem under Ubuntu 12.04, but since I updated to ...
0
votes
1answer
136 views

Splice gives blank screen on startup

I just installed splice from the humble bundle, and I get a blank screen on startup. I can hear the audio, and if I move my mouse around, I can hear the menu items or something changing. I have an ...
2
votes
1answer
4k views

HDMI not detected Ubuntu 12.10 - ATI Radeon HD 6670

Brand new to Linux, so help a young blood out :-) (I'm a novice/hobby programmer, but completely new to Linux command syntax, etc) Brand new everything Rig. Fresh install of Ubuntu 12.10. Ubuntu ...
1
vote
2answers
2k views

fglrx causes fallback mode, doesn't work

I made a fresh install to Ubuntu 12.10 a while ago and tried to install the fglrx via software-properties-gtk. But when I install and restart one of the new versions, I can't acces unity (only desktop ...
3
votes
0answers
265 views

Problem with ATI Radeon HD 7670M on Ubuntu 12.10 [duplicate]

Possible Duplicate: Unity does not start after installing the fglrx drivers on 12.10 I updated from Ubuntu 12.04 to 12.10 a couple of days back. My machine is a Dell Inspiron 15R with a ...
2
votes
1answer
1k views

How do I get both AMD Mobility Radeon hd 4250 and 5650's working in a laptop? [duplicate]

My laptop has 2 GPUs inside: AMD Mobility Radeon HD 4250 AMD Mobility Radeon HD 5650 After fresh installing Ubuntu 12.10, I tried installing official drivers, which broke Unity and made it ...
3
votes
4answers
5k views

Ubuntu 12.10 doesn't boot after fresh install

I've installed yesterday Ubuntu 12.10 32-bit version (as recommended) on my laptop. It was a fresh install, alongside Windows XP. On grub, after choosing normal boot on ubuntu, it starts loading ...
1
vote
2answers
834 views

will an ati 5650 radeon cause issues in 12.10

Seeing so many users failing to load up unity and facing graphical issues with quantal ,should i be worried as my system has an ATI Radeon 5650 mobility card. Ps-On another note ,how do i still keep ...
2
votes
1answer
6k views

ATI Radeon HD 3200 very slow performance

I used ATI fglrx driver for 12.04 with ATI Radeon HD 3200. After upgrade to 12.10 - there is no fglrx and the system uses standard opensource ATI driver. The driver is very slow especially on playing ...
3
votes
1answer
3k views

Confusion regarding fglrx in ubuntu 12.10

I have an ubuntu 12.04 system with an amd radeon hd 4670 graphics card running beautifully. I am interested in upgrading to 12.10 but unsure about catalyst (fglrx) support for the card. the latest ...
1
vote
0answers
621 views

How do I install the latest ATI Catalyst Video Drivers in Ubuntu 12.10 Quantal? [duplicate]

Possible Duplicate: What is the correct way to install ATI Catalyst Video Drivers? I've found instructions, including this thread for 12.04, but nothing for 12.10. Can someone help?
4
votes
2answers
11k views

How to install old AMD Catalyst 12.4 drivers on Ubuntu 12.10?

I have an ATi Radeon HD 3650 AGP, which does not support 12.8 and 12.9 drivers. The latest supported version is 12.4, but Catalyst 12.4 does not support Ubuntu 12.10. How can I downgrade to 12.4 or ...
1
vote
0answers
170 views

Downgrade fglrx on Ubuntu 12.10 for Ati Radeon HD 3650 [duplicate]

Possible Duplicate: There’s an issue with an Alpha/Beta Release of Ubuntu, what should I do? I can't install old Ati Catalyst 12.4 drivers on Ubuntu 12.10 (with 3.2 kernel) which support my ...