0
votes
1answer
1k views

How do I control my fan speed?

I installed Ubuntu 13.10 and the fans are quite loud. I followed the instructions on this forum link and configured lm-sensors then attempted to configure fancontrol. I ran lm-sensors as sudo, it ...
3
votes
1answer
1k views

Service modules-init-tools not found

While setting up lm-sensors and fanconrtol packages on Ubuntu 13.04, I arrived at a stage were I had to restart the service modules-init-tools to apply changes to the /etc/modules file then alas! I ...
1
vote
0answers
687 views

Ubuntu 12.04 on asus n76vb fan speed not working

I instaled lm-sensors followed everyting 1@ubuntu:~$ sudo sensors-detect perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = ...
0
votes
2answers
1k views

Why won't fancontrol start on boot, but will start with sudo?

I've configured /etc/fancontrol to my liking # Configuration file generated by pwmconfig, changes will be lost INTERVAL=10 DEVPATH=hwmon0=devices/platform/it87.552 DEVNAME=hwmon0=it8718 ...
0
votes
1answer
279 views

Fans really loud, ubuntu 12.10

I've been trying to get into using Ubuntu 12.10, but it's hard when my PCs fans are nonstop running so loud I get a headache at the very least. While it was running Windows 7 the fans were mostly ...
4
votes
1answer
13k views

Fan speed in ubuntu: pwmconfig no pwm-capable sensor modules installed

I followed this guide about how to control fan speed in Ubuntu, but it doesn't work with my laptop (Dell Inspiron 15r). I installed lm-sensors and fancontrol packages. Then I configured lm-sensors by ...
5
votes
1answer
4k views

Manually turn on CPU fan

My BIOS controls my fan speeds, and I want to keep it that way. I have a machine in my basement where it's normally pretty cool, and as long as the machine isn't under high load the fans don't need to ...
1
vote
1answer
1k views

lm-sensor and cpu temperatures

I am on ubuntu Precise Pangolin. The processor is Intel i3. a desktop. I installed lm-sensors and below is the report sensors gave coretemp-isa-0000 Adapter: ISA adapter Core 0: +30.0°C ...