0
votes
1answer
219 views

Evolution: Unable to open address book

After upgrading from 12.10 to 13.04 I get the following error when trying to open evolution's addressbook: This address book cannot be opened. Please check that the path /home/... exists and that ...
0
votes
0answers
78 views

Evolution wont start after adding google calendar

I added Google Calendar to Evolution yesterday and now it won't start. Or after 3 min I get a notification that "Evolution is ready". And when I open the window it says "Error while loading Calendar, ...
1
vote
1answer
350 views

Google Calendar Events do not appear in Evolution

I am trying to sync Google Calendar with Evolution email client. I am not able to see any of my calendar events in Evolution, however when in the Gnome Shell, I can see the events listed in the clock ...
1
vote
1answer
545 views

How do I enable a CalDAV server (in an OwnCloud installation) to send email reminders for events?

I have a Lubuntu 12.10 server set up in VMWare VirtualBox with an OwnCloud 4.5.6 installation. One of OwnCloud's functions is as a CalDAV server. OwnCloud's web front-end doesn't yet have an interface ...
1
vote
0answers
500 views

Evolution in 12.10 painfully slow

Since upgrading to 12.10 and what is presumably a newer version of Evolution (I never checked on 12.04) I have been having serious and annoying problems using Evolution. Just reading emails can be ...
0
votes
0answers
280 views

Font size for HTML-mails in Evolution with Ubuntu 12.10

When running the Evolution mail client on a clean install of Ubuntu 12.10, the font size used to render HTML mails is too large for my taste. Within Evolution, I can set the font sizes for non-HTML ...
0
votes
0answers
29 views

Successful back-port of evolution 3.6.2 into 12.10? [duplicate]

Possible Duplicate: How to install Evolution 3.6.2 from 13.04 into 12.10? Any successful back port of evolution 3.6.2 into 12.10 ? I tried the steps and suggestions in How to install ...
2
votes
1answer
428 views

Hotmail inbox deleted after setting up evolution

I recently set up my hotmail account on evolution. I have been using thunderbird but just to see how is evolution I did so. But now when I log in to http://hotmail.com, all my emails in my inbox have ...
0
votes
1answer
94 views

Evolution mail and calendar icon not going away

I installed Evolution mail and calendar from the software center. I didn't like it and so I uninstalled. But the icon is not going from the dash menu. Software center: http://flic.kr/p/dAuiM6 Dash: ...
1
vote
0answers
54 views

Evolution calender not opening

I installed evolution calendar from the software center. But the icon is not showing up in the apps menu in the dash. I've tried restarting after installing but its not coming. Software centre : ...
0
votes
1answer
123 views

“Sender address rejected” error in Evolution

I get this error when trying to send emails. It receives emails just fine, the reported error was: RCPT TO "RECEIVER" failed: "SENDER": Sender address rejected: not logged in". Where "RECEIVER" is ...
0
votes
1answer
183 views

Attachments missing in Evolution since 12.10 upgrade

So I upgraded to 12.10 few days ago and now I cannot access attachments in my e-mails any more (on top of the bug that stops me from sending attachments larger than a certain size). Any idea how I can ...
4
votes
1answer
1k views

Evolution, the background of messages is always grey

With Evolution 3.6 on Ubuntu 12.10 all the email messages have grey backgrounds in the default theme (and every other one that I have tried). When using grey or black text, which is standard in most ...
4
votes
3answers
3k views

No more access to Google Calendar from Evolution since upgrade to 3.6 (Quantal)

After I upgraded to Quantal, evolution asked to create a new identity (as if the previous config and prefs were vanished). When creating the calendar, it can't establish a connection with the server, ...
4
votes
1answer
3k views

“MapiLogonProvider: Network error” with Exchange MAPI Connector

Using Ubuntu 12.04, and Exchange MAPI plugin for Evolution. I have specified the server as an IP address (as found with Google) however when I try and authenticate I get: "MapiLogonProvider: Network ...