1
vote
0answers
33 views

bug in gforth.el preventing emacs24 from ppa from installing

I'm having trouble installing emacs24 from the repository ppa:cassou/emacs because of an error in gforth.el. The problem is with a known-bug in gforth.el failing on a byte-compile. I'm currently not ...
1
vote
1answer
386 views

How to completely remove my emacs?

I downloaded Emacs source files, and installed it using make. After installing Emacs successfully, I manually removed the downloaded source files to save disk space. Now I want to remove Emacs and I ...
2
votes
1answer
991 views

Unable to install emacs24 on Ubuntu 12.04 Precise

I've added the cassou ppa, but when I try to install emacs24 or emacs-snapshot, apt-get can't seem to find the right packages: $ sudo add-apt-repository ppa:cassou/emacs ... $ sudo apt-get update ... ...
3
votes
2answers
942 views

Installing programs without apt-get

I would like to install some programs on a computer which uses a proxy to access to the Internet. I tried to configure the proxy access but for reason that I do not understand this does not work. I ...
0
votes
1answer
214 views

Emacs package without GTK

Is there, in the "regular" Debian/Ubuntu repositories, a package for emacs without GTK support? I'm on a server and would like to install only the console version, without a dozen of unneeded ...
1
vote
1answer
225 views

Package emacs-snapshot-nox has unmet dependencies

I'm trying to install emacs24 for an external repository, but I receive an error regarding unmet dependencies and wonder how I can continue the installation and resolve this error? The output looks ...
4
votes
2answers
5k views

Force apt to remove all emacs*

I have a bug-problem with the apt-packages of emacs: >>Error occurred processing debian-ispell.el: File error (("Opening input file" "no such file or directory" ...