9
votes
1answer
2k views

Why does aptitude give me the “Does not have Super Cow Powers” error?

When I try to update 11.10 with current updates, I receive this error message stating Does Not Have Super Cow Powers. Why is it not updating with the current security packages?