1
vote
2answers
71 views

Terminal states ipython not installed despite being installed

I installed ipython using python-pip. Here is the traceback : user@MY-PC:~$ sudo pip install ipython [sudo] password for user: Downloading/unpacking ipython Downloading ...
0
votes
0answers
11 views

Package operation failed ubuntu 14.04. Can't upgrade

Hello I upgraded to Ubuntu 14.04. But now I'm having troubles every time I try to upgrade my packages. I also found that the upgrade destroyed my Latex and texmaker installations. I'm attaching the ...
0
votes
0answers
25 views

apt-get -f install error code (prozilla) [duplicate]

I'm sure there's a super simple solution, but I'm not entirely certain what's wrong and my best guesses are below. All I know is I can't install anything else at all due to this error. I don't need ...
0
votes
0answers
116 views

dpkg: error processing package libapache2-mod-php5

I have a problem at moment of use my apt-get/aptitude package manager When I want install some packages I get the following output: sudo aptitude install libxslt1.1 libxml2 The following partially ...
0
votes
0answers
21 views

Recent app install won't show up [duplicate]

I'm having the next problem. I never learned how to install .tar.gz files, so I installed Alien and convert the .tar files to .deb and install the apps with software center or by terminal. The problem ...
1
vote
2answers
118 views

Wine installation on Ubuntu 14.04 failed

Installation of wine failed, since migration on Ubuntu 14.04 (from 12.04). I precise that i have tried many things commonly suggest including : sudo apt-get clean sudo apt-get autoclean sudo apt-get ...
0
votes
0answers
42 views

Unable to install GCDemu in Trusty Tahr

After trying to install gcdemu from ppa I always get this error and im unable to install it I get this error (synaptic:6595): GLib-CRITICAL **: g_child_watch_add_full: assertion 'pid > 0' failed ...
1
vote
1answer
51 views

Corrupt dpkg status file

After upgrading my system last week the S hits the Fan. Looked al over the forun but did'nt got the answer to solve my problem. Within DPKG the "status" file was corrupt, back-ups where empty so tried ...
0
votes
1answer
42 views

apt-get upgrade does not consider manually built and installed packages

I tried the following, since I apply custom patches to some packages: When apt-get upgrade shows packages to upgrade, I download the sources using apt-get source, apply my patches, rebuild, install ...
0
votes
0answers
92 views

cannot install packages

I have trouble install packages with apt-get. i get the following error: trying to overwrite '/usr/bin/soffice', which is also in package openoffice-debian-menus 4.1-9764 rmdir: failed to remove ...
0
votes
1answer
149 views

Install Virtualbox-4.3 in Ubuntu 12.04

Kindly someone help. I am quite new in Ubuntu. While installing the package, these error messages appear. dpkg: dependency problems prevent configuration of virtualbox-4.3:i386: ...
0
votes
0answers
89 views

When trying to upgrade to Ubuntu 14.04, libc6 breaks, why and how to solve this problem?

$ sudo apt-get install -f Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically ...
1
vote
1answer
41 views

dpkg: --dry-run does not check dependency?

The following practice indicates that "dpkg --dry-run" does not perform dependency checking, or at least I don't know how to do it. If I want to make sure dependency is clear before installing ...
0
votes
0answers
33 views

Package updater fails at Unpacking libwebkitgtk-3.0-0:i386 (2.4.3-1ubuntu2) over (1.8.3-0ubuntu0.12.04.1)

Recntly upgraded to 14.04 from 12.04 an receive a message: The package system is broken the output of a terminal session is shown below and appears to fail at: dpkg-deb (subprocess): cannot copy ...
0
votes
1answer
125 views

problem installing package

I've faced following problems while installing packages- installArchives() failed: E: Cannot get debconf version. Is debconf installed? debconf: apt-extracttemplates failed: No such file or directory ...
0
votes
3answers
114 views

dpkg error when using apt-get install

I upgraded to Ubuntu 14.04 from 12.04 and every time I use apt-get install for any package it ends with a bunch of errors about processing some of my latex packages. Including a snippet below: ...
2
votes
1answer
44 views

apt-get and aptitude seem to disagree — do I really have broken packages?

If I do aptitude search ~b I get a list of 78 broken packages. But 76 of them aren't even installed (they have a status of pB). How can an installed package be considered broken?? But if I do ...
0
votes
0answers
116 views

libssl-dev and libssl1.0.0 on confilcting versions

My problem on 12.04lts is that somehow my libssl1.0.0 got upgraded to 1.0.1-4Ubuntu5.17 and my libssl-dev requires 1.0.1-4Ubuntu5.14 apt won't update libssl-dev because libssl1.0.0 was upgraded first. ...
0
votes
0answers
35 views

How to clone an Ubuntu system using the package manager?

I would like some way to exactly duplicate what is installed on one Ubuntu system, onto another, regardless of the target system's state, using the package manager. This includes: installing the same ...
2
votes
3answers
1k views

Ubuntu 12.04 Libreoffice update breaks software updating

After applying the latest updates today (August 16, 2014), Libreoffice-base will not complete the upgrade due "no diversion" error which then seems to break the postrm script and now I can neither ...
0
votes
1answer
50 views

Half installed package nightmare

At some point, one of my servers stopped writing to its network attached storage device (I presume), and it resulted in a week or more's worth of packages ending up in the "half-installed" state. ...
3
votes
2answers
66 views

How does dpkg install a package?

The dpkg manual states: This manual is intended for users wishing to understand dpkg's command line options and package states in more detail than that provided by dpkg --help. ...
0
votes
0answers
66 views

How do I uninstall ttf-mscorefonts while it is currently 'half installed'?

I tried using this as a step to watching Netflix. The package itself is half installed or something and removing or purging or reinstalling it doesn't seem to do anything. It won't let me remove it ...
0
votes
1answer
48 views

I can not install or remove apps After trying to install bumblebee and nvidia prime

Here are the details which terminal output when trying to remove or upgrade I tried autoremove - install configure dpkg and nothings work for me Removing nvidia-331 (331.89-0ubuntu1~xedgers14.04.2) ...
0
votes
1answer
178 views

Unmet dependencies problem on 12.04 - libcurl4-openssl-dev depends librtmp-dev

I'm having troubles with unmet dependencies on Ubuntu 12.04: libcurl4-openssl-dev depends librtmp-dev Here is what I've got after running sudo apt-get -f install which suggested running apt-get ...
1
vote
1answer
47 views

how to create a debian package using “equivs-build” which can be “upgraded” if already installed?

I have created a .deb package using equivs-build command and providing necessary control, preinst, postinst, etc. I noticed that version can also be mentioned in control file. Now I want to create a ...
1
vote
0answers
78 views

apt-get install stuck at “Unpacking wine…”

I'm running Ubuntu 14.04 LTS and using an ordinary apt-get install playonlinux command to have it installed. However, it is always getting stuck at (i.e. doesn't do anything further): Preparing to ...
-1
votes
1answer
193 views

Could not exec dpkg! E: Sub-process /usr/bin/dpkg returned an error code (100)

i m using 12.04 .. i m unble to perform any installation or remove b'coz i lost my dpkg in /usr/bin/dpkg i tried with following procedure mkdir /tmp/dpkg cd /tmp/dpkg wget ...
0
votes
0answers
48 views

apt-get won't install dependency

File A, version 12, has a dependency on file B, version 12. However, in the repo, there exists a B_12_all.deb and B_13_all.deb. The dependency in A_12_all.deb's control file is the following: ...
1
vote
1answer
80 views

Why am I getting the terminal error “try apt-get -f install”?

Okay, I just install Ubuntu (the LXDE version, which is Lubuntu) and everytime I try to install a package through the terminal with the "Apt-get install" command, this error pops up: E: Unmet ...
1
vote
0answers
78 views

Can't remove 2XClient using dpkg

I have a problem removing 2XClient from Ubuntu 12.04. This is the output Removing 2xclient ... Unregistering tuxclient url-protocol handler in gconf tree (gconftool-2:3905): GConf-WARNING **: ...
0
votes
0answers
42 views

Checking for dependencies when creating a .deb

I'm working my way through the documentation on how to build a .deb package and I've hit something of a snag. When I need to spell out the dependencies for the package (dillo right now, just for a ...
1
vote
1answer
82 views

Getting error while installing python-kivy packages in Ubuntu

I'm not able to install python-kivy, I got this error: dpkg: error while cleaning up: subprocess installed post-installation script returned error exit status 127 Processing triggers for ...
0
votes
1answer
37 views

Cannot update Ubuntu due to broken package [duplicate]

When I run software updater I get The Package system is broken Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run ...
1
vote
0answers
35 views

For an automated install of .deb I need to set DPkg::Options before installing package with new conffile

I have a custom Debian package that creates a touch-screen calibration file and will be deployed for automatic updating. I want to preserve the calibration file if the user has changed it, so my new ...
1
vote
0answers
155 views

How to fix a Failed Package Operation Error?

Launched the software center and I am getting this error: installArchives() failed: E: Invalid archive signature E: Internal error, could not locate member control.tar.{gzbz2xzlzma} E: Prior ...
3
votes
2answers
98 views

How to find out which package a particular file under /usr/share came from? [duplicate]

How do I find out which (apt-get-installed) package a particular file came from?
0
votes
0answers
42 views

dpkg dependency error, even when said dependency is installed

I'm trying to install some software on Ubuntu 14.04 (BlackMagic Desktop Video version 10.1.1). My command is: dpkg -i <packagefilename>.deb I get the following error: Preparing to unpack ...
1
vote
1answer
34 views

List installed packages that are no longer installable via repository?

This question is in reference to another question that has not been answered. When I upgraded Ubuntu, all my PPAs were removed (which I'm ok with). Is there a way to list all the packages that no ...
0
votes
2answers
623 views

Fix half-installed package

I am getting error while using sudo apt-get upgrade stating: dpkg: error processing libgfortran3:amd64 (--configure): package libgfortran3:amd64 is not ready for configuration cannot configure ...
0
votes
2answers
209 views

Ubuntu 13.10 won't update. apt update and apt upgrade fail

UPDATE: Ive reinstalled libreadline6 to no avail. Im still getting the undefined symbol errors gpg: symbol lookup error: /usr/local/lib/libreadline.so.6: undefined symbol: UP Any help appreciated. ...
2
votes
1answer
185 views

Cannot install any package via apt-get

So my problem is quite easy to describe: I can't install anything in my Ubuntu installation. apt-get stopped working after I tried to fix some other package errors I was getting. Now I'm nowhere. Let ...
0
votes
1answer
63 views

Errors were encountered while processing gdk-pixbuf-psd

I'm getting this error whenever I'm installing/removing or anything else using dpkg... Errors were encountered while processing: gdk-pixbuf-psd E: Sub-process /usr/bin/dpkg returned an error code ...
0
votes
1answer
71 views

What does it mean it can't access this file? [duplicate]

user@chrubuntu:~$ sudo apt-get update [sudo] password for user: user Sorry, try again. [sudo] password for user: E: Could not get lock /var/lib/apt/lists/lock - open (11: ...
0
votes
1answer
78 views

Package management system corrupted. Cannot install or remove packages. U12.04LTS

Having read other posts, I believe that this may be less about samba than about update system. Below is the log file of the failed installation of Samba. I have been trying without success to ...
0
votes
1answer
30 views

Compare two outputs from dpkg --get-selections > output.txt

I have two installed package lists in .txt files This command was run on two different machines with same distro of Linux dpkg --get-selections > output.txt I need to get packages that are ...
0
votes
0answers
274 views

cannot install anything new

When I type sudo apt-get install gnome-shell archit@archit-pc:~$ sudo apt-get install gnome-shell [sudo] password for archit: Reading package lists... Done Building dependency tree Reading ...
0
votes
1answer
270 views

can't install software--can I fix missing dpkg?

New software can't be installed, because there is a problem with the software currently installed. Do you want to repair now? hit Repair Package operation failed The installation or removal of ...
0
votes
1answer
82 views

DEB package: Shell script with debconf does not show input dialog

The following config script inside control.tar.gz #!/bin/sh -e . /usr/share/debconf/confmodule db_fset mailadmin/database_host seen false db_clear db_purge db_input medium mailadmin/database_host ...
0
votes
1answer
63 views

Error during installing skype , software update and while starting ubuntu

when installing skype on ubuntu 12.04 Lts gets the following error $ sudo dpkg --add-architecture i386 [sudo] password for shailendra: dpkg: error: unknown option --add-architecture Type dpkg ...