For questions about how to revert to an earlier version of a package or an earlier versions of Ubuntu.

learn more… | top users | synonyms

1
vote
1answer
754 views

Gnome issues after downgrading from Gnome 3

I followed this post on AU and then downgraded back to 2.32. Then I followed a tip in a post asking me to add the gnome3 PPA to install a package dconf-settings-backend because my settings weren't ...
5
votes
3answers
8k views

Downgrade PHP to PHP5.2?

I want to install PHP 5.2 in Ubuntu 11.04 , I had some script that did that thing good but only on Ubuntu 9, anyone has a script / instructions how to do it?
2
votes
2answers
796 views

I need Mercurial 1.8.x back

I'm getting Mercurial from this PPA: https://launchpad.net/~mercurial-ppa/+archive/releases/+packages?field.name_filter=mercurial&field.status_filter=&field.series_filter= The Eclipse plugin ...
0
votes
1answer
555 views

Unable to run Sakis3g after downgrading to gnome 2?

After downgrading to Gnome 2 from Gnome 3 in Ubuntu 11.04 I was unable to run sakis3g. Whenever I run it nothing open up. Yes I have checked to execute the script in permissions. I was able to open it ...
9
votes
4answers
4k views

downgrade ppa packages to versions available at a previous point in time

The backstory is that the normal Intel GPU drivers don't do the various OpenGL extensions that my hobby coding and some games want. So I have to install xorg-edgers and then its happy. However, last ...
10
votes
2answers
8k views

How do I downgrade a package?

I just upgraded to Firefox 5 to find out that Selenium does not work on it. I'd like to downgrade to Firefox 4 but haven't found a way to do this. How do you downgrade to Firefox 4 on 11.04? Thanks ...
0
votes
2answers
347 views

Any way to downgrade Ubuntu One recent updates?

Im running the Ubuntu One nightlies PPA on my 10.10 Meerkat installation. It works great on my home desktop and on my laptop, but at work I did an update the other day that updated the Ubuntu One ...
1
vote
1answer
2k views

How can I install a previous version of xserver-xorg-video-intel?

I am suffering from a xorg/Intel bug (specifically S-Video related: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/763688). This cropped up when I upgraded from Maverick to ...
4
votes
0answers
2k views

How to go from 11.04 to 10.04 [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? Ok, so I was running fine on 10.04 then I thought "why not upgrade to 11.04" So I did and a some bad stuff happened. Once ...
1
vote
0answers
516 views

Can I downgrade from 11.04 to 8.04 without reformating [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? I have seen videos of people downgradiing other versions before but when I tried it on a laptop with 11.04 it failed and I ...
1
vote
1answer
394 views

How can I “downgrade” gstreamer?

I use Ubuntu 10.04. Ever since I updated gstreamer, Movie Player doesn't work properly anymore and neither does Rhythmbox. How can I keep using the previous version of gstreamer that worked?
1
vote
1answer
1k views

How do I downgrade to a kernel version that I have previously uninstalled

I am running kernel version: 2.6.35-27-generic I want kernel version: 2.6.35-22-generic OR 2.6.35-25-generic I have previously uninstalled both of the previous. A few scripts that I forgot to test ...
1
vote
1answer
1k views

How to downgrade gcc from 4.4.4 to 4.2.1?

The newest Ubuntu (10.10) has gcc version 4.4.4, but I need 4.2.1 for compilation issues. The library that I'm using requires me to use 4.2.1. How can I downgrade the gcc to a specific version?
1
vote
1answer
5k views

How to install an older version of Java

I updated my installation of the sun-java6-jdk package today to version 6.24-1build0.10.10.1 after being prompted by the update manager. However this now causes some compilation failures so I'd like ...
4
votes
2answers
6k views

How can I roll back xserver-xorg-core and xserver-common?

A recent update to Xorg broke my desktop, which now looks like this: In short, the desktop background is not updating on the secondary display. (And if there is no secondary display, the primary ...
3
votes
2answers
823 views

How to downgrade gtk+2.0 package to workaround bug #693758?

As it seems that I've been hit by the bug #693758 I am willing to downgrade gtk+.2.0 from 2.23.3 to 2.23.2. But it seems that I have no package with such a name in my system :-( how do I downgrade it ...