For questions about how to revert to an earlier version of a package or an earlier versions of Ubuntu.

learn more… | top users | synonyms

0
votes
1answer
170 views

Is there a way to downgrade Ubuntu without losing any files? [duplicate]

I want to downgrade ubuntu 13.10 to ubuntu 12.04 LTS without losing the installed apps and my files in the ubuntu folders.
1
vote
1answer
43 views

Is there a way to install a package available in Ubuntu Karmic on Ubuntu Precise Pangolin?

I want to install gfortran-4.4.1 on Ubuntu 12.04 (Precise Pangolin). But the only versions available in repositories are 4.4.7, 4.5 and 4.6. However gfortran-4.4.1 can be easily installed via apt-get ...
2
votes
3answers
483 views

How to downgrade to a specific PPA version of LibreOffice?

Since 2012 I have been using LibreOffice provided by this PPA. But yesterday, I made an upgrade which contains a bug that messes with all my Sheets. While I wait for a fix, I want to downgrade from ...
1
vote
0answers
98 views

Install unity 7.1.2 in ubuntu 12.04, is possible?

I have upgraded Ubuntu 13.04 to 13.10. I like very more the default unity interface. The command unity --version return unity 7.1.2. The problem in Ubuntu 13.10 is than I give errors on installation ...
9
votes
2answers
4k views

How can I downgrade packages without removing their dependants?

I have a number of mesa packages that I had upgraded to a PPA version, before purging the PPA so I could upgrade my system. The differences in the versions are minor (they are technically the same, ...
0
votes
1answer
2k views

How to downgrade a package using dpkg

I want to downgrade some packages. I search and find How to downgrade packages on Ubuntu? and this Need to downgrade a package with many dependents and this How to Downgrade a Package via apt-get?. ...
1
vote
2answers
1k views

Downgrade gnome 3.10 to gnome 3.8?

I found some problems with gnome 3.10, so I want to downgrade to the 3.8. My ubuntu versio is 13.10.
0
votes
1answer
261 views

How to downgrade the Thunderbird

I am using Thunderbird 24.2.0 and Ubuntu 13.10. I want to downgrade to the Thunderbird Version 17.0.11esr. http://www.mozilla.org/en-US/thunderbird/organizations/all-esr.html How can I do this? ...
0
votes
1answer
254 views

issue with installing php 5.4.9 with apt

I used a script for downgrade php from php 5.4 to php 5.3 it workded.Now i want to upgrade my php to php 5.4.9 with synaptic form Package->Force Version when i want to apply the chanes it gives me ...
0
votes
1answer
1k views

How can I revert from 13.10 to 12.04? [duplicate]

I upgraded my distro from 12.04 to 13.10, but it seems to have crashed my machine. I'm dual-booting, and grub is okay - but my desktop appears with errors. I can't shut down properly, because the ...
0
votes
1answer
275 views

I want to install 12.04 instead of 13.10, what should I do?

I run Ubuntu 13.10 but I think it doesn't work properly. I’m facing problems, being unable to listen to the music and watch movies, I either can't use Internet. Machine looks connected, but when ...
0
votes
1answer
76 views

Remove Ubuntu to downgrade [duplicate]

I'm trying to remove ubuntu so I can downgrade to a more stable release (I grabbed the latest one, it's crashtacular but I really like it when it works). It's a single boot system. I have the USB key ...
0
votes
2answers
496 views

why there is difference between psql -version output and the psql version connected to my application? how can I resolve this

I am building up a rails application that I cloned from my friend. I am using Ubuntu 13.10, rails 3.2.14. I am using a postgresql database and when I try to run rake db:migrate it gives me some error ...
1
vote
1answer
101 views

How to reset the channels and get back to the stable release

I am unable to update, and add repos. I upgraded to Ubuntu 13.10, but it now says I am using the developmental trusty channels, and I need some advice on how to reset the channels and get back to the ...
6
votes
4answers
16k views

downgrade php5 5.5.3 to php5 5.3 in ubuntu 13.10

I just upgraded to ubuntu 13.10.. I was working on a project that uses php 5.3 and now phpmyadmin is not working and when i try to open a page i see a ton of warning and the sign in page doesnt sign ...
0
votes
1answer
81 views

practical to upgrade kernel but not version?

Before 13.10 came out, I tried it, and I frequently had errors, so I'm afraid to upgrade. I've had to go further into Ubuntu than I thought I would to get it working well with all drivers and sparse ...
0
votes
1answer
987 views

Ubuntu 13.10 upgraded from 13.04 issues

The keyboard stopped working after a while, I started using 13.04 again VIA USB because I am waiting for the keyboard issues that 13.10 has to get an update. 13.04 had tons of issues I didn't care ...
2
votes
1answer
194 views

Need to downgrade a package with many dependents

In order to get a working low-power video card setup I decided to use a custom xserver from Andrikos:ppa. It worked well, but when the official release caught up to the bug fixes I dried to drop the ...
0
votes
1answer
130 views

Downgrade to LTS version, preserving /home partition: Should I expect this to work?

Specifically, I'm installing Kubuntu 12.04 over 13.04. And in fact I've already done it, and it seems to have at least mostly worked, but I'm wondering whether this one anomaly is likely to be ...
2
votes
2answers
5k views

how can i downgrade from 12.04.3 kernel and it's xservers to 12.04.2 ones?

Hi how can i get back (downgrade) from 12.04.3 kernel and it's xservers to 12.04.2 ones? i have some problems with 12.04.3 kernel and want to downgrade.
8
votes
1answer
17k views

what is the right way to downgrade kernel

I decide to downgrade kernel version due to unsolvable problem with wifi. Ubuntu version is 12.10, kernel version is 3.5. In http://packages.ubuntu.com/precise/kernel/ I found the previous kernel ...
2
votes
1answer
268 views

How to use a old version of Unity in newer versions of Ubuntu?

How can I use the older version of unity (4.03) found in ubuntu 11.10 on Ubuntu 13.04? I understand that the new unity (7) has more improvements, but I just prefer the one in Ubuntu 11.10. Is it ...
0
votes
1answer
63 views

What Libre Office PPAs are available?

I think that I have to downgrade from LibreOffice 4.1.0.4 because of the bug in the time display. My previous version was 3.5.4. Is the 3.5.4 PPA still available? Do any of the versions between ...
2
votes
0answers
2k views

Ubuntu Server Install Old Version of Firefox

What is the best way to go back a version of Firefox on Ubuntu server. This is a server without a GUI so command line is the only thing that can be used. Also once you install that old version how do ...
1
vote
1answer
106 views

How to be warned when downgrading a package will break a depender

When I want to install a package, but that package depends on a package version older than what is installed on my system, how can I determine whether downgrading the package will break any other ...
2
votes
1answer
3k views

How to install firefox 20 in Ubuntu 12.04

I am using Firefox version 21, but it is too slow and many a time hangs the system. I want to downgrade my Firefox to version 20. Please tell me how to install through ppa repository or other ...
0
votes
2answers
520 views

Can I install an older version of ubuntu over a new one? [duplicate]

I installed ubuntu 12.04 lts on my old cpu and it just dosen't run right (lags, and other bugs)So I'm wondering if installing an old version of ubuntu on a cpu with a newer version is possible? Like ...
0
votes
1answer
7k views

How do you downgrade Ubuntu 13.04 to Ubuntu 12.04 LTS? [duplicate]

I've been having trouble with gaming for awhile now and a lots of commands that look like it might fix the problems might help are for Ubuntu 12.04 LTS. So how do you downgrade?
4
votes
3answers
3k views

How to downgrade from LibreOffice 4.0 to 3.6?

How to "properly" downgrade LibreOffice versions deals with a downgrade from 3.5 to 3.4.*. Is there any way to nicely downgrade LibreOffice 4.0 to 3.6? The latter is not in the package ...
0
votes
1answer
1k views

how can i go back to 12.04 from 12.10 in a dual boot pc? [duplicate]

I upgraded from 12.04 to 12.10 and I have a lot of issues i.e. mouse doesn't respond . Is there a way to go back to previous state with the 12.04 DVD or I have to erase everything and re-install?
11
votes
2answers
8k views

How to downgrade packages on Ubuntu?

Update Manager keeps packages at the latest version, but occasionally a new package version may not work as expected or properly. How to downgrade an installed package and lock it at a specific ...
0
votes
1answer
564 views

Is it safe to downgrade libgl1-mesa-glx?

I am trying to install qt-sdk but get the following error: The following packages have unmet dependencies: qt-sdk : Depends: libqt4-opengl-dev but it is not going to be installed E: Unable to ...
1
vote
2answers
7k views

How to downgrade Broadcom wireless drivers bcmwl-kernel-source?

After a fresh install of Ubuntu 13.04 64-bit, my wifi is now misbehaving. It seems to lose Internet connectivity from time to time, so this results in, for example, the web browser stops loading sites ...
1
vote
0answers
34 views

How to downgrade Raring Ringtail back to Ubuntu 12.04? [duplicate]

I've just updated my Ubuntu 12.04 up to Raring Ringtail Daily Build, and now I wanna get back my Precise. I found out that I can't use ATI legacy drivers because of version of kernel and X-Server ...
3
votes
1answer
529 views

Use Old GCC Version

I've been trying to get an old version of GCC for my Ubuntu but I can't find any working way to achieve that. I'd like to use the version 4.1.2 of GCC, and I currently got the 4.7.2. How may I ...
3
votes
2answers
2k views

Can I use an older version of LibreOffice?

Quantal has 3.6. I feel that the new version is heavier - at least for my specs. (Beside having this problem). How could I install an older version of LibreOffice?
0
votes
2answers
277 views

The latest kernel update broke my Macbook Air; how can I fix it?

I installed 12.10 on my 11-inch mid-'11 Air without a hitch. I removed Unity and installed Cinnamon in its place. I purged every Unity-related package from the system. Today, the kernel updated and ...
4
votes
1answer
14k views

How do I downgrade kernel on 12.10?

I did a fresh installation of Ubuntun 12.10 (kernel v3.5.0.21-generic, 64 bit, US English) on my computer after downloading the ISO from Ubuntu.com. In order for one of my installed programs to work, ...
0
votes
1answer
874 views

How to downgrade Ubuntu after 12.10 issues? [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? I installed 12.10 removing Windows XP on a Netbook. The installation was successfully but the system is working too slow. ...
0
votes
1answer
67 views

How to i load 11.10 back to my system? [closed]

I was using 11.10 for the last 1 year. and then i upgraded to ubuntu 12.04.1. but i have had many problem since. there was some problem with the graphic being loaded, and major problem with the ...
2
votes
1answer
7k views

Can I downgrade 12.10 back to 12.04? [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? I have had nothing but problems with my box since I upgraded to 12.10. I'd like to go back to 12.04 (I had no problems at ...
0
votes
1answer
1k views

How to upgrade back to xorg 1.13 after downgrade to 1.12 in ubuntu 12.10?

I had to downgrade Xorg from 1.13 to 1.12 in order to use the fglrx-legacy but it (fglrx-legacy) didn't work for me neither fglrx. So, is it possible to upgrade Xorg back to 1.13? and how?
1
vote
1answer
7k views

how to downgrade from 13.04 to 12.10 [duplicate]

Possible Duplicate: How to roll back Ubuntu to a previous version? I am new to Ubuntu and had a update pop up and said yes without looking at it and now I am at 13.04. I don't have any ...
0
votes
1answer
662 views

Downgrading a package and dependencies

I want to downgrade libcairo2 to the version from Precise (I'm running Quantal). I've added the precise source to my sources.list and can do 'apt-get install libcairo2=', but it's going to remove some ...
0
votes
2answers
624 views

Downgrading Transmission

I am registered in one of the private torrent sites and according to the site rules, some torrent clients are allowed, others are banned. They happen to recommend the torrent client Transmission ...
5
votes
1answer
1k views

How to build a particular version of gcc (4.5.1)?

In my office we have gcc-4.5.1, with that version my c++ project works fine. If I compile the same project at home with Ubuntu 12.04 with gcc-4.6, I have lot of errors and I couldn't compile at all. ...
0
votes
4answers
643 views

Uninstall ubuntu 12.04 and install 11.04

I'm a newbie to Ubuntu. I have been using it as a dual boot on one laptop with ubuntu 11.04 I believe. I downloaded Ubuntu 12.04 on my good laptop as a dual boot and it is really slow. I have plenty ...
0
votes
2answers
703 views

How to install a older version of package like liquid 2.2.2?

I'd like install liquid 2.2.2 for jekyll. However, the latest version of jekyll is 2.3.0. How to install a older version of package like liquid 2.2.2 in Ubuntu 12.10?
20
votes
6answers
21k views

How do I downgrade to Subversion 1.6?

I'm trying to downgrade subversion to 1.6 from 1.7, doing sudo apt-get install subversion=1.6.17dfsg-3ubuntu3 does not seem to work, any idea on how to do this without breaking half the instalation? ...
4
votes
2answers
11k views

How to install old AMD Catalyst 12.4 drivers on Ubuntu 12.10?

I have an ATi Radeon HD 3650 AGP, which does not support 12.8 and 12.9 drivers. The latest supported version is 12.4, but Catalyst 12.4 does not support Ubuntu 12.10. How can I downgrade to 12.4 or ...