0
votes
0answers
30 views

Downgrade from dev to stable (GLIBC_2.19 to GLIBC_2.17)

just wondering if I could get some help here, at the minute my VPS has GLIBC_2.19 and I donot want that. I need GLIBC_2.17. I believe GLIBC_2.19 is a dev package. I am a newby to Linux so take it ...
2
votes
0answers
1k views

Ubuntu Server Install Old Version of Firefox

What is the best way to go back a version of Firefox on Ubuntu server. This is a server without a GUI so command line is the only thing that can be used. Also once you install that old version how do ...
0
votes
1answer
740 views

Correct way to downgrade Samba package

I am running Ubuntu Server 10.04 LTS and I have installed and configured Samba 3.4.7 from the repository. What is the correct way to completely and cleanly uninstall this version so that I can ...
14
votes
5answers
51k views

How to downgrade from PHP 5.4 to 5.3

Recently I upgraded PHP to 5.4, but it seems to be failing on me because APC isn't working with it, however this gave me no choice but to downgrade to 5.3, how can I do this? I executed apt-get ...