0
votes
1answer
526 views

How to downgrade PHP from 5.5.9 to 5.4 in Ubuntu 14.04 (Installed with LAMP)

I need to downgrade my PHP version from 5.5.9 to 5.4 (using Ubuntu 14.04), because I have a code that's using mySQL (which is deprecated in 5.5.9), and I cannot change that code. Is there a way to do ...
1
vote
0answers
61 views

How do I downgrade php5.5.3 to 5.4?

I am trying to downgrade php from 5.5.3 to 5.4. I tried to find a 5.4 version using aptitude versions php5-common Package php5-common: p A 5.5.3+dfsg-1ubuntu2 saucy ...
1
vote
0answers
143 views

PHP 5.1.6 on Ubuntu

I want to install PHP 5.1.6 on Ubuntu in order to work on legacy PHP application. How can I install PHP 5.1.6 on Ubuntu. I have tried to install 11.10 and followed many online resources to get it ...
3
votes
3answers
8k views

Downgrade PHP Version from 5.5 to 5.4 on Ubuntu 14.04

First time I've ever needed to ask a question here that I don't think has already been answered. I've recently been working on transferring over a vBulletin site I run to a new server. Thinking that ...
1
vote
1answer
174 views

issue with installing php 5.4.9 with apt

I used a script for downgrade php from php 5.4 to php 5.3 it workded.Now i want to upgrade my php to php 5.4.9 with synaptic form Package->Force Version when i want to apply the chanes it gives me ...
5
votes
4answers
11k views

downgrade php5 5.5.3 to php5 5.3 in ubuntu 13.10

I just upgraded to ubuntu 13.10.. I was working on a project that uses php 5.3 and now phpmyadmin is not working and when i try to open a page i see a ton of warning and the sign in page doesnt sign ...
13
votes
5answers
50k views

How to downgrade from PHP 5.4 to 5.3

Recently I upgraded PHP to 5.4, but it seems to be failing on me because APC isn't working with it, however this gave me no choice but to downgrade to 5.3, how can I do this? I executed apt-get ...
2
votes
9answers
13k views

How to downgrade PHP from 5.3.x to 5.2.x

I need to downgrade my PHP to 5.2.x from 5.3.x Certain software I currently use requires it. I found all these link explaining how to do it but they no longer work because they show you how to use ...
5
votes
3answers
8k views

Downgrade PHP to PHP5.2?

I want to install PHP 5.2 in Ubuntu 11.04 , I had some script that did that thing good but only on Ubuntu 9, anyone has a script / instructions how to do it?