0
votes
0answers
15 views

how to downgrade related packages together?

Related Question : downgrade a package The situation is a bit different, I have a group of packages say aaa-*.deb which was involved in the down grade. obviously I don't want to deal with them one ...
1
vote
0answers
30 views

Downgrade all external packages to the official ones

Let's say I installed bunch of packages from external PPA repositories and they modified or replaced the existing default packages in the system. Assume that then I remove those PPAs from the ...
0
votes
0answers
15 views

Downgrading avconv to 0.8.12 from 9.13

I'm maintaining a fairly large video editing program that relies heavily on avconv - I've recently migrated the processing to an Amazon EC2 instance, and while most things are working out reasonably ...
0
votes
1answer
62 views

Apache Ant downgrade

I need Apache Ant 1.8 on my Ubuntu 14. But there is only one version available: $ apt-cache madison ant ant | 1.9.3-2build1 | http://de.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages ...
0
votes
3answers
2k views

how do I downgrade google chrome?

Presumably after an update, google chrome has very serious problems with page rendering. I want to downgrade it. (Switching to vmlinuz.old and initrd.img.old did not help). $ apt-cache policy ...
0
votes
1answer
323 views

Is there a way to downgrade or upgrade Samba in Trusty?

Logged a bug here: https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1318840 "Excel Mac open files as read-only on Samba 4.1.6-ubuntu" We didn't have this problem in Precise. I'd either like to: ...
0
votes
0answers
38 views

Downgrade php5-sybase using apt-get

I'm trying to downgrade php5-sybase on a Turnkey Linux VM to avoid this bug in version 5.4.4-14+deb7u7. I've tried: apt-get install php5-sybase=5.4.4-14+deb7u2 but get Version 5.4.4-14+deb7u2 ...
1
vote
3answers
214 views

How to downgrade to a specific PPA version of LibreOffice?

Since 2012 I have been using LibreOffice provided by this PPA. But yesterday, I made an upgrade which contains a bug that messes with all my Sheets. While I wait for a fix, I want to downgrade from ...
8
votes
2answers
871 views

How can I downgrade packages without removing their dependants?

I have a number of mesa packages that I had upgraded to a PPA version, before purging the PPA so I could upgrade my system. The differences in the versions are minor (they are technically the same, ...
2
votes
1answer
150 views

Need to downgrade a package with many dependents

In order to get a working low-power video card setup I decided to use a custom xserver from Andrikos:ppa. It worked well, but when the official release caught up to the bug fixes I dried to drop the ...
5
votes
1answer
11k views

what is the right way to downgrade kernel

I decide to downgrade kernel version due to unsolvable problem with wifi. Ubuntu version is 12.10, kernel version is 3.5. In http://packages.ubuntu.com/precise/kernel/ I found the previous kernel ...
1
vote
1answer
90 views

How to be warned when downgrading a package will break a depender

When I want to install a package, but that package depends on a package version older than what is installed on my system, how can I determine whether downgrading the package will break any other ...
0
votes
1answer
511 views

Downgrading a package and dependencies

I want to downgrade libcairo2 to the version from Precise (I'm running Quantal). I've added the precise source to my sources.list and can do 'apt-get install libcairo2=', but it's going to remove some ...
0
votes
2answers
567 views

How to install a older version of package like liquid 2.2.2?

I'd like install liquid 2.2.2 for jekyll. However, the latest version of jekyll is 2.3.0. How to install a older version of package like liquid 2.2.2 in Ubuntu 12.10?
2
votes
1answer
322 views

How can I downgrade a system that accidentally had backports installed?

I installed a fresh Ubuntu system. Somehow - possibly through my own error - the backports repository got enabled. Then I did several upgrades. I noticed that this happened when networking suddenly ...
1
vote
0answers
810 views

How to downgrade Xorg-server package to Ubuntu 11.10 version in 12.04 [closed]

After upgrade from 11.10 to 12.04(LTS) x64 on my HP 6550 laptop, I'm I faced with graphical bug in xorg-server-intel. I've tried to install lower version but system said me that certain version not ...
64
votes
5answers
77k views

How to Downgrade a Package via apt-get?

How to downgrade a package to an older version via apt-get?! Another tools are also accepted but apt-get is preferred.
0
votes
1answer
5k views

How do I downgrade nvidia drivers in 12.04?

I am experiencing a problem described in this topic, which I now suspect is due to a bug in the 295.40 version of the nvidia drivers. Are there any builds available for Ubuntu 12.04 precise based on ...
14
votes
5answers
53k views

How to downgrade from PHP 5.4 to 5.3

Recently I upgraded PHP to 5.4, but it seems to be failing on me because APC isn't working with it, however this gave me no choice but to downgrade to 5.3, how can I do this? I executed apt-get ...
9
votes
4answers
4k views

downgrade ppa packages to versions available at a previous point in time

The backstory is that the normal Intel GPU drivers don't do the various OpenGL extensions that my hobby coding and some games want. So I have to install xorg-edgers and then its happy. However, last ...
1
vote
1answer
5k views

How to install an older version of Java

I updated my installation of the sun-java6-jdk package today to version 6.24-1build0.10.10.1 after being prompted by the update manager. However this now causes some compilation failures so I'd like ...
4
votes
2answers
6k views

How can I roll back xserver-xorg-core and xserver-common?

A recent update to Xorg broke my desktop, which now looks like this: In short, the desktop background is not updating on the secondary display. (And if there is no secondary display, the primary ...