2
votes
1answer
450 views

How to escape spaces in pwd path when creating a Boost build script?

I want to compile Boost with some specific options (eg: using zlib from its latest source) So I try next bash code like: WD=`pwd` #//... cd $BOOST_ROOT_DIR echo_run ./bootstrap.sh #// problem with ...