Questions concerning software and package dependencies.

learn more… | top users | synonyms (1)

3
votes
0answers
200 views

libapt-inst1.4:i386 fais to install

Today I was notifed of updates, some of them being libapt. So I press "Install Updates", and I got this error: The following packages have unmet dependencies: libapt-inst1.4:i386: Depends: ...
2
votes
0answers
346 views

Still can't install wine since Ubuntu 14.04

I have been reading countless questions regarding issues about Wine on 14.04, and despite all that, I still can't install/compile it on my machine. While you do have a lot of duplicate questions about ...
2
votes
0answers
1k views

fresh install, python-software-properties unmet dependencies

attention: This might be more a question for "gis.stackexchange" but it is Ubuntu-related Geonode 2.0 is available for Ubuntu 12.04 but not for Ubuntu 14.04. According to the docs it should be ...
2
votes
0answers
139 views

“Depends: ___ but ___-saucy is to be installed” type broken dependencies after Trusty upgrade

The installer threw an error near the end of the 14.04 Trusty upgrade. unity-control-center is not installed and upon trying to install it I now have a chain of broken dependencies which, after going ...
2
votes
0answers
377 views

After updating the system to 14.04, an application fails due to lack of libpng15. How do i obtain it?

After updating my Kubuntu to 14.04, one of applications (the "King Arthur's Gold" indie game) would fail due to lack of libpng15 in the system. The error message is: [13:47:13] PNG warning: ...
2
votes
0answers
538 views

Broken package problem while installing open source AMD ATI drivers in 14.04

After purging the fglrx* packages, I tried this - ankit@ubuntu:~$ sudo apt-get install --reinstall xserver-xorg-core libgl1-mesa-glx:i386 libgl1-mesa-dri:i386 libgl1-mesa-glx:amd64 ...
2
votes
0answers
268 views

dpkg Unmet dependency linux-image-generic 13.10

I've upgraded a few of my boxes to 13.10 and have started to see the following error on them when running apt-get update and apt-get upgrade: Setting up linux-image-3.11.0-13-generic (3.11.0-13.20) ...
2
votes
0answers
282 views

declaring dependencies in upstart

It seems as if the accepted way to specify a dependency of service A on service B in upstart is to work in the reverse dependency direction: give service B a start on starting A stanza. I'd like to ...
2
votes
0answers
589 views

Cannot install libglade2-ruby dependency for Grism

Hey Guys I'm trying to install Grism. I've followed installation steps from http://www.grism.org/install.html, which are fairly simple, just need to install dependencies and than install the deb ...
2
votes
0answers
320 views

libetpan15 not installable when trying to install Cairo dock

When adding Cairo dock to Ubuntu 12.04, i get this message telling me i need a dependency. What do i do now to proceed with the install? The following packages have unmet dependencies: ...
2
votes
0answers
722 views

Ubuntu upgrade 12.04 the disk drive for / is not ready or not present

When upgrading Ubuntu to 12.04, I get the message the disk drive for / is not ready or not present. I tried mount -n -o remount,rw /` and `dpkg --configure -a which gives me this error: ...
2
votes
0answers
128 views

12.04 upgrade hosed my system

I wish I could be more specific. I installed the upgrade from the update manager and after the computer rebooted, I found I could not run a lot of programs. I tried running them from the command ...
2
votes
0answers
1k views

Unable to install Evolution on Xubuntu 12.04

I had evolution 3.2.3 working on Xubuntu 12.04. But then I was tempted to upgrade my evolution to the latest and greatest so I did a bit of searching and added the following command: sudo ...
1
vote
0answers
37 views

Problem with umnet dependencies

I did a fresh installation of ubuntu 14.04, did updates and upgrades, when i tried installing softwares smplayer, synaptic package manager, ubuntu-restricted-extras, gdebi, etc.. getting a umnet ...
1
vote
0answers
50 views

How to get unity build dependencies after apply the LTS Enablement Stacks?

I have a Ubuntu 14.04.2 installation with the LTS Enablement Stacks (https://wiki.ubuntu.com/Kernel/LTSEnablementStack). I would like to build the Unity package from source to apply some custom ...
1
vote
0answers
130 views

Ubuntu 14.04 OpenCV3 ffmpeg or libav dependencies

I need to install OpenCV on Ubuntu 14.04 to work with Python3 but the only version that is compatible is OpenCV3 which is at 3.0 RC1 http://opencv.org/downloads.html Following installation ...
1
vote
0answers
49 views

Unable to install Virtualmin

I am using Ubuntu 12.04.5 LTS Release: 12.04 Codename: precise I want to install Virtualmin on my VPS, but I am getting errors while installating. Check the below errors: INFO - ...
1
vote
0answers
287 views

unmet dependencies when trying install wine1.7

I'm trying to install wine1.7 from official ppa,my OS is Ubuntu 14.04 64bit, however when I use the apt-getcommand to install wine, the output is: The following packages have unmet dependencies: ...
1
vote
0answers
39 views

Kdenlive gone from system, and won't re install?

I have posted this on the Kdenlive forum but been advised to try elsewhere as this seems to be an OS related issue, so here goes... I have been using Kdenlive happily for a while on Ubuntu ...
1
vote
0answers
168 views

Unable to re-install ubuntu-desktop, or fix the broken packages required to do so

I don't know how, but somewhere along the way the package ubuntu-desktop got uninstalled from my machine. I'm starting to notice little breakages all over my system now- I can't upload photos from ...
1
vote
0answers
87 views

compilation problem

I am using gfortran-4.4 and gcc-4.4 compilers on ubuntu server 14.04.2 amd64 to compile gamit/globk sotfware. I have this error message : /tmp/ccPXxZtO.o: dans la fonction « MAIN__ »: ...
1
vote
0answers
43 views

dpkg depedencies

Got server from another person with problem with dpkg .. When I try to upgrade I got this message $ apt-get upgrade Reading package lists... Done Building dependency tree... Done You might want to ...
1
vote
0answers
110 views

Multiple Error Messages installing 14.04 Update

Getting multiple error messages trying to install "3.13.0 -44 Generic" 14.04 update. Getting "broken pipe", "unmet dependencies", and "disk full error". Have searched different threads addressing ...
1
vote
0answers
53 views

Rebuild OpenSSL with -DPURIFY

I'm trying to rebuild OpenSSL according to these instructions. I'm having a problem with the very first line: sudo apt-get build-dep libssl-dev This response is given: Reading package lists... ...
1
vote
0answers
758 views

Failed to satisfy dependencies (Broken Cache) when trying to install software

I recently I installed mate on Ubuntu, which I believe messed things up. I get an error when trying to reinstall Google Chrome. It comes up with a pop-up saying ''broken dependencies, do you want to ...
1
vote
0answers
54 views

dependencies not met while installing digikam 4

The following packages have unmet dependencies: digikam: Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.5+git192-g085f851+dfsg-2ubuntu4 is to be installed Depends: libqtgui4 (>= 4:4.8.0) ...
1
vote
0answers
265 views

Unable to install Mkahawa (14.10): dependency is not satisfiable - libccls

I'm running Ubuntu 14.10. I'm attempting to install Mkahawa to see if it will meet my needs. Unfortunately, when I opened the .deb file with Ubuntu Software Centre, I was given this error message: ...
1
vote
0answers
192 views

Scala With Oracle Java removing openjdk dependencies apt-get

I would like to use Oracle JDK and refrain from installing OpenJDK. I attempted to install Scala via the dpkg command on the .deb file but ended up just unpacking the binaries (manually installing) ...
1
vote
0answers
46 views

How do I Resolve a dependency issue with Ubuntu SDK, chroot, CMakelists, and the Emulator?

I am trying to build lp:ubuntu-filemanager-app on the ubuntu sdk for running on the emulator. The libraries I need are installed on my system, and in the phablet-shell. I can run the application in ...
1
vote
0answers
900 views

apt- Error installing Deepin Desktop Environment in Ubuntu 14.04

I have been trying to add the Deepin Desktop Environment to Ubuntu. I have followed several guides that consist of adding the sources etc and then trying sudo apt-get install dde-meta-core however ...
1
vote
0answers
119 views

Package depencies error for 12.04

I'm getting these depency issues while downloading VLC media player and other depency issues for other downloads too. I'm on 12.04 lts. I'm a noob at this. tried a lot of things. help me out. the ...
1
vote
0answers
770 views

Ubuntu 14.04, Rhythmbox, missing gstreamer1.0-libav (i386) plugin dependencies

I've recently updated Ubuntu 12.04 to 14.04 (64 bit version). The problem that I've noticed is that Rhythmbox cannot play ALAC (m4a) files. Also, when I run some radio stations, the systems complains ...
1
vote
0answers
37 views

Cannot login after Clam AV removal purge mistake

I would like some help repairing my Ubuntu installation please, I am having problems logging in after a mistake trying to uninstall Clam AV. I accidentally deleted some files / libraries whilst ...
1
vote
0answers
37 views

Upgrade conflicts with some packages, in particular - Violetland

Ubuntu 12.04's last upgrade deleted game "Violetland". When I tried to (re)install it, it wants two older packages The following packages have unmet dependencies: violetland : Depends: ...
1
vote
0answers
554 views

Cannot install Openssh-server or client

When I go to install, I get this error: sudo apt-get install openssh-server Reading package lists... Done Building dependency tree Reading state information... Done Some packages could ...
1
vote
0answers
140 views

Can not install X11-Basic on Ubuntu 13.10

Trying to install X11-basic on Ubuntu 13.10 creates an error with following details: (Reading database ... (Reading database ... 5% (Reading database ... 10% (Reading database ... 15% (Reading ...
1
vote
0answers
126 views

How to find top-level dependencies in a list of deb packages?

Suppose I have a list of packages: foo libfoo bar baz quux And suppose foo requires libfoo and bar, and baz requires quux. I want a way to put in that list, and get out this list: foo baz I.e. ...
1
vote
0answers
309 views

Skype wrapper installation error

When I try to install skype-wrapper in Ubuntu 13.10 I get the next errors (I have tried install python-skype and skype4py) : sudo apt-get install skype-wrapper Reading package lists... Done ...
1
vote
0answers
46 views

libnm-glib4:386 with amd64

I have ubuntu 13.10 amd64 and I use libnm-glib4 but I also need i386 version of this lib. But amd64 version conflicts with i386 so I can't install it: sudo aptitude install libnm-glib4:i386 The ...
1
vote
0answers
1k views

/boot 100% and can't purge

running Ubuntu 12.04 LS and it tells me that it can't complete install on linux-image-3.5.39 because of dependencies. running 'apt-get -f install' doesn't do anything. How can I remove anything from ...
1
vote
0answers
168 views

Error while installing cacti

I tried installing cacti with sudo apt-get install cacti. It displays an error message at the end Reading package lists... Done Building dependency tree Reading state information... Done Some ...
1
vote
0answers
144 views

Ubuntu dependency problems after `do-release-upgrade`

I recently performed do-release-upgrade, and it appears to have broken some of my packages. I can't properly apt-get autoremove or apt-get upgrade any more. $ sudo apt-get install -f ... Errors ...
1
vote
0answers
568 views

Package dependencies errors?

I have some problems with Lubuntu. When I tried sudo apt-get update: Fetched 1,222 kB in 7s (171 kB/s) ...
1
vote
0answers
377 views

Unable to install libc6 specific dependencies

I am unable to install libc6 specific dependencies in Ubuntu 11.10. sudo apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting ...
0
votes
0answers
7 views

Cubietruck with Lubuntu - unmet dependencies try using f; package 'build essential' has noinstalation candidate

Im trying to get build-essential installed on cubietruck, but im getting: "E: Package 'build-essential', so i went to get help and some said to do : sudo apt-get -f install, but it returns to me : "E: ...
0
votes
0answers
6 views

“Unable to satisfy dependencies” error with self-built .deb package

I have built a .deb package from source, however I get the error Unable to satisfy dependencies when attempting to install it. I think this is due to putting Dependencies: none in the Debian control ...
0
votes
0answers
11 views

Trying to update plesk with Ubuntu 12.04

I try updating plesk and get the following errors. I am pretty much a newbie to Linux. Can someone please steer me in the right direction. The apg-get failed with the following message: Reading ...
0
votes
0answers
23 views

Gnome-shell unmet dependendcies

After playing with ElementaryOS DE, and completely removing Unity DE on my Ubuntu 14.04 installation, I am in unmet dependency hell. Output after sudo apt-get install gnome-shell is as follows: The ...
0
votes
0answers
16 views

Package installed from compiled source not found

I'm trying to install libimobiledevice which requires a specific version of libusbmuxd, which requires a specific version of libplist. So I managed to compile libplist from source and install it with ...
0
votes
0answers
39 views

Having an issue removing old Kernels

I've gotten myself into some sort of infinite loop. My boot partition is full and so I'm trying to delete old packages. When I try this is what I get: You might want to run 'apt-get -f install' to ...