Questions concerning software and package dependencies.

learn more… | top users | synonyms (1)

0
votes
0answers
39 views

Unifi video software dependency is not satisfiable

I am trying to install the following unifi video software and I am getting the following issue Dependency is not satisfiable:mongodb-10gen(<=2.4.10)[mongodb-org-server(>2.6.0)]mongodb-server(>=2.4....
0
votes
0answers
30 views

Unmet Dependencies Problem

I have installed Ubuntu 14.04 LTS. During installing many applications like vlc, synaptic packet manager, etc, from terminal (or from Ubuntu software center) using the command sudo apt-get install ...
0
votes
0answers
13 views

12.04 Breaks dependency

when I try to install 'Embedded GNU C Library: Shared libraries' I get error Breaks existing package 'libnih1' dependency libc6(<2.16) Any ideas how to buypass this dependency?
0
votes
0answers
18 views

Struggling to share folders with new install of 14.04 LTS

Very much a beginner and I need help, please. I decided to install Ubuntu 14.04 on an elderly PC which does meet the system spec and have it join my Windows network. I tried the idea with a netbook ...
0
votes
0answers
130 views

Got error E: Unable to correct problems, you have held broken packages. while installing Ruby

Command used: sudo apt-get install git-core curl zlib1g-dev build-essential libssl-dev libreadline-dev libyaml-dev libsqlite3-dev sqlite3 libxml2-dev libxslt1-dev libcurl4-openssl-dev python-software-...
0
votes
0answers
30 views

The following packages have unmet dependencies: libcurses-ui-perl : Depends: libcurses-perl but it is not going to be installed

I have added below mirrors in source.list deb deb deb-src deb deb-src While trying to install "sysv-rc-conf" am getting below error The following packages have unmet dependencies: libcurses-...
0
votes
0answers
29 views

libode-dev : Depends: libode2 (= 3:0.11.1-tbb-1trusty2) but 3:0.11.1-tbb-1trusty3 is to be installed

I have already read earlier posts but couldn't find the answer. I want to install Simspark simulator on ubuntu 14.04 according to installation guide but I face the following error during installation: ...
0
votes
0answers
107 views

E: Unable to correct dependencies

I am running ubuntu 14.04. My wifi and ethernet stopped working , so I have installed libnl-3-200, libnl-route-3-200 and libnl-genl-3-200. Now wifi and ethernet is working but connection icon is not ...
0
votes
0answers
186 views

Dependency problems after faulty Ubuntu upgrade ( `gcc-5-base` )

I tried upgrading from 14.02 to the newest available version. I package froze the installation progress and I was left with a broken system. Many important packages ( including all of the apt packages ...
0
votes
0answers
125 views

samba installation Error on Ubuntu 15.04

I am began to use Ubuntu. I can not enable file sharing. It show samba package required Error. So, I try to install samba by apt-get install samba The following errors are shown. Some packages ...
0
votes
0answers
23 views

why build-essential failed

Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or ...
0
votes
0answers
108 views

sdl2 problem: no such file, but it's there; also, how does ldd work?

got a Problem on my 64bit Ubuntu 14.04 with SDL2. I am trying to run a game (unrealworld): /urw3-bin: error while loading shared libraries: libSDL2-2.0.so.0: cannot open shared object file: No ...
0
votes
0answers
39 views

Problem istalling wine. Dependancies not met

Ok, guys I have a big problem installing wine. I gave read every ask ubuntu I could find on the matter I have not found a solution to my problem. Is there anything else I can do? user@user:~$ sudo ...
0
votes
0answers
72 views

libboost-all-dev

I am trying to install dependencies: with this command; sudo apt-get install -f libboost-all-dev But; there are dependencies: Some packages could not be installed. This may mean that you have ...
0
votes
0answers
152 views

apt-get -f install fails due to dependency issues

Attempting to upgrade from ubuntu 14.04 to ubuntu 15.10, I seem to have broken dependencies and the typical answer of sudo apt-get -f install and sudo apt-get update aren't working. I think I deleted ...
0
votes
0answers
354 views

Linux generic-lts-trusty depends: linux-generic but it is not installed

I am using Ubuntu 14.04.3 LTS and the kernel is "3.13.0-76-generic". But when I am trying to upgrade it by the following command: sudo apt-get upgrade I get the following dependency related error: ...
0
votes
0answers
32 views

MySql installation error

I am a newbie Ubuntu user. I am using Ubuntu 14.04. The problem is when I try to install MySql using this command sudo apt-get install mysql-server php5-mysql I got this error message. Reading ...
0
votes
0answers
97 views

Error dependency with teamviewer installation

When I try to install Teamviewer, I get this error message: teamviewer:i386 depends on libc6 (>= 2.4); however: Package libc6:i386 is not installed. teamviewer:i386 depends on libgcc1; however: ...
0
votes
0answers
49 views

Steam requires additional packages, which will not install

When I start my Steam I get the following error message: Steam needs to install these additional packages: libgl1-mesa-dri:i386, libgl1-mesa-glx:i386 When I accept, the following ...
0
votes
0answers
46 views

Unity failed in ubuntu 14.04 after installing libldap-2.4-2:i386 URGENT

When i tried to install wine i get some unmet dependencies so what i did is to install them manually But when i arrive to this package sudo apt-get install libldap-2.4-2:i386 I didn't notice that :...
0
votes
0answers
31 views

package dependencies cant be resolved when installing wine windows program

i tried to install wine through both terminal n software centre. i had encountered error of software conflict. i tried all possible step specified in net but none worked.
0
votes
0answers
39 views

Help installing Steam

When I try to open Steam I get the following message: Steam needs to install these additional packages: libgl1-mesa-dri:i386, libgl1-mesa-glx:i386 [sudo] password for mattpugs08: I enter my ...
0
votes
0answers
59 views

How to solve the NetGen dependancy when compiling FreeCAD?

I am trying to compile FreeCAD form scratch, even though NetGen is installed using the command line: sudo apt-get install NetGen the compiler does not recognize it and does not compile FreeCAD with ...
0
votes
0answers
111 views

which dependencies am I missing for Corsair water cooler Link driver?

I'm attempting to install an open-source linux driver for my Corsair h100i GTX water cooler. I'm following these instructions. Once I run the script or try to change setting through terminal I get ...
0
votes
0answers
359 views

Installing Atom on Ubuntu encounters errors with gvfs-bin

So I am trying to install Atom on my Chromebook running Xubuntu 14.04 (64 bit). I downloaded the .deb from atom.io, but when I ran sudo dpkg -i atom-amd64.deb, it returned: Selecting previously ...
0
votes
0answers
49 views

unmet dependencies while installing java

I have the following error while trying to install java in my ubuntu-14.04. Can someone help me to resolve this problem ? Reading package lists... Done Building dependency tree Reading state ...
0
votes
0answers
30 views

Is it normal to have “pre-dependency problem”s on a fresh install?

I have just installed Ubuntu 14.04. The only thing I did on the first boot is to get a terminal window and grep the log files. Most machines I've installed on has a symptom when you boot asks for ...
0
votes
0answers
460 views

Problem installing Kali linux tools using katoolin

I encountered this problem while installing Kali linux tools using katoolin. OS: Ubuntu version 14.04 Select a category or press (0) to install all Kali linux tools . kat > 0 Reading package ...
0
votes
0answers
66 views

apt-get install: A: Depends: B (=v1) but B v2 is to be installed

I need to install a new package on my Ubuntu 14.04.2 machine, that depends on an older version of a package I have already installed in a newer version. The package I would like to install is: ...
0
votes
0answers
67 views

libsemanage-common problems, No idea what to do

Ok, having a bad time i hope someone can help. I was messing around attempting to get kali tools working on ubuntu mostly to see if I could. Ran into a bunch of problems and attemted to return my ...
0
votes
0answers
172 views

Dependency is not satisfiable: libwxgtk3.0-0 (>= 3.0.0-2)

When I try to install a recent version of PasswordSafe on my Ubuntu 15.10 64bit using the Ubuntu Software Center I get the error message: Dependency is not satisfiable: libwxgtk3.0-0 (>= 3.0.0-2) ...
0
votes
0answers
187 views

apt-get dependency failed! Please help!

I got this very strange error trying to do sudo apt-get upgrade Reading package lists... Building dependency tree... Reading state information... You might want to run 'apt-get -f install' to ...
0
votes
0answers
14 views

14.04, fresh install/encrypted, dependencies not meet, including mount libraries

having a dependency problem can be infuriating. Having my machine down a couple of days, I finally had it all and stuck in a network install, I believe for 14.04. I do this: jack@Kilo:~$ echo $(...
0
votes
0answers
160 views

Skype unmet dependencies & conflict in kubuntu 14.04 LTS

I am having unmet conflicting dependancies. The log is too long to paste here so I have made a pastebin. http://pastie.org/10651012 But these are the most relevant lines: $ sudo apt-get install ...
0
votes
0answers
1k views

Packages have unmet dependencies when trying to install anything

I'm running Ubuntu 14.04 LTS. I've recently run into this problem with several applications, it seems to happen to anything I need to update or install. I just gave up the first 2 or 3 times this ...
0
votes
0answers
436 views

unable to launch gnome-session --session=ubuntu

I used xkill command in terminal then clicked on the top bar(by mistake). after rebooting i got this message : : unable to launch "gnome-session --session=ubuntu" X session --- "gnome-session --...
0
votes
0answers
22 views

Error installing packing on Ubuntu

I'd like to install libjbig-dev on Ubuntu 14.04 LTS. So I run sudo apt-get install libjbig-dev which returns Reading package lists... Done Building dependency tree Reading state information....
0
votes
0answers
95 views

Odoo installation

I was trying to install "odoo" from the .deb file I downloaded. It opened up in Ubuntu software centre displaying following message: dependency not satisfiable: node-clean-css
0
votes
0answers
31 views

Installation of Steam Related

The following packages have unmet dependencies: libgl1-mesa-glx:i386 : Depends: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.5) Depends: libudev1:i386 but it is not going to be ...
0
votes
0answers
210 views

Two OpenCV's are installed (with different versions) and I can't delete all traces of the past one, please help!

I am new to Linux systems but I really need this for my project, so I really need your help. Here is what happened: I have had OpenCV 2.4 on a linux system and I also installed another library called ...
0
votes
0answers
38 views

virtualbox-guest-x11 dependencies on xubuntu 14.04.03 LTS

I have freshly installed XUbuntu 14.04.03 LTS (in virtualbox). When I try to install virtualbox-guest-x11, I get dependency error. Here is screenshot: error screenshot And here is attempt with ...
0
votes
0answers
360 views

Unable to install Plasma desktop on Ubuntu 15.10

I have followed the following steps to install the plasma desktop on Ubuntu 15.10: sudo add-apt-repository ppa:kubuntu-ci/stable sudo apt-get update sudo apt-get dist-upgrade sudo apt-get install ...
0
votes
0answers
97 views

Error when installing Apache on fresh install of Ubuntu 12.04.5

When I run sudo apt-get install apache2 I get the following error The following packages have unmet dependencies: apache2: Depends: apache2-mpm-worker (= 2.2.22-1ubuntu1) but 2.2.22-1ubuntu1....
0
votes
0answers
23 views

Unmet dependencies for khelpcenter4 when installing Tellico and Eqonomize!

I have installed Ubuntu 15.04. When installing software packages such as Tellico or Eqonomize!, I get a message saying that there are unmet dependencies for khelpcenter4. How can I fix this? dilan@...
0
votes
0answers
42 views

installing and removing libnspr4

I have installed libnspr4 2:4.11-1 and should have install libnspr4-dev. With out the dev I can not compile synchronet bbs software. When I try to remove libnspr4 2:4.11-1 i get the following root@...
0
votes
0answers
48 views

Dependency not satisfiable

I was trying to build codeblocks using svn but I somehow messed it up (missing packages etc) So I decided to install a pre-built package of codeblocks. I downloaded and extracted the archive, then ran ...
0
votes
0answers
34 views

Unmet deps when removing emacsen-common

I have a problem with unmet dependencies. I'm looking for an answer on how to solve the problem in this specific case and also I wan't to know if there is a general method so that I can solve problems ...
0
votes
0answers
18 views

Problem with LyX dependences on 14.04-64bit

Here is the message in my console: lyx2.1 depends on lyx-common2.1 (= 2.1.1~git20151118~ubuntu14.04.1); however: Package lyx-common2.1 is not configured yet. dpkg: error processing package lyx2.1 ...
0
votes
0answers
108 views

“Error: BrokenCount > 0” after upgrading packages

After just running: sudo apt-get dist-upgrade Obviously running the update one first, I got this output: Reading package lists... Done Building dependency tree Reading state information... ...
0
votes
0answers
64 views

Install x32 software on x64 system

I recently install Ubuntu x64 on my laptop and i am trying install wine from terminal : sudo apt-get install wine and the result is : Reading package lists... Done Building dependency tree ...