Questions concerning software and package dependencies.

learn more… | top users | synonyms (1)

1
vote
3answers
46 views
+50

Unable to insall libgtk2.0-dev on ubuntu 12.04

I am using opencv 3 on ubunut 12.04 and while displaying an image the error message asks me to build the library with libgtk2.0-dev. I tried sudo apt-get install libgtk2.0-dev but I get the following ...
0
votes
1answer
16 views

I have had this red circle with the white icon

I have had this red circle with the white icon in the top right corner for a while now, and the specific message is: An error occurred. Please run Application Manager from the Right Click Menu or ...
0
votes
0answers
23 views

error installing grive

I am trying to install grive but get this message : Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution ...
0
votes
0answers
18 views

Why Is the Package Installer Giving the “Dependency is not satisfiable” Error Even After I've Installed the required packages?

I'm trying to install GameTree. I downloaded the deb. file from the site and tried to open it with the package installer. It popped up dependency is not satisfiable: python (>= 2.4) This is ...
0
votes
1answer
102 views

Problems when trying to upgrade from 10.04 to 12.04 [duplicate]

When I was trying to upgrade my server from ubuntu 10.04 to 12.04 I was facing problems with some packages. It was saying, sudo apt-get dist-upgrade Reading package lists... Done Building dependency ...
0
votes
0answers
31 views

Unable to install java on ubuntu

I am new to ubuntu so I have a very limited knowldege of it. I want to install java into my Ubuntu system. Running sudo apt-get install default-jre gives me the following error message: You might ...
1
vote
1answer
65 views

cannot upgrade Catfish file searching tool

I receive the following error messages attempting to upgrade the Catfish file searching tool: The following packages have been kept back: catfish The following packages have unmet dependencies: ...
0
votes
1answer
88 views

e17 installation and unmet dependencies

Every which way I try to correct unmet dependencies it gives me some long error. Trying to install packages I get evas-loaders : Depends: libefl (>= 201312241217) but it is not going to be ...
0
votes
0answers
10 views

GDB can not be installed because of dependency on libpython3.4.2

I am on 14.04.1 64bit and trying to install GDB version 7.9. First I tried to build from source but I got errors all over the place. Now I got the deb package and it also can not be installed because ...
17
votes
2answers
152k views

Install gcc on Ubuntu 12.04 LTS

When I try to install gcc on Ubuntu 12.04 LTS Server with apt-get install gcc, I get the following error: The following packages have unmet dependencies: gcc : Depends: cpp (>= 4:4.6.1-2ubuntu5) ...
0
votes
1answer
36 views

Unable to install anything

I wonder if someone can help me , when I try install or remove a package , this is the error I get dpkg: error processing package libdrm-nouveau2:i386 (--configure): package is in a very bad ...
1
vote
2answers
275 views

Why am I getting an error related to linux-image-3.13.0-53-generic (3.13.0-53.88)?

Every time I install or remove existing software I get the following error. isuru@isuru-Inspiron-3420:~$ sudo apt-get autoremove Reading package lists... Done Building dependency tree Reading ...
4
votes
2answers
82 views

Unable to install Springseed 2 on Ubuntu 15.04

I've downloaded Springseed 2 deb file and when I open it by Ubuntu Software Center, it shows this error: Dependency is not satisfiable: libgcrypt11 I've looked for this package in my Synaptic ...
1
vote
2answers
36 views

Damaged and locked dependencies

First of all I point out I'm not expert so sorry if I don't understand something or I write some silly stuff. I downloaded the TLP for power saving while using my laptop with the battery, even though ...
0
votes
1answer
50 views

How to repair my apt-get

I am using Ubuntu 14.04 with HWE stack (kernel 3.16) on a Dell Inspiron 15-5547, AMD Radeon HD R7 M265. I've been trying to install the proprietary drivers fglrx drivers in order to be able to switch ...
0
votes
2answers
61 views

Dependency problem in Trusty [duplicate]

shakil@shakil-Aspire-5733Z:~$ sudo apt-get -f install [sudo] password for shakil: Reading package lists... Done Building dependency tree Reading state information... Done Correcting ...
0
votes
1answer
18 views

How to I install Bastion in Ubuntu 15.04?

I downloaded Bastion quite a while ago from the Humble Indie Bundle. I still have the .deb file and would like to install it in Ubuntu 15.04. Unfortunately, the installation fails: [me@ubuntu debs]$ ...
2
votes
0answers
274 views

Still can't install wine since Ubuntu 14.04

I have been reading countless questions regarding issues about Wine on 14.04, and despite all that, I still can't install/compile it on my machine. While you do have a lot of duplicate questions about ...
-1
votes
0answers
13 views

fresh re installation of ckan, jetty, solr

I am trying to install ckan on my ubuntu 14.04, but i got into some errors that i cant fix, so i decided to do a fresh installation after i remove everything from my computer. I am getting some errors ...
1
vote
1answer
42 views

Debian's Depend: tag doesn't work with apt-get

Package A_0.0_all.deb's control file contains a dependency on Package B 0.0: Depends: B (= 0.0) Package B_0.0_all.deb's control file has the version 0.0: Version: 0.0 Sitting in the same Debian ...
1
vote
1answer
19 views

Dependency problems [duplicate]

I am not able to install anything because I get the follworing dependecy issues: dpkg: dependency problems prevent configuration of locales: libc6 (2.19-18) breaks locales (<< 2.19) and is ...
1
vote
0answers
20 views

How to get unity build dependencies after apply the LTS Enablement Stacks?

I have a Ubuntu 14.04.2 installation with the LTS Enablement Stacks (https://wiki.ubuntu.com/Kernel/LTSEnablementStack). I would like to build the Unity package from source to apply some custom ...
1
vote
0answers
36 views

Ubuntu 14.04 OpenCV3 ffmpeg or libav dependencies

I need to install OpenCV on Ubuntu 14.04 to work with Python3 but the only version that is compatible is OpenCV3 which is at 3.0 RC1 http://opencv.org/downloads.html Following installation ...
0
votes
0answers
12 views

Error 2 : Building dependencies problem in ubntu 14.04

(synaptic:4696): GLib-CRITICAL **: g_child_watch_add_full: assertion 'pid > 0' failed Can't exec "locale": No such file or directory at /usr/share/perl5/Debconf/Encoding.pm line 16. Use of ...
0
votes
1answer
254 views

Broken Package Manager: Can't fix dependencies cause of different problem

I'm a relatively inexperienced Linux user having a problem with Ubuntu LTS 14.04.1 LTS (installed from the MythBuntu DVD). If I run 'sudo apt-get install', I see the following errors: You might ...
0
votes
0answers
14 views

How can I make umet dependencies correct? in ubuntu 14.04 while update and upgrade with sudo commands

dhanesh@HP2000-Notebook:~$ sudo apt-get upgrade Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct ...
0
votes
0answers
24 views

Installing Dependencies for Building Unity 8

If somebody could please tell what I can do to fix this that would be great, because I've tried clearing the build by deleting the cache file and many other desperate attempts. I've searched for every ...
0
votes
1answer
19 views

How to know from ldd command which library is missing?

When I run ldd -r binary_file I get something like this: libstdc++.so.6 => /usr/lib32/libstdc++.so.6 (0xf6d7a000) and this seems ok. However, I don't know what this line means, do I have the ...
0
votes
2answers
217 views

Dependency problems with wkhtmltopdf when trying to install latest version

I'm trying to install the latest version of wkhtmltopdf on an ubuntu server 12.04. apt-get install wkhtmltopdf only installs version 0.9.9 and I need the latest version, 0.12.2.1. I was having trouble ...
1
vote
3answers
109 views

How can I install Wine in 15.04 when there are unmet dependencies?

When I try to install Wine in Ubuntu 15.04, I get the following message: >sudo apt-get install wine Reading package lists... Done Building dependency tree Reading state information... Done ...
2
votes
1answer
51 views

Downloading DeSmuME (Gtk) Error

I went to install DeSmuME (Gtk) (Nintendo Ds Emulator) and I encountered error message. $ sudo apt-get install desmume The following packages have unmet dependencies: desmume: Depends: libasound2 ...
2
votes
0answers
14 views

Monodevelop installation issues [closed]

I am unable to install monodevelop on ubuntu 12.10. I am getting the following error. any help is appreciated. revathi@revathi-AcerLaptop:~$ sudo apt-get install monodevelop-current [sudo] password ...
2
votes
2answers
5k views

How to solve unmet dependencies when installing Nvidia drivers?

I keep getting this error when I try running sudo apt-get install nvidia-current: Reading package lists... Done Building dependency tree Reading state information... Done Some packages could ...
0
votes
2answers
477 views

wrong linux-headers-server version

On my Ubuntu 12.04 server I get the message that linux-server depends on linux-headers-server 3.2.0.55.65 but 3.2.0.56.66 is installed. The suggested apt-get -f install won't work. my sources.list: ...
0
votes
1answer
42 views

Ubuntu 12.04 LTS server in Virtualbox - problems with apt-get update and Prosody

Playing around with learning how to run an Ubuntu server (specifically, trying to set up Prosody as per a video on ArsTechnica, and a Linode guide), using Virtualbox. I've got it up and running, ...
0
votes
1answer
25 views

unmet dependecies problem

When I try to install libxinerama-dev, I get this error: The following packages have unmet dependencies: libxinerama-dev : Depends: libxinerama1 (= 2:1.1.3-1) but 2:1.1.3-1+b1 is to be installed E: ...
0
votes
1answer
43 views

Linux mint 17.1 libgtk [closed]

Hi i have problem while i want install gnome shell in linux mint ,iam using this command: sudo apt-get install gnome-shell gnome-shell-extensions gnome-tweak-tool and its display this: The ...
1
vote
0answers
24 views

package dependencies [duplicate]

While installing ubuntu from ubuntu software center, i got the following error: package dependencies could not be resolved After clicking detail button, shows the following error: The ...
0
votes
3answers
331 views

Trouble installing VLC

Whenever I try to install VLC by terminal this shows up. ankit@ankit-desktop:~$ sudo apt-get install vlc [sudo] password for ankit: Reading package lists... Done Building dependency tree ...
-1
votes
0answers
32 views

Scribus-trunk missing dependencies on 15.04

I can't install Scribus-trunk on 15.04. If I add the available 14.10 sources.list to 15.04 i get this: scribus-trunk: Depends: libgraphicsmagick3 but it is not going to be installed Depends: ...
1
vote
2answers
95 views

VLC media player Installing error

I'm totally new to Ubuntu, I have version 14.04, and when I go to Software Centre to install VLC Media Player it gives an error: "Package dependencies cant be solved" The following packages have unmet ...
5
votes
3answers
241 views

Uninstalling Dependencies. Is This a Good Practice?

As far as I know I can uninstall a program from Ubuntu using this command... $ sudo dpkg -r packagename But this does not remove the dependencies while the packagename installed. To remove all ...
0
votes
0answers
20 views

Having Trouble Installing DeSmuME from the Software center [duplicate]

I tried installing DeSmuME on 14.04.2 LTS. But I keep getting this error: "Package dependencies cannot be resolved..." How can I fix this and install DeSmuME?
1
vote
2answers
234 views

“Unmet dependencies” When trying to install KDE Plasma 5.3 on Ubuntu 15.04

I'm trying to install the latest KDE Plasma here but I'm getting You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: kde-telepathy-minimal: ...
1
vote
0answers
31 views

Unable to install Virtualmin

I am using Ubuntu 12.04.5 LTS Release: 12.04 Codename: precise I want to install Virtualmin on my VPS, but I am getting errors while installating. Check the below errors: INFO - ...
0
votes
2answers
386 views

How do I remove OpenJDK without losing JDownloader?

I recently installed Sun's Java because of performance issues running Minecraft. When I try to remove the OpenJDK packages by sudo apt-get purge openjdk* however, the JDownloader package is being ...
0
votes
0answers
17 views

libgles2-mesa:i386 unmet dependencies

I am trying to install libgles2-mesa:i386 on my ubuntu 14.04. It does not install, I get the following error: sudo apt-get install libgles2-mesa:i386 Reading package lists... Done Building dependency ...
0
votes
1answer
291 views

“gzip: stdout: No space left on device” error message when updating [duplicate]

My previous to last update was showing the following warning: Generating grub configuration file ... Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer ...
0
votes
0answers
28 views

How to install gcc? [duplicate]

I tried to install gcc, but couldn't install because of dependency on gcc-4.4, which in turn depends on list of so many packages. gcc-4.4 : Depends: cpp-4.4 (= 4.4.3-4ubuntu5.1) but it is not going ...
1
vote
0answers
34 views

Cant install libsdl2-dev or cmake glfw.. (libxinerama-dev problem)

So I was going to continue learning Opengl after switching to Ubuntu, I tried this explanation to compile glfw and use it, but I got this: -- Using X11 for window creation -- Using GLX for context ...