0
votes
2answers
57 views

Package dependencies cannot be resolved Ubuntu 14.04 vlc-audacius

vlc: Depends: vlc-nox (= 2.1.4-0ubuntu14.04.1) but 2.1.4-0ubuntu14.04.1 is to be installed Depends: libc6 (>= 2.15) but 2.19-0ubuntu6 is to be installed Depends: libfreetype6 (>= 2.2.1) but ...
0
votes
0answers
8 views

When I attempt to install VLC i get this: [duplicate]

The following packages have unmet dependencies: vlc: Depends: vlc-nox (= 2.1.4-0ubuntu14.04.1) but 2.1.4-0ubuntu14.04.1 is to be installed Depends: libc6 (>= 2.15) but 2.19-0ubuntu6 is to be ...
0
votes
0answers
17 views

Unable to Install VLC in Ubuntu 14.04 [duplicate]

I get this error while trying to install VLC: The following packages have unmet dependencies: vlc : Depends: vlc-nox (= 2.1.4+git20140611+r54536+19+11~ubuntu14.04.1) but it is not going to be ...
0
votes
0answers
15 views

cannot install vlc media player [duplicate]

Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created ...
0
votes
0answers
20 views

I am a beginner, I want to fix a bug which I encountered [duplicate]

I have been using ubuntu quite a long time now, but a not a full-time ubuntu user. I recently encountered an error while installing vlc media player in my Ubuntu 12.04 LTS system . I would like to fix ...
0
votes
2answers
195 views

Trouble installing VLC

Whenever I try to install VLC by terminal this shows up. ankit@ankit-desktop:~$ sudo apt-get install vlc [sudo] password for ankit: Reading package lists... Done Building dependency tree ...
-1
votes
1answer
601 views

Cannot install VLC due to unmet dependencies

I am using a 32-bit version of Ubuntu, and I am trying to install VLC. But every time I do it, it shows unmet dependencies. I know this issue was addressed in VLC package dependencies cannot be ...
2
votes
2answers
1k views

can someone tell me what this means and how do i fix it? [duplicate]

All i wanted to do was put vlc on my computer. This is turning into a real pain in the butt. I had to update and upgrade just to get the software centre to run, but when i try to install vlc i get the ...
2
votes
1answer
1k views

Problem installing vlc 12.04 broken dependencies

I am trying to install vlc on my Gateway netbook running 12.04 through wubi but whether I try using terminal or the software center I get this error message. The following packages have unmet ...
1
vote
1answer
121 views

Role of dependencies while installing software??

What is the role of dependencies while installing any software?I was installing vlc player and it were closed by giving me error something like check dependency . What is to solution of this and how ...
2
votes
3answers
563 views

Unmet Dependencies right after installing VLC

I got the following error after installing VLC on my Quantal 12.10. Checked for libass4 and its already there. Is there anybody encountering this same silly error and willing to resolve..?? ...
1
vote
2answers
2k views

Package dependencies cannot be resolved for VLC

I tried to install vlc media player on my ubuntu 12.04 using terminal by following command: sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc ...
3
votes
1answer
601 views

Problems updating and re-installing VLC in Ubuntu 11.10

I can't seem to fix or update, upgrade VLC at all; this is what I get when trying to install, I had VLC before, but was not working properly so I uninstalled it; then I tried to install it again to ...
1
vote
0answers
157 views

VLC package dependencies broken & cannot be resolved [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? I'm using Ubuntu 12.04 32bit. Today, suddenly some updates had arrived but it wasn't normal update. It said me to partial update. ...
1
vote
1answer
2k views

VLC package dependencies cannot be resolved [duplicate]

When I try to install VLC media player this pops up: The following packages have unmet dependencies: vlc: Depends: vlc-nox (= 2.0.3-0ubuntu0.12.04.1) but 2.0.3-0ubuntu0.12.04.1 is to be installed ...
0
votes
1answer
1k views

Unmet dependencies for Media Players

I installed Ubuntu 12.04 while it was in beta2 stage. Since then I have been receiving regular as well as partial upgrade (I don't understand why I am provided this option though I am on the latest ...
2
votes
1answer
2k views

Downgrading VLC 2.0.1 --> 1.1.12

VLC 2.0.1 is behaving oddly, and since it does not appear to offer any increase in performance over 1.1.12 I would like to downgrade to the latter. However, this appears to be non-trivial. After ...