0
votes
0answers
11 views

Package dependencies cannot be resolved on ubuntu 14.04 [duplicate]

It does this everytime I try to install something from the software center. It says the same thing on every single package except the "frogatto" thing is different which is the softwares name. Here ...
0
votes
1answer
30 views

Update broken on libdbus

On a recent update to my precise install the package manager seems to have got itself into a twist. cat /var/log/apt/history.log Start-Date: 2014-07-10 16:17:22 Upgrade: libdbus-1-3:amd64 ...
0
votes
0answers
30 views

Dependency problems with initramfs-tools please help I'm new at this and lost

I'm using Ubuntu server 12.04 no GUI, I'm been using just a terminal for the entire time I've had this server installed. I did install webmin. Webmin wanted me to do some updates and while in the ...
0
votes
1answer
25 views

Getting error when running apt-get -f install [duplicate]

Use of uninitialized value in concatenation (.) or string at /usr/share/perl5/Debconf/DbDriver/File.pm line 44, <DEBCONF_CONFIG> chunk 3. Use of uninitialized value in -e at ...
0
votes
0answers
44 views

Ubuntu dependency problems

My ubuntu 12.4 box has been off for 10 days. Upon returning to it I have found that there's no sound and steam games (for linux) won't start. There is a dependancy problem. I'm guessing is causing ...
0
votes
1answer
54 views

update manager gives unmet dependency error

Can anyone please help me to solve the issue? While updating update manager gives the following error: The following packages have unmet dependencies: **libqt4-declarative:** Depends: ...
0
votes
1answer
33 views

e17 installation and unmet dependencies

Every which way I try to correct unmet dependencies it gives me some long error. Trying to install packages I get evas-loaders : Depends: libefl (>= 201312241217) but it is not going to be ...
1
vote
1answer
179 views

Update Manager crashes, says it needs 3.2.0.58.69 but linux-image-generic on system is 3.2.0.59.70 [duplicate]

Recently Update Manager ceased working. Ubuntu Software Centre, when I enter it instead, offers to repair, then fails and offers to repair again, and so on. This is the key sentence I keep getting ...
0
votes
0answers
134 views

Package system is broken(Primus)

stasik@stasik-TWH:~$ sudo apt-get -f install Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were ...
0
votes
1answer
47 views

Automatic security update fails by unmet dependency

Ubuntu 12.04 - Update manager failed to install security update of some headers. I have tried: sudo apt-get -f install which tries to get dependencies, but initially fails with: dpkg: error ...
0
votes
0answers
26 views

unmet dependencies samba [duplicate]

seems to be a pretty common problem, and I've followed the guides in order to at least do updates around the problem, but before I do any more blind guessing, I'm asking the community for reasons (if ...
5
votes
3answers
3k views

Unity and Ubuntu-desktop disappeared and I am unable to reinstall it!

I am running Ubuntu 13.04. After running a normal upgrade, Unity disappeared (after login, I have the desktop, without the launch abd status bar, no dash, etc.). If I try to reinstall ubuntu-desktop, ...
0
votes
1answer
99 views

How can I fix “The package system is broken”? [duplicate]

These are the updates: -Safe and easy web browser from Mozilla firefox -Safe and easy web browser from Mozilla- Unity menubar integration firefox-gobalmenu -Safe and easy web browser from ...
1
vote
0answers
440 views

Package dependencies errors?

I have some problems with Lubuntu. When I tried sudo apt-get update: Fetched 1,222 kB in 7s (171 kB/s) ...
0
votes
1answer
1k views

How to fix update-manager error “The package system is broken”

I am getting the following error with update-manager: The package system is broken Check if your are using third party repositories. If so disable them, since they are a common source of ...
3
votes
1answer
3k views

Problem updating packages on Ubuntu Server

I'll start by saying I'am a total beginner in Linux. I have Ubuntu 12.04.1 LTS installed on a separate machine and I use it for storing data and hosting some services. I usually use Webmin to update ...
1
vote
2answers
544 views

Update Manager offers update for ibus-hangul & nabi packages but they can't be installed

Update Manager offers update for ibus-hangul & nabi packages but they can't be installed (i can't check their checkboxes). Why? What unmet dependencies they have and how i can met them? Thank ...
1
vote
3answers
7k views

How do I fix these package dependency issues? [duplicate]

I can't install anything right now (or upgrade anything). When I run `sudo apt-get upgrade I get this list of unmet dependencies. At the end it says E: Unmet dependencies. Try using -f. When I ...
2
votes
3answers
4k views

I messed up my local package system, how can I repair it?

After removing a PPA recently my local package system got messed up. It now asks me to run sudo apt-get -f install to fix dependencies. Having waited a couple of days for the issue to resolve itself ...
1
vote
1answer
168 views

Dependecies not met — language-selector

uri@uri-MS-7267:~$ LANG=c sudo dpkg --configure -a [sudo] password for uri: Setting up language-selector-common (0.6.7) ... dpkg: error processing language-selector-common (--configure): subprocess ...
0
votes
2answers
807 views

Do I need to install Japanese TrueType font, Ume-font

I have an English Ubuntu. Today suddenly the update manager asks me to download 48 MB of "Japanese TrueType font, Ume-font". It says it is a new install. Do I really need this for something? I can not ...