0
votes
2answers
219 views

Package dependencies cannot be resolved when installing totem [duplicate]

Package dependencies cannot be resolved when installing totem and I get this in details: totem: Depends: python:any (>= 2.7.1-0ubuntu2) but it is a virtual package Depends: ...
0
votes
1answer
344 views

I can't remove a malformed line from my sources.list.d?

I tried to follow a poorly explained tutorial on how to install the Opera browser from the terminal. After this failed, I have not been able to get to the Software Center or the Software Updater. I ...
4
votes
1answer
6k views

Unmet dependencies in Ubuntu 12.04?

The following packages have unmet dependencies: gstreamer0.10-ffmpeg: Depends: libavcodec-extra-53 (>= 4:0.7-1) but 4:0.7.2.1ubuntu2 is to be installed Depends: ...