1
vote
1answer
56 views

Unmet Dependencies while upgrading Ubuntu 13.10 to Ubuntu 14.04 [duplicate]

Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet ...
2
votes
1answer
2k views

Try to install gnome shell in saucy

I try to install gnome-shell in saucy but it won't work. And I installed the 13.10 in parallels desktop on a Mac. sudo apt-get install gnome-shell Reading package lists... Done Building dependency ...
0
votes
0answers
819 views

How to fix broken dependencies after removing Gnome 3?

I know the variants of this question has been asked in askubuntu and elsewhere on the internet, but the solutions proposed didn't work for me. This is what I get from dpkg --configure -a : dpkg: ...
0
votes
0answers
16 views

How can I fix my missing Dependencies after installing sflphone? [duplicate]

I recently installed sflphone from - http://sflphone.org/download/stable-release However now I cannot update my packages using Update Manager as it says that there are missing dependencies. So I ran ...
0
votes
1answer
152 views

Ubuntu Server Manager Installation Fails on 13.04 - Why

Installation of Server Manager Utility on 13.04 fails. Have tried many combination of loading packages to fix. Dependency Problems prevent configuration of ubuntu-server. Denpendency on on ...
6
votes
3answers
394 views

Why do many GNOME application packages depend on `libunity9`?

When investigating this question, I discovered that many GNOME applications' packages depend on the libunity9 package. If I try to uninstall libunity9 on Precise, it tries to uninstall lots of ...
11
votes
2answers
998 views

How Can I Remove Epiphany Without Removing Gnome?

I have Gnome Shell installed, and I want to remove the Epiphany browser. But when I click uninstall in the software center its says that Gnome-core is a dependency of Epiphany, so it will be ...
0
votes
1answer
610 views

Cannot installs Gnome in 12.10

when I try to install gnome DE, i get dependency issues. the command apt-get install ubuntu-gnome-desktop ubuntu-gnome-default-settings gives the error message - ~$ sudo apt-get install ...
0
votes
1answer
778 views

Ubuntu 12.04 Gnome and Nvidia issues [closed]

Hi I was testing Ubuntu (Wubi version) because I want to switch from using Windows. Yesterday I decided that I start using one partition for a complete Ubuntu OS and later get rid of Windows. For good ...
1
vote
3answers
2k views

Package has unmet dependencies: gnome-shell-extensions-user-theme

I followed the instructions from here but I got the following error when trying to install gnome-shell-extensions-user-theme: The following packages have unmet dependencies: ...
4
votes
2answers
389 views

No contacts in Empathy after upgrading to 3.3.2 (Ubuntu 11.10 x64) [closed]

I recently upgraded to empathy 3.3.2 per the ppa:telepathy/ppa repository and suddenly all the contacts I had from Facebook chat, GTalk and MSN Messenger dissapeared even though the accounts window ...
1
vote
3answers
4k views

Problem with installing GNOME Shell: unmet dependencies

When I tried to install GNOME Shell (using Ubuntu Software Center) this error showed up. The message says: Package dependencies cannot be resolved This error could be caused by required ...
1
vote
1answer
809 views

Can't install GNOME due to an unmet dependency on gnome-core

I upgraded to Ubuntu 11.10, then found that when I try to download the Gnome Desktop Environment from the Software Centre, I get the following message: Package dependencies cannot be resolved. ...
1
vote
2answers
674 views

unable to install gnome

Hey! I have ubuntu server 10.10. I am trying to install gui. I have installed these packages: xserver-xorg xinit I tried installing gnome but I always get this error: The following packages have ...
1
vote
1answer
348 views

Why would removing gnash also remove gnome-desktop-enviroment?

I've been having flash troubles with my firefox. someone from some place suggested trying gnash. It worked for a while but while it re-enabled flash player on youtube, it is still incompatible with ...