0
votes
1answer
213 views

Completely mucked up everything trying to install gimp 2.8 [duplicate]

I recently tried installing gimp 2.8 and apparently I have a lot of broken packages. Not too geeky when it comes to terminals and such. Did a purge of gimp and then enter it. This comes up: ...
0
votes
1answer
153 views

Problem installing GIMP on 12.04 [duplicate]

Get following error while trying to install GIMP 2.8 on Ubuntu 12.04: The following packages have unmet dependencies: gimp : Depends: libgimp2.0 (<= 2.6.12-z) but 2.8.6-0precise1~ppa is to be ...
0
votes
1answer
810 views

How do I find missing dependencies for cinepaint 1.0-4 Ubuntu 13.04

I am a photojournalist/digital photo artist and I am getting into video editing projects I have used GIMP for my photo editing for years... I've been doing some research on other alternatives which ...
2
votes
2answers
2k views

Configuring wacom tablet on Ubuntu 12.10 by installing missing dependencies

I've been reading a book on Gimp. The book recommended that I visit the LinuxWacom Project for the drivers of a Wacom tablet I own. After extracting the tarball, I have to configure and make ...
0
votes
1answer
387 views

How do I install or get the dependency libexiv2-12

I am trying to install UFraw as a Gimp plug-in and can't because I need the Libexiv2-12 dependency. How do I install this file so I can install UFraw. I am using Ubuntu 12.04 (i386)
3
votes
2answers
2k views

How to re-install GIMP 2.6 after trying GIMP 2.8?

Ok... I tried GIMP 2.8, but felt more comfortable with 2.6. I removed the PPA's from Ubuntu Software Centre, removed and purged GIMP, and even rm the .gimp-2.8 folder. But when I go to install GIMP ...
6
votes
3answers
3k views

GIMP Package broken, Ubuntu Software centre not working

I'm using Ubuntu 11.10 and have installed GIMP last night. But today, my update manager is showing that your system has broken packages and dependencies. When I try to install the GIMP update that is ...
0
votes
2answers
1k views

GIMP Package dependencies cannot be resolved

I need a little help from some friends. I installed GIMP-2.7 via PPA when I already had GIMP-2.6 installed via software center, and then I wanted to use 2.6 again. I am using Ubuntu 11.04. I removed ...