0
votes
0answers
15 views

uninstalled libgconf2-4 by mistake now i cant reinstall it, need help [duplicate]

You might want to run apt-get -f install to correct these: The following packages have unmet dependencies: aisleriot : Depends: libgconf-2-4 (>= 2.31.1) but it is not going to be installed ...
0
votes
2answers
30 views

Remove config files of any package

How would I remove the config files of any package, or do apt-get purge and re-install it without removing any of its dependencies? Thanks!
0
votes
0answers
211 views

Install Errors: “error processing linux-generic-pae” Plus, why is this editing Vista's config file on sda1?

So, I tried to install gimp and pinta image editors this afternoon and I encountered the following error message: installArchives() failed: Selecting previously unselected package cli-common ...
1
vote
1answer
589 views

The package “libpango” has a problem, blocking installation of other packages, how do I fix it?

I get the following errors while trying to install any package. Package: libpango1.0-0 Error: libpango1.0-0:amd64 1.30.0-0ubuntu3 cannot be configured because libpango1.0-0 Package: ...
3
votes
1answer
1k views

./configure: Mono version not recognized during MonoDevelop config

I want to install MonoDevelop 2.10 and I have cloned the current release with git clone git://github.com/mono/monodevelop.git however running ./configure I get the error: checking for ...