0
votes
1answer
67 views

Missing package when installing Ubuntu SDK on 13.10 64 bit

When I try to install the Ubuntu SDK on my 64 bit Saucy I get a missing package issue. The following packages have unmet dependencies: ubuntu-sdk : Depends: qtcreator-plugin-ubuntu but it is not ...
0
votes
1answer
130 views

Installation of i386 Deb(Hangul 2008) into AMD64 architecture; dpkg/library error

I'm using chrubuntu 12.04 LTS on acer chromebook c720. As I'm korean, I'm trying to install 'Hangul 2008 Linux', Korean style 'MS-word' software made for linux users. Becuase it is only for i386 ...
0
votes
1answer
1k views

How to install Skype on 64bit Ubuntu 13.10 (broken dependencies)

I'm sure this is a duplicate candidate, but I have looked at the answer for 64bit 12.10, but it doesn't seem to work for my 13.10 installation. I have enabled 32bit architecture, ie. sudo dpkg ...
0
votes
1answer
549 views

Running Binding of Isaac on 64-bit?

This is a re-post of a question I've put here to no avail. I've been using Ubuntu for quite a while now, but my knowledge is limited. Please bear with me! :) This issue revolves around the recent ...
18
votes
5answers
26k views

How to install Google-Earth 64bit in Ubuntu 13.10, ia32-libs Dependency error

I want to install Google-Earth & it requires ia32-libs. So, I did apt-get install ia32-libs but error pops as Reading package lists... Done Building dependency tree Reading state information... ...
8
votes
5answers
6k views

Cannot install icaclient due to problem with ia32-libs

Finally, Citrix released a new version and Ubuntu updated their guide HERE (apparently, it were the dependecy changes as we found out). It should work now kind of out of the box. I have a problem ...
1
vote
2answers
3k views

Install wine1.6-amd64 from ubuntu-wine ppa asked for installing wine1.6-i386 as well

When installing wine1.6 and wine1.6-amd64 from ppa:ubuntu-wine on Kubuntu 12.10 (quantal), it always asked me for installing wine1.6-i386 root@ezgo64:/etc/apt/sources.list.d# LC_ALL=C apt-get ...
0
votes
0answers
17 views

ubuntu 12.04 64bits - cannot install 32bits libs - dependy problem [duplicate]

sudo apt-get install ia32-libs -y gives the following message: The following packages have unmet dependencies: ia32-libs: Depends: ia32-libs-multiarch E: Unable to correct problems, you have held ...
0
votes
2answers
1k views

Is lib32gcc1 exists in my system?

I'm trying to istall AMD/Intel hybrid drivers using this guide and have problem with lib32gcc1 when I'm try to install fglrx*.deb's sudo dpkg -i fglrx*.deb. I get dependency problems with it: ...
7
votes
1answer
9k views

“Depends: ia32-libs-multiarch but it is not installable” - Solution

I noticed this on 12.10 trying to get the Android SDK working. For 64 bit versions, it is required to install: sudo apt-get install ia32-libs However, under 64bit 12.10, I got the following error: ...
0
votes
0answers
33 views

Dependency error while installing own cloud on Ubuntu 12.04.2 LTS [duplicate]

While truing to install owncloud client on ubuntu I am hiting the wall because of dependencies!! I googled it and checked everywhere but no remedy, can anyone help? Info: Tried everything on here: ...
0
votes
0answers
325 views

Ubuntu 12.10 and ia32-libs error

When trying to install ia32-libs I get his error apt-get install ia32-libs Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be ...
5
votes
3answers
6k views

How do I install Steam 64-bit when package dependencies cannot be resolved?

I'm currently running Ubuntu 12.10 on Wubi, and am trying to install Steam. Notably, when I am trying to "buy" steam from the store, it reads Package Dependencies cannot be resolved This ...
4
votes
1answer
2k views

Gwoffice 0.97 has a dependency issue and won't install

When trying to install the latest version of gwoffice 0.97 I get: The following packages have unmet dependencies: gwoffice : Depends: libgranite1 but it is not installable E: Unable to correct ...
0
votes
1answer
136 views

Why am I getting 'file not found' when trying to run CEWE Fotobuch / Kruidvat fotoservice on my 64 bit system?

When I install the CEWE Fotobuch (rebranded as "Kruidvat fotoservice" in the Netherlands) software on my 64 bit system, the application does not start. Instead, I'm getting a 'file not found' error. ...
0
votes
0answers
303 views

Cant Install video codecs…also vlc and many other (Package dependencies cannot be resolved)

while installing gstreamer I get following error: gstreamer0.10-plugins-bad: Depends: libass4 (>= 0.9.7) but it is not going to be vinstalled Depends: libc6 (>= 2.15) ...
1
vote
1answer
1k views

How to workaround gettext dependency problem when installing wine?

$ LANG=C dpkg -l 'wine*' dpkg-query: no packages found matching wine* $ LANG=C dpkg -l 'ia32*' Desired=Unknown/Install/Remove/Purge/Hold | ...
0
votes
1answer
2k views

How to solve unmet dependencies while installing fglrx on 12.04 64 bits?

Terminal output: name@name:~$ sudo apt-get install fglrx-updates [sudo] password for name: Reading package lists... Done Building dependency tree Reading state information... Done Some ...
1
vote
1answer
397 views

Why I'm not able to install wine on x64?

I got broken dependencies which I'm not able to solve since I uninstalled Ubuntu 11.04 and updated to 12.04.1. That's a fresh install =/ Is anyone facing the same issue or did I screw something up?
12
votes
17answers
34k views

How do I install Draftsight CAD?

I've installed the 11.04 64bit version and now i can't install Draftsight (32bit with force architecture option) because there is an error with the library libexpat1.. anyone know how solve? ...
2
votes
2answers
724 views

How do I install TweetDeck?

See question here: ===============> http://superuser.com/questions/218868/tweetdeck-adobe-air-on-ubuntu-10-10 Getting the issue: sudo apt-get install Reading package lists... Done Building ...