0
votes
1answer
196 views

Can't upgrade ubuntu 12.04 to 14.04 (Package dependencies cannot be resolved) [duplicate]

This is what I get each time I try to upgrade: "The following packages have unmet dependencies: libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) but ...
0
votes
0answers
44 views

Ubuntu dependency problems

My ubuntu 12.4 box has been off for 10 days. Upon returning to it I have found that there's no sound and steam games (for linux) won't start. There is a dependancy problem. I'm guessing is causing ...
0
votes
1answer
19 views

cant install libqt4-sql-psql on ubuntu precise unmet dependencies

could someone help me resolve this ? I tried most of the commands here .. but none of them worked How do I resolve unmet dependencies? apt-get install The following packages have unmet ...
0
votes
0answers
13 views

How to resolve conflict dependencies ubuntu server 12.04 with apache2.4? [duplicate]

I can not install Apache2.4. Requires dependency. Result: apt-get install apache2 apt-get install apache2-bin
0
votes
0answers
197 views

python-software-properties unmet dependencies Ubuntu 12.04

I just got a fresh Ubuntu 12.04 server and I am trying to get add-apt-repository. For that I need the package python-software-properties. However, when I try to install it with apt-get, I actually ...
0
votes
0answers
105 views

Restoring Ubuntu To Its 'Fresh Install State'

I am recently started using Ubuntu. I installed a 12.04 LTS. Some where on internet I read about Softwhere mapping. My friend had his Ubuntu running fine so he mapped his Ubuntu (using aptoncd)to my ...
0
votes
0answers
112 views

Trying to install libapache2-mod-wsgi on Ubuntu 12.04, but it says I have unmet dependencies

I have upgraded my server from Ubuntu 10.04 to 12.04, but when I run Apache2, it doesn't understand WSGI, I I tried to install it with: # apt-get install libapache2-mod-wsgi It complained, saying: ...
1
vote
0answers
94 views

“fatal error : / boost/tupple/tupple.hpp: No such file or directory” while trying to install Revkit

Error Screen In file included from /home/sushanttrivedi/Documents/revkit-1.3/dependencies/build/fmi-0.3/fmi/vars.cpp:1:0: ...
1
vote
3answers
331 views

when i try to install any thing in ubuntu 12.04 i get this error

sudo apt-get install Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt-get -f install' to correct these. The following ...
0
votes
2answers
802 views

Dropbox Syncronization Problem

I am using 12.04 and tried Dropbox but faced the following problem.: irtaza@irtaza-OptiPlex-990:~$ sudo apt-get install nautilus-dropbox Reading package lists... Done Building dependency tree ...
0
votes
1answer
950 views

unmet dependencies: initramfs-tools [Xubuntu 12.04] [duplicate]

How would one resolve this unmet dependencies issue I've encountered ? When running the following cmd: root@ubuntu1204-cshr3:~# apt-get dist-upgrade Reading package lists... Done Building dependency ...
0
votes
0answers
441 views

How to make linux-{image,header}-3.11.x satisfy linux-generic dependencies?

What is the difference from apt's perspective between Ubuntu 12.04 LTS (Precise) kernel packages: linux-image-3.2.0-57-generic linux-image-3.11.0-14-generic Such that the former satisfies ...
0
votes
1answer
123 views

Problem installing GIMP on 12.04 [duplicate]

Get following error while trying to install GIMP 2.8 on Ubuntu 12.04: The following packages have unmet dependencies: gimp : Depends: libgimp2.0 (<= 2.6.12-z) but 2.8.6-0precise1~ppa is to be ...
0
votes
0answers
214 views

How do I install the bc dependencies for Oracle XE 10g?

I want to install Oracle XE 10g AND Shorewall on Ubuntu 12.04 Problem is Oracle XE 10g needs bc:i386 and Shorewall needs bc (both are dependencies) I think it is not possible to have both bcs. As ...
3
votes
1answer
4k views

Ubuntu 12.04 LTS initramfs-tools dependency issue

I know this has been asked several times, but each issue and resolution seems different. I've tried almost everything I could think of, but I can't fix this. I have a VM (VMware I think) running ...
2
votes
2answers
74 views

Can I remove file-roller without removing ubuntu-desktop?

I am running Ubuntu 12.04. When I try to remove file-roller (the built-in "Archive Manager" app) from my system as I now use ark (using Synaptic Package Manager), it asks me to also remove ...
0
votes
1answer
72 views

How should I install jpeg62 for Synfig Studio?

I would like to install Synfig Studio 0.63 on a computer without an Internet connection. At installation, it says to install the "JPEG62" dependency. I have downloaded this but the Software Centre is ...
3
votes
3answers
3k views

Dependency issues while trying to upgrade 12.04.2 to the 12.04.3 HWE stack

While trying to upgrade my system to the latest hardware enablement stack from Ubuntu 12.04.2/Linux 3.5 I get the following error: $ sudo apt-get install --install-recommends linux-generic-lts-raring ...
0
votes
1answer
504 views

g++ installation unmet dependencies error [duplicate]

I am trying to install g++.But not able to do it. amol@amol-System-Product-Name:~$ sudo apt-get install g++ [sudo] password for amol: Reading package lists... Done Building dependency tree ...
0
votes
0answers
103 views

I can't install vodafone mobile connect

I have downloaded the vodafone-mobile-conne.deb file from internet whilst in windows and try to run it in ubutu software center, but I am getting: error dependency is not satisfiable : hal
2
votes
1answer
1k views

Problem installing vlc 12.04 broken dependencies

I am trying to install vlc on my Gateway netbook running 12.04 through wubi but whether I try using terminal or the software center I get this error message. The following packages have unmet ...
0
votes
0answers
178 views

Somehow destroyed my package manager while trying to install openssh-server

When trying to install openssh-server I always got an error message because of unresolved dependencies. I tried to install the dependencies it couldn't find, now I get this error message when trying ...
0
votes
0answers
75 views

retrieve archived files Ubuntu

I installed lapack in Ubuntu 12.04, but my mistake, while meddling with some compilation, in an attempt to change paths, I would have deleted liblapack.so.3gf. Now, whenever I search for liblapack.so ...
1
vote
1answer
849 views

Package dependency issue: linux-server

I am using 64-bit Ubuntu 12.04 and logged in as root. When I try to run: apt-get upgrade I get this error: The following packages have unmet dependencies: linux-image-server : Depends: ...
0
votes
0answers
17 views

ubuntu 12.04 64bits - cannot install 32bits libs - dependy problem [duplicate]

sudo apt-get install ia32-libs -y gives the following message: The following packages have unmet dependencies: ia32-libs: Depends: ia32-libs-multiarch E: Unable to correct problems, you have held ...
0
votes
0answers
25 views

Skype won't work [duplicate]

This is what I get when trying to install it: drsloth@drsloth:~$ sudo apt-get install libasound2:i386 Reading package lists... Done Building dependency tree Reading state information... Done ...
1
vote
1answer
2k views

Ubuntu12.04 has libc6 dependency problems when installing software

The following packages unmet dependencies: libc6 : Depends: libc-bin (= 2.15-0ubuntu10.3) but 2.15-0ubuntu10.4 already installed libc6-dev : Depends: libc6 (= 2.15-0ubuntu10.4) but ...
1
vote
0answers
251 views

Dependency probs at configuration, linux-generic ubuntu 12.04

After today's update which ran with the following message (sorry its in German): dpkg: Abhängigkeitsprobleme verhindern Konfiguration von linux-generic: linux-generic hängt ab von ...
1
vote
0answers
190 views

My package system is broken. Changing folder name fixed it (libjack)

Check if you are using third party repositories. If so disable them, since they are a common source of problems. Furthermore run the following command in a Terminal: apt-get install -f apt-get ...
0
votes
1answer
369 views

12.04 64-bit how to solve, pcscd : Depends: libccid (>= 1.4.1~) but it is not going to be installed or pcsc-ifd-handler?

I need to install a package but its failing in 12.04 64 -bit. root@sun-To-be-filled-by-O-E-M:/var/tmp# apt-get install pcscd Reading package lists... Done Building dependency tree Reading ...
1
vote
1answer
876 views

I get dependency issues with linux-image-pae while upgrading

justsmit1@moodle:~$ sudo aptitude safe-upgrade The following packages will be upgraded: linux-image-generic-pae 1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded. Need to get 0 ...
1
vote
1answer
254 views

“apt-get -f install” not working [duplicate]

Reading package lists... Done Building dependency tree Reading state information... Done Correcting dependencies... Done The following packages were automatically installed and are no longer ...
1
vote
1answer
9k views

How to install Tv-maxe

I am having problems install TV-MAXE on one laptop the issue is that is asking for ubuntu 12.04 lts cd to be in /cdrom/. Apparently the issue are the files lirc and setserial that will not ...
0
votes
1answer
99 views

How can I fix “The package system is broken”? [duplicate]

These are the updates: -Safe and easy web browser from Mozilla firefox -Safe and easy web browser from Mozilla- Unity menubar integration firefox-gobalmenu -Safe and easy web browser from ...
2
votes
3answers
3k views

unresolvable (!) dependecy problems installing skype on ubuntu 12.04

I'm having trouble installing skype on a new 12.04 install (64 bit). Below are the results of three different attempts and the outputs. Any help will be greatly appreciated! 1.Download skype .deb ...
1
vote
0answers
152 views

Trying to install cinnamon and getting a dependency error [duplicate]

Trying to install cinnamon 1.6.4 using apt-get install cinnamon and I'm getting this error. How can I resolve this error? cinnamon : Depends: gir1.2-muffin-3.0 but it is not going to be installed ...
0
votes
1answer
99 views

How do I make my current installation of 12.04 like when I first installed it?

I recently did a project involving a lot of messy installs. After manually undoing what evil I have done I realize I have broken a lot of dependencies and instead of manually slaving over each one, ...
1
vote
0answers
93 views

Unmet Dependency Problem flightgear

I was trying to install Flightgear 2.10 using Playdeb repository. All but the fgfs base file installed correctly. This was the out put I got when I tried to install the fgfs-base The following ...
3
votes
1answer
3k views

Problem updating packages on Ubuntu Server

I'll start by saying I'am a total beginner in Linux. I have Ubuntu 12.04.1 LTS installed on a separate machine and I use it for storing data and hosting some services. I usually use Webmin to update ...
7
votes
1answer
9k views

I cannot install any package (linux-image-server, linux-server dependencies errors) [duplicate]

I'm very new to Ubuntu and I messed up something and I cannot install any packages with apt-get install. Initially I got this error: The following packages have unmet dependencies: ...
2
votes
1answer
504 views

apt tells me I have “held broken packages”: please help me reinstall skype [duplicate]

Ubuntu version: up to date 12.04 I recently uninstalled Skype so that I could reinstall the most recent version; I was getting the "packages held back" message whenever I updated the software on my ...
1
vote
2answers
2k views

Package dependencies cannot be resolved for VLC

I tried to install vlc media player on my ubuntu 12.04 using terminal by following command: sudo add-apt-repository ppa:videolan/stable-daily sudo apt-get update sudo apt-get install vlc ...
3
votes
2answers
1k views

I'm having dependency problems with wine and multiarch on 12.04x64. I need a solution

EDIT 3: See bottom, for TL;DR-ish version. I want to install wine1.5, from the ppa:ubuntu-wine/ppa repository. Fair enough right? (I'm running 12.04 x64 and a custom kernel.) I added their ...
1
vote
2answers
108 views

Installation of the unity stock ticker lens failed

The following packages have unmet dependencies: unity-stock-ticker-lens : Depends: python-unity-singlet (>= 0.3) but it is not going to be installed E: Unable to correct problems, you have held ...
3
votes
1answer
2k views

Skype installation problem 12.04

After an sudo apt-get update and sudo apt-get dist-upgrade, the following error appear: Reading package lists... Done Building dependency tree Reading state information... Done You might ...
1
vote
1answer
535 views

“Resolving build dependencies” makes a mess. Why ?

Even though I'm currently trying to install an AMD Catalyst driver this is more of an universal problem with Linux that I don't get. It's about how some packages which are totally mainstream and used ...
3
votes
0answers
973 views

Ubuntu 12.10 stuck in incomplete upgrade state [closed]

I started upgrade from Ubuntu 12.04 to Ubuntu 12.10 x64. All of a sudden, the upgrade process stops due to extra.ubuntu.com being unreachable. Any attempts to resume the process didn't give any ...
1
vote
0answers
373 views

URGENT: Firefox circular-dependency hell - Linux Mint 13 (based on Ubuntu 12.04) [closed]

Having difficulty re-installing Firefox, after an installation to resolve places.sqlite issues. It appears that I'm trapped in circular dependency hell. Need to resolve firefox dependency hell to ...
3
votes
3answers
14k views

Package dependencies cannot be resolved [duplicate]

when i try to open avidio file like .mkv extension with mplayer it requires some multimedia plugin like gstreamer and and Ubuntu 12.01 freshly installed and when i tell him to install them that ...
4
votes
1answer
2k views

Gnome Install Error (1)

I'm trying to install Gnome on my Ubuntu 12.04 P.Pangolin and getting the following errors: root@***:~# sudo apt-get install gnome-core gnome-session-fallback Reading package lists... Done ...