1
vote
1answer
225 views

How do I install sasl2-bin dependencies?

I'm trying to install sasl2-bin on Natty. However, it depends on db4.8-util, which could not be installed because the default package on Natty is db4.7-util. If I try to install the 4.8 version either ...
0
votes
1answer
273 views

How to upgrade nautilus to 3.4 on 11.04?

I'd like to upgrade Nautilus from 2.32.2.1 to 3.4 because I've encountered a problem which I cannot reproduce on Nautilus 3.4 (on Ubuntu 12.04). I guess there might be a bug in my current version. ...
0
votes
1answer
384 views

10.10 to 11.04 upgrade unmet dependencies

I was trying to upgrade my system from 10.10 to 11.04. The following packages have unmet dependencies: plymouth : Depends: libdrm-nouveau1a (>= 2.4.23) but it is not installed ...
2
votes
1answer
2k views

Cannot install wine because of broken dependency

I am trying to install wine on a 64-bit Natty. It was installed, but one of my regular update & dist-upgrades removed it (didn't pay enough attention to which packages would be removed). Now ...
2
votes
1answer
923 views

A driver depends on OpenGL, what package provides it?

My device software dependencies are: dkms opengl gcc glibc kernel-headers. But when i install opengl it fail. What i have to use in 10.04 and 11.04 (i have both installed side by side for learning) ...
2
votes
1answer
489 views

How do I install Gournal?

I am trying to install Gournal and I can't because of a missing dependency which doesn't appear to be in natty? gournal : Depends: libgnome2-print-perl but it is not installable
3
votes
3answers
2k views

Cannot install wine on Ubuntu natty 64bit [broken dependency]

I've just installed Ubuntu natty 64bit. Now I'm trying to install wine and no matter how I do it (Software center/synaptic/terminal), it fails. Here's what I tried on terminal: sudo apt-get update ...
4
votes
2answers
2k views

Building Awesome WM, missing dependencies

Trying to compile Awesome Window Manager on 11.04, I've done apt-get build-dep awesome but still get errors about missing dependencies: $ make Running cmake… -- cat -> /bin/cat -- ln -> /bin/ln -- ...
2
votes
3answers
7k views

Package Dependencies Error in almost every install

New to Ubuntu. In the other sofware sources i have "Debian 4.0 eth" officially supported "non-us.debian.org/"; etc ... "ppa.launcpad.net" and installing applications has stopped working. I think i ...
2
votes
3answers
5k views

Simple-CCSM won't install

I'm trying to install simple-ccsm 0.8.2-0ubuntu1 in Natty Narwhal, but I receive an error: simple-ccsm: Depends: python-compizconfig but it is not going to be installed Depends: ...