Explanation: I have a VPS that comes with ubuntu 10.10. I'm using it for a webserver that runs a bunch of sites. My problem is that I cannot upgrade the distribution (which I really want) . I ...
I'm trying to run F@H on my Maverick machine. I've downloaded and installed the three .deb files from their official download page (fahclient_7.1.52_i386.deb, fahcontrol_7.1.52-1_all.deb and ...
I'm still running Ubuntu 10.04 with quite a few PPAs. Amongst the PPAs there is Guiodic (Guido Iodice) Lucid quasi-rolling :) PPA which brings most recent versions of many programs to my desktop. My ...
I have an English Ubuntu. Today suddenly the update manager asks me to download 48 MB of "Japanese TrueType font, Ume-font". It says it is a new install. Do I really need this for something? I can not ...
I tried to build dasher, but I got it needs glib. So doing so this came up: Checking for GLIB... configure: error: Package requirements (glib-2.0>= 2.6) were not met: No package 'glib-2.0' ...
I would like to install the most recent version of boto, which I do via python setup.py install Yet when I try to remove the old version the following packages also get removed: apt-get remove ...
I tried to upgrade 10.04 to 10.10 and got an error: 'E:Couldn't configure pre-depend x11-common for x11-xkb-utils, probably a dependency cycle.'. Can I fix this and finalize the upgrade?