0
votes
0answers
157 views

Unmet dependency issue installing libmapnik

I'm trying to install CartoDB, and have run into the dreaded "you may have requested an impossible situation" message: $ sudo apt-get install -y libmapnik-dev python-mapnik mapnik-utils Reading ...
0
votes
1answer
318 views

aptitude dependency resolution issue when trying to install build-deps for openjdk-6

I am running into some kind of rather serious issue with resolving the dependencies if I try to install the build-deps for openjdk-6, as specified in the directions for compiling custom OpenJDK ...
0
votes
0answers
517 views

Unmet dependencies while installing imagemagick on Ubuntu 10.04 [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? I was trying to install imagemagic on 10.04 $ sudo apt-get -f install imagemagick Go the below error Reading package lists... ...
0
votes
1answer
144 views

arora browser in lucid [closed]

I tried opening a particular webpage in the Arora browser and it crashed - I had a debugger attached but I couldn't make much sense of it as there were no debugging symbols installed. With help from ...
0
votes
0answers
2k views

libc6-dev unmet dependency [duplicate]

Possible Duplicate: How do I resolve unmet dependencies? I am trying to install libc6-dev on a fresh installation of Ubuntu 10.04-server. apt-get reports the following error: The ...
2
votes
1answer
975 views

A driver depends on OpenGL, what package provides it?

My device software dependencies are: dkms opengl gcc glibc kernel-headers. But when i install opengl it fail. What i have to use in 10.04 and 11.04 (i have both installed side by side for learning) ...
3
votes
3answers
538 views

Does dist-upgrade require PPA software to be uninstalled first?

I'm still running Ubuntu 10.04 with quite a few PPAs. Amongst the PPAs there is Guiodic (Guido Iodice) Lucid quasi-rolling :) PPA which brings most recent versions of many programs to my desktop. My ...