Déjà Dup is a front end for Duplicity, and is Ubuntu's default backup utility since 11.10.

learn more… | top users | synonyms

5
votes
1answer
44 views
+100

Is there a way to repair corrupt deja-dup backups?

Since 3 days I'm getting the following error-message, after trying to backup my system using deja-dup: Your backup appears to be corrupted. You should delete the backup and try again. There is no ...