1
vote
2answers
873 views

How to install the newest Mono?

I want to install the newest version of Mono on my Ubuntu 13.10 installation, but obviously it requires me to download a lot of packages from the Debian website, which is not ideal as it is hard to ...
1
vote
1answer
190 views

How to adjust symbols-file in a package for a shared lib

I am trying to upgrade ktorrent in my PPA to the latest upstream version. It also requires an updated libktorrent package. It seems libktorrent was changed in incompatible ways and thus results in a ...
10
votes
1answer
2k views

How to have Debian packaging generate two packages given an upstream source archive?

I am packaging something for my PPA. The upstream source is a .tar.gz archive which is Makefile-based. Since this package has a significant amount of architecture-independent data, it would be wise ...
3
votes
3answers
886 views

Can I use Ubuntu PPAs in Sidux? [closed]

I want to test Sidux in Dual-Boot! Cause it is Debianoid a question popped up: Is ist possible to use PPAs in Sidux, too?