0
votes
0answers
159 views

arm-none-linux path problem

I downloaded this toolchain: arm-2013.11-33-arm-none-linux-gnueabi-i686-pc-linux-gnu.tar.bz2 I extracted here: /cross and changed name as arm-none-linux-gnueabi- after that i saw bin file like as : ...
1
vote
0answers
103 views

Compiling CBLAS undefined reference to `pthread_create' pthread_join'

I am compiling CBLAS using 'make all' command but it's giving me following error. gfortran -o xscblat1 c_sblat1.o c_sblas1.o ../lib/cblas_LINUX.a /usr/lib/libblas.a ...
0
votes
1answer
372 views

How to compile wireless driver for 13.10

im trying to compile a wireless driver for the Realtek RTL8812AU chipset. i got the tar file from github. i did a "sudo make" but i got some errors. And i would like to learn how to install it.
0
votes
0answers
104 views

compiling clamav

I'm trying to compile clamav and I have already run: ./configure make But when I run make install it returns with this error : make[4]: *** [install-libLTLIBRARIES] Error 1 make[4]: Leaving ...
0
votes
1answer
842 views

How to install Ubuntu touch on LG E617G Optimus L5 [duplicate]

I have been tinkering with my LG Optimus L5 E617G and can't seem to find any good instructions on how to install Ubuntu Touch or even get to the bootloader to do so... If anyone has any suggestions ...
0
votes
2answers
4k views

how to build dogecoin CLI wallet

I'm trying to install dogecoin wallet, which depends on: Library Purpose Description ------- ------- ----------- libssl SSL Support Secure communications libdb4.8 Berkeley DB Blockchain & ...
0
votes
3answers
100 views

I cant install Sleepyhead under Ubuntu

I am trying to install Sleepyhead following the tutorial http://ubuntuforums.org/showthread.php?p=11756055#post11756055 but I cant compile the src code` horacio@horacio-ThinkPad-X201:~/sleepyhead$ ...
0
votes
0answers
41 views

C compiling issue : fatal error: conio.h: No such file or directory [duplicate]

When I compile a c program it show : gcc gr.c gr.c:1:18: fatal error: conio.h: No such file or directory compilation terminated.
0
votes
1answer
454 views

undefined reference to 'dlopen' 'dlclose' 'dlerror' 'dlsym

I'm installing a program on Ubuntu 12.04 LTS. I've run ./configure and I get no error messages, when I then run make I get errors. Please see below for the errors: make all-recursive make[1]: ...
-1
votes
2answers
914 views

Unable to update to Evolution version 3.10.1?

I'm unable to update to the lastest stable version of evolution. I got the .tar.xz file but I cannot install it. Appreciate your assistance
0
votes
2answers
763 views

Can Synaptic install application from a .tar.gz file downloaded from outside the repositories?

I would like to know if Synaptic package manager can install an application from a .tar.gz file downloaded from a different source than is in the repositories in /etc/apt/sources.list. I mean those ...
0
votes
0answers
193 views

Problem installing Ripple

I have a fresh installation of Ubuntu 12.04, and have followed all OS-specific Ripple build instructions on the Ripple wiki. All works fine through the section of the Ripple wiki called: Getting the ...
2
votes
1answer
1k views

How to build and install latest SimpleScreenRecorder from git?

I want to install SimpleScreenRecorder (SSR) from git as recommended by the developer. The binary version crashes and it is possible that the git version already has the fixes for my crash problem. ...
2
votes
1answer
112 views

Where does a compiled program go?

I followed instructions to download wine 1.7.1 source to apply a patch to insert into playonlinux. The compiling seems to go well, it says build complete at the end. But now what? The source folder ...
0
votes
0answers
123 views

problem with Cmake variables on compilation

I'm trying to compile kbibtex using cmake ../ -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=release && make but I get the following error CMake Error: The following variables are used in this ...
0
votes
1answer
195 views

digiKam 3.3.0 install

So let me start by saying I'm new to ubuntu and am yet to successfully install anything from a tarball... I'm trying to install the digiKam 3.3.0 software package and after finally getting open CV ...
0
votes
1answer
82 views

compiling blt2.4 on 64bit ubuntu machine

I'm new to programming/linux and trying to install BLT2.4, which is needed for another program that will be installed later. First, I successfully installed tcl8.3 tk8.3 and their dev counterparts on ...
0
votes
0answers
144 views

Who to include expat.h library while installing dbus 1.7.4 on Ubuntu 13.04

I'm was installing Dbus 1.7.4 while the following error occured during executing of the configure script: "expat explicitly required but not found". I have downloaded and successfully installed ...
0
votes
0answers
171 views

Error while trying to install RoboCup Soccer Simulator (Rcssmonitor)

I use Ubuntu 13.04 and I want to install a package. (rcssmonitor-15.1.0) I extracted it and configured it. While I was trying to make it an error message appeared: /usr/bin/ld: cannot find -laudio ...
1
vote
1answer
2k views

How do I fix “/bin/sh: 2: patch: not found” and “make: *** [lib/libcurl.a] Error 127” errors?

curl-loader is a traffic generator. You can generate HTTP, HTTPS, FTP etc. traffic with it. Add to that, you can simulate multiple clients (multiple source IP addresses). Here’s an explanation of ...
-3
votes
3answers
541 views

How to install gcc and g++ compilers

I have tried these commands in terminal , sudu apt-get upgrade sudu apt-get update sudu apt-get install build essential but failed. Please help me, I am getting the following error. No command ...
0
votes
1answer
2k views

Installing proxychains. HELP NEEDED! [duplicate]

OK so i am new to linux. I am trying to install proxychains but im sure it has dependencies that i do not have on my system can somebody look at the following script and tell me the list of packages i ...
0
votes
3answers
4k views

Python: module not found after manual install

I've recently updated to the current version of Ubuntu, 13.04 and Python 2.7.4. Since then I have problems importing the gobject module and dunno what to do to fix it. I'd like to use dreampie which ...
1
vote
2answers
4k views

Solve error file compiling PHP configure: error: libXpm.(a|so) not found

I got an error while compiling PHP, I am listing the details below. Error configure error libxpm.(a so) not found I have checked with dpkg -L libxpm-dev. it is showing the needed file is in the ...
0
votes
1answer
4k views

How to install arduino-1.0.3-linux32.tgz?

Can't ./configure after I tar'ed Linux version from here: http://arduino.cc/en/Main/Software
0
votes
1answer
109 views

Installing Trimaran

I'm having the same issue as posted here, but in my case, using Ubuntu 12.04 LTS Live USB, inside ~/trimaran/openimpact folder, try to execute ./install_openimpact Shell replies me at the end: ...
3
votes
2answers
618 views

Installing Piklab

I have tried to install Piklab into my Ubuntu 12.04 LTS 32-bit, and I tried to use this and this method. None of them really worked. During cmake ., my shell displays me lots of messages, but I think ...
0
votes
2answers
692 views

How to install a program from a .tar.gz [duplicate]

I already extracted the file and when I drag the file to the terminal this is the directory I get " '/home/ali/Downloads/Stencyl-2.1.0 ". Now can someone give me exact instructions for this ...
1
vote
1answer
207 views

How to Compile and install Virtual usb?

after days of searching I found this link and seems it has what I've been looking for ! I couldn't install it , I'm so new linux user can u give me a hand in this :( please readme file says : ...
1
vote
2answers
781 views

Why I get “No Vala Compiler Found” while compiling?

I tried to install Unity Greeter (unity-greeter_0.2.8.orig.tar.gz) to my Ubuntu 12.04 system from source. But after enter ./configure in terminal, following error appeared:
0
votes
1answer
411 views

Why won't xattr PECL extension build on 12.10?

I was using the xattr pecl extension in 12.04 (in fact, I think since 10.04) without problem. Not surprisingly, I had to reinstall it after upgrading to 12.10 because of the new version of PHP. But ...
1
vote
2answers
1k views

Trouble on installing, getopt file missing

total noob here, but my work requires me working on ubuntu. I'm trying to install a program, but this is what's popping up. $sudo perl Makefile.PL Warning: prerequisite Getopt::ArgvFile 1.11 not ...
1
vote
0answers
4k views

How can I run a program installed from a tar.gz file? [duplicate]

I've recently installed ubuntu 12.10 and noticed that whenever I install any type of tar.gz software in the terminal, it says installation finished but I don't find the software. example: Checking ...
1
vote
1answer
2k views

How do I install Rigs of Rods?

How do I install Rigs of Rods (open source vehicle simulator based on soft-body physics)? I have compiled applications before like Gedit, Handbrake, XBMC but I can't seem to install/compile Rigs of ...
3
votes
1answer
680 views

How do I install a driver provided as source code?

I have a USB-to-LAN converter, and downloaded the its drivers. The driver folder consists of a Makefile file, a .c file and a .h file. How do I install such a driver?
4
votes
1answer
4k views

Why can't I install g++?

while trying to compile a program with the following command: g++ -o <output_file> <my_file.cpp> I found the following report.... The program 'g++' can be found in the following ...
3
votes
1answer
1k views

How do I upgrade to the latest Grub 2.00?

According to this link, GRUB 2.00 has just been released. How can one upgrade to this?
0
votes
1answer
397 views

How do I compile and install gnome-tweak-tool from its git repository?

How I install the Gnome tweak tool from git://git.gnome.org/gnome-tweak-tool? I have install the Synaptic
2
votes
1answer
31 views

File durability in global directories

It seems to me that some files I write to global directories such as /usr are not persistent. Concretely I experience that the installation of some self-compiled software (webkit-qt) to global ...
0
votes
2answers
3k views

How to resolve pycuda installation error “/usr/bin/ld: cannot find -lcuda”?

I am installing pycuda2011.2.2 on ubuntu 11.10, but can't complete it. Cuda is 4.0. When I do: $ make -j 4 I get this error: /usr/bin/ld: cannot find -lcuda /usr/bin/ld: skipping incompatible ...
3
votes
3answers
21k views

Getting an error when using 'make' command (installing aircrack-ng on Ubuntu 12.04)

I followed these instructions. I edited the common.mak file successfully and when I ran make I get this error: mohd-arafat-hossain@TUD:~/aircrack-ng-1.1$ make make -C src all make[1]: Entering ...
1
vote
1answer
273 views

How can we install all the necessary dependencies for a package so that we can build it?

well, after i installed freecad on my ubuntu 12.04 with the help of this blog i started asking about compiling and building from source. So, when we are trying to install a package some times the ...
2
votes
1answer
2k views

Why can't I run a package installed in “/usr/local/bin”?

After compilation of a package, make install installed the package's files in /usr/local/bin but when I double click on the file inside /bin it doesn't work. I followed all the steps to compile the ...
1
vote
2answers
4k views

Kernel module compilation fails when installing vmware tools

When I install WMWare tools, I get this error for vmhgfs: /tmp/vmware-root/modules/vmhgfs-only/filesystem.c:47:28: fatal error: linux/smp_lock.h: No such file or directory compilation terminated. ...
6
votes
3answers
9k views

How to install ktechlab?

How to install ktechlab in Ubuntu 11.10?
-6
votes
1answer
189 views

How to install non compiled programs?

I was using Ubuntu from 9.8 until now 11.10 ,and there are some programs that have this sequence to install : In the terminal cd to the program's folder and write ./configure write configure make ...
1
vote
1answer
460 views

'make: *** [TLS.o] Error 1' while installing nzbget

I'm trying to install nzbget on ubuntu 11.10. Here's the output of ./configure checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking ...
1
vote
5answers
206 views

How do I compile gwget from source?

i extracted the source and ran Terminal i logged to source directory using following command: sudo ./configure it errors: command not found! what is wrong with it?
3
votes
1answer
557 views

How to install ffmpeg without root?

I want to install ffmpeg, however it seems that its impossible without root. there are sources, but I have to compile it somehow. how to compile it? I just need ffmpeg "exec".
4
votes
1answer
2k views

How do I install Clang Version 3 in 10.10?

How would I go about installing version 3 of Clang/LLVM in Ubuntu 10.10? Ubuntu 10.10 installs version 2.8 by default. Version 3 has more extensive/up to date support for C++ and possibly C (I am not ...