-1
votes
2answers
404 views

How do I create a deb for GCC 4.7?

I'm sorry but I have tried the tutorials on various websites. Nothing, so far, has worked. I'm using Ubuntu Maverick 10.10. I've downloaded, compiled and installed GCC 4.7.0. Now I want to make a .deb ...
1
vote
1answer
1k views

Error while compiling ffmpeg during make

I want to install ffmpeg on ubuntu. and following this article http://pasindudps.blogspot.com/2010/12/compiling-ffmpeg-in-ubuntu-1010.html but when m doing make after config Then go to the ffmpeg ...
1
vote
1answer
391 views

What is cygwin compiler?

What is cygwin compiler and how can I install it? I have no Internet connection and am unable to install any .tar.gz file. An online forum suggested me that I should compile these files. What is this ...
0
votes
0answers
313 views

Error compiling kernel in iw_ndis.c [duplicate]

Possible Duplicate: Kernel compile error with iw_ndis.c I just wanted to compile a kernel (as described here), but I got this error: ubuntu/ndiswrapper/iw_ndis.c:1966: error: unknown field ...
1
vote
1answer
308 views

Problem installing qtbase [closed]

I am getting the following error when installing "qtbase" package for R: [ 68%] Building CXX object smoke/qt/CMakeFiles/smokeqt.dir/x_1.cpp.o /home/mroot/qtbase/kdebindings-build/smoke/qt/x_1.cpp: In ...
1
vote
2answers
934 views

how can i solve this error: no rule to make target 'Button icon.qml' needed by 'all-am'.stop

this is the error when i am trying to make navit in ubuntu10.10 error: no rule to make target 'Button icon.qml' needed by 'all-am'.stop. i dont know how to solve it.somebody help me
2
votes
3answers
22k views

How do I install the build dependencies for Android?

I'm trying build the Android source using these packages. ButI am getting this error: $ sudo apt-get install git-core gnupg flex bison gperf build-essential zip curl zlib1g-dev gcc-multilib ...
1
vote
2answers
909 views

Kernel compile error with iw_ndis.c

I have a hp pavilion dm3t with intel HD graphics running ubuntu 10.10 64 bit. I'm trying to compile and install a patched kernel according to this, ...
7
votes
5answers
10k views

Where does Ubuntu store its library files?

I want to add my own library to use in c compiling, but don't really know where ubuntu stores it.
6
votes
4answers
2k views

Installing CoverGloobus

Is there any easier way to install Covergloobus 1.6 in Ubuntu 10.10 ? PPA doesnt work , tried to compile it but failed , are there any other ways??
9
votes
3answers
349 views

VMware no longer compiles after upgrade

I used VMware on ubuntu 10.04 for quite a while. When 10.10 was released I did a clean install. I tried to reinstall VMware, but after installing, I wasn't able to compile the modules. Does anybody ...
3
votes
2answers
2k views

What can I do about missing libgdk_pixbuf-2.0.la?

I'm trying to compile an application (peekabot) from source on a clean install of 10.10 (this is under VirtualBox on OS X, but I don't think that this is a problem). When it performs a linking step it ...
8
votes
5answers
2k views

Compiling latest GNOME-Shell

This question pretends to be a central place where people share info about compiling the latest and greatest GNOME-Shell environment in Ubuntu 10.10. As GNOME-Shell now depends on gtk3 and in a lot ...