0
votes
0answers
24 views

error compiling the darkcoin miner based on pooler's cpu miner

i was trying to compile the darkcoin miner 32 bit from source which is based on pooler's cpu miner.link here. I am on a Xubuntu 10.04 32 bit. when i run make after running the following commands(as ...
0
votes
0answers
219 views

Initializing a Build Environment Installing required packages (Ubuntu 10.04 — 11.10)

I am trying to initialize a Android build environment on Ubuntu 10.04.4. I have followed the instructions provided by Google and have run into a issue at the following step under "Installing Required ...
0
votes
1answer
315 views

aptitude dependency resolution issue when trying to install build-deps for openjdk-6

I am running into some kind of rather serious issue with resolving the dependencies if I try to install the build-deps for openjdk-6, as specified in the directions for compiling custom OpenJDK ...
1
vote
0answers
371 views

Compiling vim from source :libSM.so: undefined reference to `uuid_unparse_lower@UUID_1.0'

I wanted to use all the vim customizations from Steve Francis (https://github.com/spf13/spf13-vim) . I am using Ubuntu 10.04 , 64 bit The customizations required vim 7.3 and so I am trying to ...
2
votes
0answers
5k views

How to fix 'error: GLib >= 2.28 is required' when compiling linux-nfc on Ubuntu 10.04?

I try to compiled linux-nfc code, and running its configure file, but I get an error: configure: error: GLib >= 2.28 is required I try to update the glib with apt-get install libglib2.0-0 ...
2
votes
0answers
368 views

Installing binutils-2.22 on Ubuntu 10.04

I am trying to install binutils-2.22 on Ubuntu 10.04. I have downloaded the source code of binutils-2.22, configured it with a custom prefix (to not conflict with the system binutils) and built it. ...
3
votes
4answers
3k views

How do I compile & install the newest version of Transmission?

I'm trying to install Transmission 2.51 on Ubuntu 10.04. Compiling the source goes fine, but I can't seem to get it to compile the GUI as well. This is the configure output: Configuration: ...
0
votes
1answer
774 views

How to compile openzwave-control-panel?

Trying to compile openzwave-control-panel. But getting the following error: user@ubuntu1004desktop:~/openzwave-control-panel$ make g++ -o ozwcp -g ozwcp.o webserver.o zwavelib.o ...
1
vote
1answer
308 views

Building Awesome WM

I am following these steps in order to build Awesome window manager on 10.04 I am building 3.4 while the tutorial is for 3.1 I installed all of the specified dependencies including cairo. After ...
1
vote
3answers
905 views

Installing e text editor

I am trying to get e-text editor to run. I read http://www.e-texteditor.com/forum/viewtopic.php?p=14953#14953 and Compile e-text editor on Linux as well. But on my 10.04 Lucid it fails at the ...
1
vote
2answers
1k views

Kernel panic: unable to mount root fs after building mainline kernel

Similar problem as reported by another user. While booting, the system can't find /dev/sda1 and so a "kernel panic: unable to mount root fs on unknown-block (0,0)" appears on screen. I'm compiled ...
3
votes
4answers
1k views

How to build mainline kernel and make it show up on GRUB?

After successfully compiling and building my mainline Kernel (2.6.32.25) under my Ubuntu 10.04 with these headers I was wondering: how to make this kernel on startup, so I can choose which one to ...
6
votes
1answer
825 views

How can I quickly recompile the kernel after changing the configuration?

I'm trying to fix a suspend problem on my Dell Inspiron 600m. I think the problem is that the video driver modules aren't being reloaded properly. So, I'm going to try to compile the video drivers ...
1
vote
3answers
1k views

iFolder on ubuntu 10.04 32bits

I'm trying to install iFolder on Ubuntu 10.04 32bits by following the steps presented at https://help.ubuntu.com/community/iFolderInstall. When issuing the command bzr-buildpackage it seems to ...