Questions that relate to the compatibility of software and hardware with Ubuntu

learn more… | top users | synonyms

2
votes
1answer
181 views

Will the Logitech Couch Mouse work?

Will the Logitech Couch Mouse work out-of-the-box on Ubuntu? Or do I need to install drivers? They fully support Windows and Mac, but don't say anything about Linux.
3
votes
1answer
541 views

How do I get an M-Audio KeyStudio 25 to work?

Has anyone been able to use any M-Audio midi devices successfully? (the box says Mac only). I am using an M-Audio KeyStudio 25.
6
votes
3answers
686 views

How to read Nero InCD CD-RW disks?

I have many CD-RW disks with photos that I want to archive on an external HD, but I can not read them with Ubuntu. How can I read these disks? InCD allows you to use your rewritable disc like a ...
3
votes
2answers
933 views

Is there any known problems with PCI-E based SSD disks?

I'm going to add SSD disk to my Ubuntu computer. Is there any known problems with PCI-E based SSD disks in Ubuntu (this, for instance)? Or should I prefer SSD disk with SATA interface to achieve ...
5
votes
1answer
194 views

Is there a microcontroller kit that ships with development tools for Ubuntu?

I was looking around on the web for an introductory kit with a USB-based microcontroller that I could get started on. However, most of the tools I looked at were Windows-only. Are there any kits ...
1
vote
1answer
511 views

Driver installation: compiling source code for newer kernel

I am trying to install a driver for this DAQ card, but when I execute (as in given documentation): insmod /usr/.../advdrv_core.ko i get this error: invalid module format As I found out, this is ...
0
votes
1answer
141 views

Is Ubuntu 10.04 compatible with Toshiba L640D

Will Ubuntu 10.04/10.10 work on a Toshiba L640D? I mean, I am going to install it on Sunday, but just wanted to know before hand if I will encounter any problems (read ATi). I looked up the Ubuntu ...
2
votes
1answer
1k views

Gnome- vs Unity-panel (applet) compatibility?

I just love the indicator-applet and other parts of the Ayatana-project and think Ubuntu has done an awesome job there. And as the question about applet compatibility seem to be answered as a 'no' I'd ...
8
votes
3answers
269 views

What should I look for, or avoid, in a laptop that will run Ubuntu?

Instead of asking the question, "What laptop make/model is good to use with Ubuntu?", I was wondering if focusing on the characteristics of a laptop would be helpful. Things I am wondering about are ...
1
vote
2answers
756 views

Is there a IRC Client which can use or emulate mIRC scripts

I've used mIRC (Windows) for years, and have some custom scripts, written in mIRC's own scripting language. Is there an Ubuntu/Linux IRC Client which will allow me to use my scripts as-is? ...
0
votes
1answer
644 views

Does Gnome-Do (with the Docky theme) work well with 10.10 Maverick? [duplicate]

Possible Duplicate: Gnome-Do in doesn't have the docky appearance anymore. Since development of Gnome-Do has halted while the world continues to spin, I was wondering if there are any ...
2
votes
1answer
2k views

Will the Sony Walkman NWZ-S545 work with Ubuntu?

So I might be getting a new MP3 player and I think that is going to be the Sony Walkman NWZ-S545. I don't want to have the same situation with the last MP3 player, which was the Shuffle and it didn't ...
2
votes
2answers
1k views

Which new Dell laptops will run Ubuntu 10.10 with full hardware compatibility? [duplicate]

Possible Duplicate: Which computers are guaranteed to work with Ubuntu? My parent's laptop is slowly grinding to a halt and they are looking at buying something new. Does anybody know which ...
3
votes
2answers
702 views

How can I make a program (using SDL) built on Ubuntu work on other systems?

I'm writing a program that uses OpenAL. When I link against it (I'm using CMake), it also links against libpulse - PulseAudio. This results in the binary not working on other systems. Can I somehow ...
9
votes
4answers
5k views

How to rollback to PHP 5.2?

I have just installed a 10.04 LTS on my development server but the system that I need to run on it (Magento ecommerce) is not compatible with PHP 5.3 which ships with the newest version of Ubuntu. Is ...