-1
votes
1answer
39 views

have clang 3.4., need clang 2.9

i installed the default version of clang and llvm in my ubuntu 14.04 and it's version 3.4. That's nice, but for some legacy stuff i need version 2.9. Ideally, i could install both version in parallel ...
0
votes
1answer
82 views

How to install two different compilers?

I am an unskilled Ubuntu user and almost each time I try to install something nontrivial I break something miserably. I am successfully using gcc 4.7 and 4.8 simultaneously using update-alternatives ...