0
votes
1answer
3k views

Install clang 3.3 on Ubuntu 12.04 and see unmet dependencies errors

ubuntu@ubuntu-VirtualBox:~/Downloads$ sudo apt-get install clang-3.3 clang-3.3-doc libclang-common-dev libclang-dev libclang1 libclang1-dbg libllvm-3.3-ocaml-dev libllvm3.3 libllvm3.3-dbg lldb-3.3 ...