0
votes
1answer
36 views

All fonts look weird in emails and on websites, how can I fix this? [duplicate]

I've just installed Ubuntu and my fonts look weird on website and in emails. Below are some screenshots of thunderbird and chromium. The problem occurs in the following programs: Chromium Firefox ...
0
votes
0answers
37 views

How does Chromium browser select its default sans serif font?

I am using Ubuntu 14.04, and I got problems with the fonts after installing Kubuntu desktop. For example <html> <body> <p style="font-family: Sans-Serif;"> ...
0
votes
1answer
2k views

How to force font change on Chrome (Chromium) on certain websites (viz. Facebook)

Since I started using Google Chrome (and Chromium) on Ubuntu, I had this bad feeling about changing Facebook font (or FORCING the font change in Settings on certain websites that have their own CSS). ...
1
vote
1answer
189 views

Why is Helvetica hollow in both Chromium and Aurora? [closed]

Currently trying to teach myself Bootstrap, which calls the following fonts: font-family: "Helvetica Neue", Helvetica, Arial, sans-serif; ...and the fonts display fine, but they're hollow. ...
2
votes
1answer
151 views

Chromium Font Colour

My Chromium fonts are a bit off. I had a problem with the fonts themselves and the size. I managed to just select different fonts under the "Preferences" menu in Chromium and to change the size as ...
1
vote
2answers
2k views

Can the font used by Chromium/Chrome in the Tabs be changed to a larger size?

I have changed my resolution from 1280x800 to 1776x1000 and adjusted all my fonts accordingly, however the tabs in Chromium look very small, the font is nearly impossible to read also the pixel ...
1
vote
2answers
621 views

Devanagari fonts displayed improperly in Chromium

I cant view Devanagari (Marathi/Hindi) fonts properly in: Chromium 7.0.531.0 (60146) Built on Ubuntu 9.04, running on Ubuntu 10.04 The same is at my home, running 10.04. Here are some screenshots: ...
5
votes
2answers
2k views

Chromium fonts are buggy

In Ubuntu 10.10 I changed KDE applications fonts settings on «systemsettings» (I enabled anti-aliasing, I think this is the problem), and all fonts in Chromium Browser do not render as they would, ...