1
vote
1answer
126 views

apt-get update gives bzip2 error on fresh Ubuntu 12.04(LTS) in Virtual Box version 4.2.18

A fresh install of Ubuntu 12.04(LTS) onto Virtual Box 4.2.18 seems to go well, however, I receive a bzip2 related error when trying to update. I was hoping a seasoned Ubuntu expert could help me ...
1
vote
1answer
3k views

apt-get update bzip2 errors [closed]

I installed Ubuntu 11.10 today on my Lenovo w500. After that when i tried running sudo apt-get update This is the error i am getting. Get:117 http://ftp.jaist.ac.jp oneiric-security/universe ...