1
vote
1answer
550 views

How to patch Apache mod-proxy 3.0.1 with 3.0.1-1.1? [closed]

The command $ sudo apt-get install libapache2-mod-proxy-html and then $sudo service apache2 restart fires: apache2: Syntax error on line 210 of /etc/apache2/apache2.conf: Syntax error on line 1 of ...
13
votes
2answers
144 views

Is is possible to get a patch included in the current release? If so, how?

So a while back I reported a bug in Compiz's Place Window plugin. It's a fairly major regression for people affected by it: mainly those using Gnome-Fallback, judging by the reports. A patch ...
3
votes
3answers
378 views

How do I get a patch applied to a package, when the upstream maintainer does not seem active?

I know of bugs where there is a fix available, which has been posted upstream. However, the upstream maintainer hasn't responded to the patch, or applied it to the project's source code. Would it be ...