Questions about the bootup process in Ubuntu. Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

learn more… | top users | synonyms (2)

4
votes
0answers
827 views

Gave Up Waiting For Root Device - Fresh Install 14.04

I am getting the error: Gave up waiting for root device. Common problems: - Boot args (cat /proc/cmdline) - Check rootdelay= (did the system wait long enough?) - Check root= (did the system ...
3
votes
0answers
118 views

Ubuntu 15.04 boot hangs on “Starting light display manager” after updates

I have recently taken the plunge to Ubuntu, and purchased the Dell XPS 13 Developer Edition. My first order of business was to wipe the "Dellbuntu" that came pre-installed and do a fresh install of ...
3
votes
0answers
165 views

Ubuntu 15.04 very slow boot

I looked around for answer to my problem, but never find, so I'm asking for help. $ uname -a Linux Aspire-E1-570 3.19.0-16-generic #16-Ubuntu SMP Thu Apr 30 16:09:58 UTC 2015 x86_64 ...
3
votes
0answers
64 views

/dev/sda1 /boot corrupted

I am running a Ubuntu 14.04 on an IBM-Thinkpad X61 tablet (no Windows dual boot) and it seems I have corrupted my /dev/sda1 /boot. Symptoms: 1- When I login to home window, a "System Program Problem" ...
3
votes
0answers
152 views

Ubuntu stuck on installer

I've just got a new Acer laptop with Windows 8.1, 1TB storage and 4GB RAM. I've downloaded the latest version of Ubuntu and used a USB as the boot option. Before this, I partitioned my HDD into a ...
3
votes
0answers
274 views

iMac will not boot OS X after installing Ubuntu

I installed Ubuntu alongside Mac OS X on my iMac, following HowToGeek's tutorial. Whenever I boot, I get GRUB with the following options: Ubuntu Advanced Options for Ubuntu Mac OS X 32-bit Mac OS ...
3
votes
0answers
708 views

Ubuntu server (VM) hangs after “Begin: Running /scripts/init-bottom … done”

My bootup hangs, as seen in the image below. (there has been an update. check the edit below) When I press escape, it tabs to this screen : The whole story : This VM ubuntu server is used for a ...
3
votes
0answers
610 views

KVM-Guest only boots single user mode

We have a Vserver Host running on Ubuntu 12.04 with KVM/QEMU and so far guests been running fine with various OS's (Ubuntu 10.04, 12.10, Debian 6,7, CentOS 5,6). After the installation of Ubuntu ...
3
votes
0answers
632 views

SSH update to 14.04: The disk drive for / is not ready yet or not present

I am not able to restart my Ubuntu server after upgrade from 13 to 14.04. What can I do to make things work again? I tried to upgrade my server over ssh to ubuntu 14.04. When the installation ...
3
votes
0answers
1k views

Gave up waiting for root device

I just installed Ubuntu 12.04.4 but cannot fully boot. Here is my error message: Gave up waiting for root device. Common problems: - Boot args (cat /proc/cmdline) - Check rootdelay= (did the ...
3
votes
0answers
482 views

How to configure GRUB loader during apt-get upgrade on Ubuntu 12.04

I have a box with Ubuntu 12.04, and just did a apt-get upgrade. I'm presented with a dialogue to update my GRUB bootloader, but with the following message: The GRUB boot loader was previously ...
3
votes
0answers
391 views

Black screen before login

I'm having some trouble with my xubuntu. It was running just fine yesterday but it's not working today. I remember that I've flipped the power switch during the last shutdown (because it was taking ...
3
votes
0answers
792 views

GRUB_HIDDEN_TIMEOUT and GRUB_TIMEOUT Do Not Accept 0 Value

I am not on a duel boot system, and do not want to view the GRUB boot menu. I have used methods that have worked in the past to change /etc/default/grub to accomplish that ends, but they have not ...
3
votes
0answers
584 views

Ubuntu 12.04 and Windows 7 dual boot on ssd + hdd raid1

Despite reading dozens of HowTos and so on I am getting crazy about trying to get my dual boot system running. Maybe you can help me. My system: Asus Z87-pro motherboard with UEFI Samsung 840 Pro ...
3
votes
0answers
1k views

strange boot.log - multiple startpar bridge… starting and stopping repeatedly

I've just encountered a very strange boot (since I have no "quiet" nor "splash" in grub options). So I've had a look in the log: crysman@crysman-U36SD:~$ cat /var/log/boot.log * Starting Bridge file ...
3
votes
0answers
13k views

A Guide to Install Ubuntu 13.04 using a RAID 0

Getting the error: Unable to install grub in /dev/sda? Because you are using a BIOS/fakeRAID0? If you manage to find this thread consider yourself in luck. I spent the last 48 hours trying to figure ...
3
votes
0answers
104 views

How are modules loaded at boot

if I do "lsmod" I get a long list of loaded modules. Which file lists the modules to load at boot time? I've seen pointers to /etc/modules but in my case it only contains "lp" and nothing more. ...
3
votes
0answers
543 views

Why is there no EFI boot loader on the Ubuntu 12.10 x64 Netinstall? (mini.iso)

Im trying to boot the netinstall(mini.iso) toasted to an usb-stick, but there is no EFI loader in that iso image. so it is not possible to load that kind of installation type on an efi powered system. ...
3
votes
0answers
457 views

Lightdm not working at all since bumblebee install!

I'm relatively new to Ubuntu, so please excuse me if my question is stupid... So a few weeks ago, I bought a Gigabyte U2442N with Optimus Graphics (a 640M and a HD4000). I installed the stable ...
3
votes
0answers
829 views

Ubuntu 12.10 live usb boot hangs at Splash screen

I have created Ubuntu 12.10-amd64 bootable usb disk. It boots but when I select Install on harddisk or Run without install, it just stops at the splash screen. I tried -nomodeset, but same thing ...
3
votes
0answers
3k views

Unable to open Recovery, at boot, using “SHIFT” key (12.04 LTS)

I have tried rebooting multiple times to try to get to "Recovery" (GRUB 2) by holding down "SHIFT" during boot. I am waiting until BIOS screen completes. I need to reset the admin password because I ...
3
votes
0answers
265 views

How to Install Ubuntu 12.10 on the GPT ?

I have installed Win7 first and I created GPT. Unfortunately, when I try to install Ubuntu 12.10, in the GParted, it just show all my HDD haven't partition. In the Window I still see the C,D,E.... ...
3
votes
0answers
1k views

“BusyBox initramfs” prompt while attempting to install from live CD on 2nd HDD

I've created a partition in ext3 on my second HDD to install Linux. However, when I come to boot the CD, I get directed to a BusyBox prompt with no other choice than help. Other topics I've read on ...
3
votes
0answers
434 views

Ubuntu Server Edition won't boot with second hard drive plugged in

I have a fresh install of Ubuntu server edition running on my home server. I cannot (for the life of me) get it to boot with a second hard drive plugged in. I have checked boot priority and made sure ...
2
votes
0answers
18 views

First installation like a breeze - reinstallation nothing but woes

I own a MSI GS60 that has Intel Graphics and an nVidia GTX 860M graphic cards, a 128GB SSD and a 1TB HD. I installed Ubuntu 15.04 on it without any problems. I totally loved it. Then I had the idea ...
2
votes
0answers
26 views

How to create a live system on usb-drive with persistent changes on disk/hdd

I was trying to install Ubuntu live on a USB-drive with persistent changes. However i wanted to write the changes to HDD instead of USB for various reasons (Performance, Space). I found out, that the ...
2
votes
0answers
46 views

Diagnosing Slow Boot - 15.04

I've recently thrown Ubuntu onto my main rig as a dual boot. I've been having an issue with a rather slow (relatively speaking) boot time. It takes around forty seconds. I seem to have found the ...
2
votes
0answers
29 views

cryptsetup: unknown fstype, bad password, ect. Bug? Ubuntu 14.04.2

I can't log in to my system at first I had gotten the following error: cryptsetup: unknown fstype, bad password or options? Ubuntu spammed this at boot. Now I can't run the Ubuntu OS ...
2
votes
0answers
29 views

fsck on a hardware RAID5

My Ubuntu 14.04 server won't boot properly and I want to check the hard drives with fsck to make sure everything is ok. I can boot into a systemRescueCD no problem. The server has 4 HD using a ...
2
votes
0answers
54 views

Windows 10 and Grub not working properly

I recently decided to test Winodows 10 on my HP dv6 laptop with Ubuntu 14 installed. I was able to get Windows up and running without any problems but getting Ubuntu and Windows to boot properly has ...
2
votes
0answers
80 views

change host name initramfs ALERT! /dev/mapper/guacamole--vg-root does not exist

I have two servers - guacamole and chorizo to be set up with Openstack cloud. I installed ubuntu server on one, then used the linux "dd" to image the disk to build the other, and renamed the server ...
2
votes
0answers
34 views

New Ubuntu 14.04 installation with full disk encryption prompts for passphrase in console

My previous Ubuntu 14.04 installation launched to a graphical screen with the Ubuntu logo and a text prompt under it for passphrase insertion. I did a distro upgrade, which broke my installation, so I ...
2
votes
0answers
53 views

Trouble Deleting a Partition Containing Grub

Update: I have resolved one of my problems myself, but still need help to delete a partition. I left the original post intact in case someone has a similar issue and can quickly reference this post. ...
2
votes
0answers
18 views

Failing to ask for crypt password on boot forces emergancy boot

I'm running Vivid on HP Pavilion 15. The Problem? When I boot the system, I get the purple screen that checks the disk. If I skip or wait till the end, I am pushed into emergency boot. (it should ...
2
votes
0answers
99 views

After upgrade to 15.04 system does not boot from encrypted disk

The system was installed with LVM encryption, so it used to ask for a passphrase before booting. Now, the boot process fails with the following: Gave up waiting for root device. Common problems: - ...
2
votes
0answers
13 views

Updating Problem: The Black Screen

I just updated from Ubuntu 14.04 to Ubuntu 14.10. When I tried booting up my computer, everything started normal, there was a purple screen, then the screen turned black. I can access the try menus, ...
2
votes
0answers
150 views

Why does systemd boot so much slower than upstart

Recently upgraded from 14.04 to 15.04 and immediately noticed my boot times went from 10-20 seconds all the way up to 120 seconds. Can confirm that systemd is at least part of the problem, because if ...
2
votes
0answers
38 views

DRAMATIC increase in CPU and failure to boot all of a sudden

I've been using Ubuntu 14.04 on a Toshiba Satellite Radius for a few months now and it ran beuatifully. Literally all of a sudden my computer refused to boot. I did a fresh intall of 14.04, using the ...
2
votes
0answers
195 views

Ubuntu 14.04 boots on Bios on Asus EeeBook X205TA

Hope someone can give me fix to my problem. I purchased a Asus Eeebook X205TA to access my desktop when away. I installed Ubuntu 14.04 as single OS and completed the install without any errors ...
2
votes
0answers
147 views

Slow boot on Ubuntu 15.04 during ACPI

The time seems to be wasted mainly between these two log lines. What could it be waiting for ? Apr 30 01:19:22 terodde kernel: [ 0.907820] [Firmware Bug]: ACPI: BIOS _OSI(Linux) query honored via ...
2
votes
0answers
38 views

Slow startup every other boot, and can't access internal HDDs

I'm running 15.04 on a 250GB Samsung SSD. I have two HDD's (1 TB and 2 TB). I experience problems every other boot. Initially the system will boot lightning fast and my drives are immediately ...
2
votes
0answers
83 views

mountall: error while loading shared libraries: libudev.so.0

I don't know how to fix this. My system won't even get past the loading screen. When I press F1 on the Ubuntu splash screen it shows me log with this message. mountall: error while loading shared ...
2
votes
0answers
35 views

Disable automounting of hard disks on ubuntu live

I have an ubuntu live USB. When I try to boot it on a computer with a SATA hard disk, it automounts the hard disk and that would seem to corrupt the windows 7 installation which is on the hard disk. ...
2
votes
0answers
2k views

Ubuntu 15.04 SLOW BOOT

I upgraded to Ubuntu 15.04 from 14.10 two days back. The boot time has increased a lot since then. I installed the boot-up manager(bum) and deselected Bluetooth and scanner support options. The boot ...
2
votes
0answers
110 views

Live USB doesn't start - GNU GRUB version 2.02

When starting my laptop, the first and only screen I see is "GNU GRUB Version 2.02~ beta 2-9 Minimal BASH-like line ...". I can't access to BIOS, nor use a bootable usb flash drive. It doesn't read ...
2
votes
0answers
2k views

Ubuntu 15.04. Problem booting with systemd

I just upgraded Ubuntu 14.10 to 15.04. When booting system with systemd it only gets to login screen. After login following message is printed: /usr/lib/update-notifier/update-motd-fsck-at-reboot: ...
2
votes
0answers
16 views

Powered down my laptop during a drive partition, any way to save some data?

I was in the process of partitioning my laptop drive which was running the latest version of Ubuntu when I was forced to turn it off, knowing the damage it could cause. When I turned it on later it ...
2
votes
0answers
33 views

How to boot encrypted windows partition

I have installed ubuntu 14.04 on a dedicated partition in my work machine. The Windows partition is encrypted with Symantec full disk encryption, and is not recognized by Ubuntu as Windows (and does ...
2
votes
0answers
333 views

Boot process on Ubuntu Touch on Aquaris 4.5 only shows Ubuntu logo

After change language settings on my Aquaris 4.5 from German to English, my device refuses to boot. Stays in boot loop, only showing the small Ubuntu logo. Some questions, according to this issue, ...
2
votes
0answers
244 views

Getting Ubuntu's default splash screen back after KDE installation & removal

I know questions similar to this one, such as this or this, have been asked and solved. However, I tried their answers and none of them worked. As one of the askers of the questions did, I also tried ...