Questions about the bootup process in Ubuntu. Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

learn more… | top users | synonyms (2)

4
votes
0answers
44 views

How to boot Ubuntu in complete darkness?

Is there a way to load Ubuntu without the splash screen or verbose mode? That means no visual queues or code reporting. Is this possible? Known settings in the grub loader: Verbose Mode ...
4
votes
0answers
782 views

Gave Up Waiting For Root Device - Fresh Install 14.04

I am getting the error: Gave up waiting for root device. Common problems: - Boot args (cat /proc/cmdline) - Check rootdelay= (did the system wait long enough?) - Check root= (did the system ...
3
votes
0answers
122 views

Ubuntu stuck on installer

I've just got a new Acer laptop with Windows 8.1, 1TB storage and 4GB RAM. I've downloaded the latest version of Ubuntu and used a USB as the boot option. Before this, I partitioned my HDD into a ...
3
votes
0answers
230 views

iMac will not boot OS X after installing Ubuntu

I installed Ubuntu alongside Mac OS X on my iMac, following HowToGeek's tutorial. Whenever I boot, I get GRUB with the following options: Ubuntu Advanced Options for Ubuntu Mac OS X 32-bit Mac OS ...
3
votes
0answers
580 views

Ubuntu server (VM) hangs after “Begin: Running /scripts/init-bottom … done”

My bootup hangs, as seen in the image below. (there has been an update. check the edit below) When I press escape, it tabs to this screen : The whole story : This VM ubuntu server is used for a ...
3
votes
0answers
582 views

KVM-Guest only boots single user mode

We have a Vserver Host running on Ubuntu 12.04 with KVM/QEMU and so far guests been running fine with various OS's (Ubuntu 10.04, 12.10, Debian 6,7, CentOS 5,6). After the installation of Ubuntu ...
3
votes
0answers
595 views

SSH update to 14.04: The disk drive for / is not ready yet or not present

I am not able to restart my Ubuntu server after upgrade from 13 to 14.04. What can I do to make things work again? I tried to upgrade my server over ssh to ubuntu 14.04. When the installation ...
3
votes
0answers
1k views

Gave up waiting for root device

I just installed Ubuntu 12.04.4 but cannot fully boot. Here is my error message: Gave up waiting for root device. Common problems: - Boot args (cat /proc/cmdline) - Check rootdelay= (did the ...
3
votes
0answers
376 views

Black screen before login

I'm having some trouble with my xubuntu. It was running just fine yesterday but it's not working today. I remember that I've flipped the power switch during the last shutdown (because it was taking ...
3
votes
0answers
708 views

GRUB_HIDDEN_TIMEOUT and GRUB_TIMEOUT Do Not Accept 0 Value

I am not on a duel boot system, and do not want to view the GRUB boot menu. I have used methods that have worked in the past to change /etc/default/grub to accomplish that ends, but they have not ...
3
votes
0answers
571 views

Ubuntu 12.04 and Windows 7 dual boot on ssd + hdd raid1

Despite reading dozens of HowTos and so on I am getting crazy about trying to get my dual boot system running. Maybe you can help me. My system: Asus Z87-pro motherboard with UEFI Samsung 840 Pro ...
3
votes
0answers
1k views

strange boot.log - multiple startpar bridge… starting and stopping repeatedly

I've just encountered a very strange boot (since I have no "quiet" nor "splash" in grub options). So I've had a look in the log: crysman@crysman-U36SD:~$ cat /var/log/boot.log * Starting Bridge file ...
3
votes
0answers
12k views

A Guide to Install Ubuntu 13.04 using a RAID 0

Getting the error: Unable to install grub in /dev/sda? Because you are using a BIOS/fakeRAID0? If you manage to find this thread consider yourself in luck. I spent the last 48 hours trying to figure ...
3
votes
0answers
103 views

How are modules loaded at boot

if I do "lsmod" I get a long list of loaded modules. Which file lists the modules to load at boot time? I've seen pointers to /etc/modules but in my case it only contains "lp" and nothing more. ...
3
votes
0answers
524 views

Why is there no EFI boot loader on the Ubuntu 12.10 x64 Netinstall? (mini.iso)

Im trying to boot the netinstall(mini.iso) toasted to an usb-stick, but there is no EFI loader in that iso image. so it is not possible to load that kind of installation type on an efi powered system. ...
3
votes
0answers
442 views

Lightdm not working at all since bumblebee install!

I'm relatively new to Ubuntu, so please excuse me if my question is stupid... So a few weeks ago, I bought a Gigabyte U2442N with Optimus Graphics (a 640M and a HD4000). I installed the stable ...
3
votes
0answers
810 views

Ubuntu 12.10 live usb boot hangs at Splash screen

I have created Ubuntu 12.10-amd64 bootable usb disk. It boots but when I select Install on harddisk or Run without install, it just stops at the splash screen. I tried -nomodeset, but same thing ...
3
votes
0answers
3k views

Unable to open Recovery, at boot, using “SHIFT” key (12.04 LTS)

I have tried rebooting multiple times to try to get to "Recovery" (GRUB 2) by holding down "SHIFT" during boot. I am waiting until BIOS screen completes. I need to reset the admin password because I ...
3
votes
0answers
265 views

How to Install Ubuntu 12.10 on the GPT ?

I have installed Win7 first and I created GPT. Unfortunately, when I try to install Ubuntu 12.10, in the GParted, it just show all my HDD haven't partition. In the Window I still see the C,D,E.... ...
3
votes
0answers
1k views

“BusyBox initramfs” prompt while attempting to install from live CD on 2nd HDD

I've created a partition in ext3 on my second HDD to install Linux. However, when I come to boot the CD, I get directed to a BusyBox prompt with no other choice than help. Other topics I've read on ...
2
votes
0answers
11 views

Powered down my laptop during a drive partition, any way to save some data?

I was in the process of partitioning my laptop drive which was running the latest version of Ubuntu when I was forced to turn it off, knowing the damage it could cause. When I turned it on later it ...
2
votes
0answers
21 views

/dev/sda1 /boot corrupted

I am running a Ubuntu 14.04 on an IBM-Thinkpad X61 tablet (no Windows dual boot) and it seems I have corrupted my /dev/sda1 /boot. Symptoms: 1- When I login to home window, a "System Program Problem" ...
2
votes
0answers
21 views

How to boot encrypted windows partition

I have installed ubuntu 14.04 on a dedicated partition in my work machine. The Windows partition is encrypted with Symantec full disk encryption, and is not recognized by Ubuntu as Windows (and does ...
2
votes
0answers
149 views

Boot process on Ubuntu Touch on Aquaris 4.5 only shows Ubuntu logo

After change language settings on my Aquaris 4.5 from German to English, my device refuses to boot. Stays in boot loop, only showing the small Ubuntu logo. Some questions, according to this issue, ...
2
votes
0answers
81 views

Getting Ubuntu's default splash screen back after KDE installation & removal

I know questions similar to this one, such as this or this, have been asked and solved. However, I tried their answers and none of them worked. As one of the askers of the questions did, I also tried ...
2
votes
0answers
42 views

Ubuntu installation erased whole hard drive?

I have a laptop that comes with Windows 8 pre-installed and I have installed Ubuntu alongside it. I was trying to re-install Ubuntu using a DVD and on the installation panel I choose "Delete Ubuntu ...
2
votes
0answers
35 views

Can't boot into 14.04 in VMware Workstation 10

Right after I enter my password the VM gets stuck at this point. I tried Ctrl+Alt+F2 and restarting lightdm. I also tried changing the amount of RAM. I also have the "update your vmware tools" tooltip ...
2
votes
0answers
123 views

Unable to boot to encrypted root partition after Ubuntu 14.10 upgrade

I am running a Lenovo T440p with a clean install of Ubuntu. No dual booting. Over the weekend I upgraded from Ubuntu 14.04 to 14.10. There were some package install errors that led to Ubuntu being ...
2
votes
0answers
50 views

Does the Ubuntu installer create a hybrid MBR partition table on EFI systems?

I have a MacBook Air that previously ran Fedora with a dual-boot Windows side for a few engineering tools. I recently switched back to Ubuntu, installing Ubuntu over Fedora using the same EFI boot ...
2
votes
0answers
161 views

Ubuntu snappy not booting

I'm trying to boot Ubuntu snappy on a BBB and after I've corrected the uEnv.txt as posted on ubuntu core webdm alpha for Beaglebone Black not booting it freezes at Starting kernel .... The full upboot ...
2
votes
0answers
70 views

Unable to install Ubuntu 14.04.1 LTS from DVD

I am following instructions from a number of threads on askubuntu but to no avail. Here they are for your reference: My computer boots to a black screen, what options do I have to fix it? I've ...
2
votes
0answers
118 views

Stuck booting a Ubuntu 14.04 system (not from a LiveCD but from sdb1) via PXE/NFS

I have two disks (sda and sdb). I have a running Ubuntu 14.04 in sda1. I've cloned sda1 in sdb1 with Clonezilla, so in sdb1 I have too another Ubuntu system, which I want to boot only through the LAN. ...
2
votes
0answers
73 views

kernel panic on boot

I'm having some trouble booting ubuntu 14.04. The most weird thing is that after the kernel panic error shows up, if I restart the laptop, grub appears (not showing up when the panic occurred), and ...
2
votes
0answers
1k views

Installed Ubuntu 14.10 on MacBook Pro (5,5) without rEFIt or rEFInd, hangs on purple screen

I recently inherited a mid 2009 13" MacBook Pro. I wanted to install Ubuntu 14.10 on the machine rather than OS X. I've previously had success with Ubuntu 13.10 on a 2006 MacBook by booting to live ...
2
votes
0answers
52 views

PXE boot 14.04 : filesystem.dir not working: do I have to use filesystem.squashfs?

I've been using PXE-Boot with an extracted filesystem rather than squashfs so far: [NFS-server]:/[cdpath]/casper/filesystem.dir/ instead of [NFS-server]:/[cdpath]/casper/filesystem.squashfs This ...
2
votes
0answers
36 views

Long startup time after power supply is changed

I have a deskop PC here running Ubuntu 14.04 and observer very long start up time - about 5 minutes. If the Ubuntu is already started and I restarted it, it takes about 30 seconds to load. So the ...
2
votes
0answers
74 views

How do I remove an entry from Windows Boot Manager through Lubuntu

So I have a laptop that I got through work: it had one half of the HDD partitioned to their own version of Windows Enterprise (so no cmd unless you have admin rights) and the other half partitioned to ...
2
votes
0answers
137 views

Ubuntu 14.4 needing a complicated boot process on Acer aspire E 11

I have installed Ubuntu 14.4 on a Acer Aspire E 11 running windows 8. When I boot, I have to use the grub menu to enter recovery mode. From there, I must choose resume to have a normal boot or else it ...
2
votes
0answers
812 views

14.04 - Replaced drive in Software RAID 1 - How to make bootable?

I have an Ubuntu 14.04 x64 server with 2 500GB drives (sda and sdb) in a software RAID 1. I just had to replace sdb. Adding it back to the array with mdadm and resyncing was a snap. The problem I'm ...
2
votes
0answers
116 views

setting of GRUB for two Linux distributions installed to two separate hard disks

I installed a second hard disk to my laptop so that I can test on new Linux distribution without trashing my working one. I did the following: Installed Linux Mint 15 to my first drive sda and use ...
2
votes
0answers
103 views

Both Windows 8.1 and Ubuntu not booting after installing Ubuntu 14.04

I had installed Windows 8.1 in my Dell Inspiron 5521 in Legacy Mode. I then tried installing Ubuntu 14.04. The installation was successful. But after rebooting, I was unable to boot into any OS. While ...
2
votes
0answers
116 views

Boot to tty2 on start

On Ubuntu 12.04 I had a server with no GDM. I want to boot to tty2 on start up. What would I put into rc.local? Note* I do not have grub tty1: start on stopped rc RUNLEVEL=[2345] and ( ...
2
votes
0answers
585 views

Stuck in GRUB Rescue Mode, all partitions -> “Unknown filesystem”

I somehow messed up my laptop... I have a dual boot machine with Ubuntu 14.04 and Windows 7. The Ubuntu OS has been installed a couple of days ago and I was encountering an annoying bug: when booting ...
2
votes
0answers
2k views

Ubuntu 14.04 installation crashes with “???” message after selecting drive

The Gist: I have been trying to erase my disk and install Ubuntu 14.04 LTS on my laptop as my sole operating system. I can boot "Try Ubuntu" or "Install Ubuntu" from a USB stick. During the graphical ...
2
votes
0answers
363 views

How to get rid of grub menu after boot?

Here is my /etc/default/grub: # If you change this file, run 'update-grub' afterwards to update # /boot/grub/grub.cfg. GRUB_DEFAULT=0 GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true ...
2
votes
0answers
133 views

How can I remove Ubuntu record from my boot list?

I've installed Ubuntu 12.04 on an external USB3.0 drive. I selected sdb (the usb stick) as grub point and created a new ext4 partition as root on sdb1. Everything went very well and I could either ...
2
votes
0answers
559 views

After installing a new Kernel in Ubuntu 14.04, rebooting takes me to busybox initramfs. How do I mount a filesystem after that?

I have a virtual machine with Ubuntu 14.04 in it. I recently built and installed linux-3.14.5 kernel on it, and tried to boot into it, but it drops me to BusyBox v1.21.1 built-in shell. Here's what I ...
2
votes
0answers
483 views

Strange ethernet behaviour of Ubuntu 14.04 on Fujitsu Esprimo P720 E90+

after I had openSuse running on this machine without Ethernet issues, I installed Ubuntu 14.04 and ran into a weired Ethernet problem. My colleague has Ubuntu 12.04 on the same type of computer and no ...
2
votes
0answers
602 views

Xubuntu 14.04 LTS not able to Boot

I finished installing Xubuntu 14.04 LTS (x86 version). After restarting my system, it hangs for maybe 10 to 15 seconds and then displays this in the command prompt: Gave up waiting for root device. ...
2
votes
0answers
43 views

Cannot write bytes: Broken

I am getting an error at beginning while booting itself and so i can't get to my desktop. When i boot i select Ubuntu and then after disabled bios messages i run directly into the black screen with ...