Questions about the bootup process in Ubuntu. Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

learn more… | top users | synonyms (2)

0
votes
0answers
28 views

Ubuntu GNOME 14.10 won't start with Windows 8 hibernating

I've been trying to start my Ubuntu GNOME 14.10 when my Windows is in hibernation mode but it never starts. I receive two kinds of error, sometimes Ubuntu says: SpamAssassim Mail Filter Daemon: ...
0
votes
1answer
39 views

messed with my partitions

i did something very stupid, and i messed with my partitions; i can access everything (already backed up my ubuntu partition) but i dont think i have enough space for backing up my other partition but ...
0
votes
0answers
10 views

Keep VPS Always On

I have an install of Ubuntu that shuts down after exactly 60 minutes of inactivity. (This is intended.) Is there any way to keep it running something to keep it ok (e.g., a script that keeps ...
1
vote
1answer
38 views

Ubuntu freezes at startup. no key will work at all

I have Ubuntu 14.04 everything has been fine. I was using terminal for little low level things and I closed terminal but it wouldn't open back up. I decided to restart but when trying to restart, ...
0
votes
0answers
50 views

Live not working on newer toshiba satellite

I am trying to get live to work on a Toshiba satellite c75d-b7304. It has an AMD A6 quad core with r4 graphics. It has 4gb of ram. I have made a usb disk from 14.04.2 desktop-amd64 using live ...
0
votes
0answers
36 views

Ubuntu 14.04 LTS freezes while booting with purple screen

Been using Ubuntu unity for about 6 months and decided to give Ubuntu Gnome a try. Unfortunatly didn't like it so decided to return back to unity. Since then I have had loads of touble. My main issue ...
-1
votes
0answers
75 views

Boot time very long…Help

I only have the basics starting nothing extra, I timed the boot to a dragging 92 seconds along with in the beginning it states "booting in insecure mode". What can i do to get it to boot in 7-10 ...
0
votes
1answer
63 views

Ubuntu 14.10: Error while reading from descriptor - broken pipe

Every time when i start my laptop i'll get this error message Error while reading from descriptor - broken pipe I don't know what to do. I think my graphic card cause this problem, because the ...
1
vote
1answer
37 views

Booting Into Fresh Install of Ubuntu on Lenovo x120e

Finished installing Ubuntu, in what appears to be a successful installation. However, I cannot boot into it ("No Operating System Found"). After researching, I came across this article that advises ...
0
votes
0answers
24 views

Install Linux on Mac OS X 10.7.5 HD Partition?

I am having serious problems installing Linux (any flavor) on my 2006 5,2 Intel iMac. I have tried simply burning the .iso to DVD, converting the .iso to .cdr, then burning the .cdr, as well as ...
0
votes
0answers
9 views

What to do about “the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present” for Ubuntu 14.04

kindly give me a proper fix method (“the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present”) for above issue. and if you have online rectification method like teamviewer please do ...
3
votes
1answer
91 views

how to debug upstart if it hangs while root is read-only?

I am trying to debug an unsecessful/hung-up system start (upstart) on 14.04.2 LTS. root is an ext4 filesystem in a luks container. filesystems are in clean state. The boot process stops after ...
1
vote
1answer
46 views

What does Kernel do? [closed]

Firstly, I'd like to say that I LOVE LINUX OS :) I'm new and i found this project -> https://www.kernel.org/ is contributed it as an open source. My Question: Can i make my own Linux OS by using ...
0
votes
1answer
43 views

Ubuntu & Flavors Installation Errors?

My father owns a rather old (2006ish?) Compaq that had Windows 7 installed on it (x64) and has become so bloated, old, and impaired that it froze up every few seconds and ran slower than a snail. He ...
0
votes
0answers
44 views

Sylinux 5.x and YUMI - “no default or ui directive found”

I'm on Ubuntu 14.10 and I'm trying to create a multiboot USB with YUMI. the usb is formatted with fat32 I have installed on the usb a couple of live linux ( ubuntu, archbang ... ). When I try to ...
1
vote
1answer
39 views

Grub boot probelm

I have Ubuntu 14.04.2 installed on my first HDD (500GB) with a second drive(1TB) as a backup (500GB), and the rest(500GB) non allocated. I needed to run a windows based only program for school so ...
1
vote
2answers
96 views

Install Windows 8.1. with BIOS unaccessible

I've got really annoying problem and can't seem to figure out how to work it through. Recently I cleared my hard drive and installed JUST ubuntu 12.04 and of course upgraded to 14.04. Now I need ...
0
votes
0answers
36 views

“reboot and select proper boot device” issues [duplicate]

Installed newest version of ubuntu to brand new Toshiba Satellite C55-B5100 and after "successful" installation from dvd-rw disk was prompted to reboot. After rebooting the screen went black and the ...
1
vote
0answers
21 views

Ubuntu Virtual Machine cant' mount directories /dev /sys /proc

I am running this Ubuntu Virtual machine on CentOS5- Virtual Host Manager. The Virtual machine can't boot because it can't mount /dev,/sys,/proc. Killed: mount: mounting /dev on root/dev failed: no ...
0
votes
0answers
30 views

Installing ubuntu with windows 7 Disk error load

I'm new using Ubuntu my life was going great after i installed alongside with Windows7 that's where problem happens. :) I see that this issue is extremely common but I didn't find any properly ...
1
vote
0answers
24 views

Black sreen after switching user

Here is what is happening in details, in my Ubuntu 14.04 : I log in as user "A" Without terminating the session, I switch to user "B" without terminating the session, i switch back to user "A" and ...
1
vote
0answers
21 views

Ubuntu 14.04 does not autoboot

My Ubuntu 14.04 doesn't autoboot, I've to manually select the default grub item. My /etc/default/grub: GRUB_DEFAULT=0 #GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true GRUB_TIMEOUT=2 ...
0
votes
1answer
47 views

Why there is no 32bit EFI boot available on current ISOs?

I have an old Macbook 3.1 with a broken disk drive. I was going to throw it to the trash when I found EFIs boot great solution which works from USB pendrive. I was able to install Ubuntu 64bits on ...
0
votes
2answers
38 views

[mntent]: line 16 in /etc/fstab is bad

I am try to mount -a my hard disc. But end up I got this respond root@server:~# mount -a [mntent]: line 16 in /etc/fstab is bad [mntent]: line 18 in /etc/fstab is bad [mntent]: line 20 in /etc/fstab ...
0
votes
1answer
32 views

Problem booting to Ubuntu and Windows 7

I clean installed Windows 7, and installed Ubuntu 14.04 afterwards. Rebooted, then booted straight to Ubuntu. Used Bootable Windows 7 USB and fixed the MBR in command prompt. Then rebooted and it ...
0
votes
2answers
40 views

Broken Sudo and no write privilige on file system

I had upgraded ubuntu12.04 to ubuntu14.04 and it didn't boot unless I edited this line in the grub menu linux ${rel-dirname}/${basename} root=${lINUX_HOST_DEVICE} loop=${loop_file_relative} ro ...
0
votes
1answer
50 views

Dual boot giving boot priority to Ubuntu 14.04 (UEFI based)

I will install ubuntu in a computer with pre-installed Windwos 8, this summarize all procedures (Installing Ubuntu on a Pre-Installed Windows 8 (64-bit) System (UEFI Supported)), but something very ...
0
votes
0answers
32 views

After Boot-Repair, Windows 8 (10)not showing up

OK, I know there are other questions like this, but I'm posting this because mine is slightly different. I have Windows 10 installed (shows as Windows 8 in boot menus) and I installed Ubuntu just as ...
0
votes
0answers
28 views

USB boot doesn't work , windows boots every time

I've seen there are a lot of "USB boot" problems, but I haven't seen this. When I start my pc and open boot options, I choose USB and instead of Ubuntu installer it just boots windows as normally . ...
0
votes
0answers
29 views

On installation, my computer shows a white box on a black screen and the installation consequently fails. What can I do to fix it? [duplicate]

Good day, I have googled this problem and it doesn't seem to have come up before, if it's a duplicate that's been solved then please redirect me there. I'm trying to install Ubuntu 14.04 as a ...
0
votes
1answer
36 views

GRUB not showing up

I installed Ubuntu 14.10 alongside windows 8.1 and it was working fine until I ran the CHKDSK command in windows now when I restart the PC, there is no GRUB screen and the PC boots directly into ...
0
votes
2answers
39 views

How to boot from my LIVE USB?

I cannot get the screen by repeatedly pressing F12 or ESC or any other screen.
0
votes
2answers
84 views

Attempted Installing Ubuntu on Windows 8.1 UEFI, Confused about booting in UEFI, Legacy Mode

I followed this Askubuntu Post to install Ubuntu as dual-boot with Windows 8.1 pre-installed as(UEFI),but I am not able to dual-boot and tried Boot-Repair I first burned an Ubuntu ISO on a blank ...
1
vote
0answers
54 views

Trying to Install Ubuntu 14.10 but will not boot from the hard drive

Okay, I've been at this for 3 days now. I am installing Ubuntu Via USB and I'm using the Universal USB installer and downloaded the Ubuntu 14.10 version. I tried two ways to install it to the hard ...
1
vote
0answers
34 views

Strange boot issue (purple screen)

I'm somewhat of a noob when it comes to this kind of stuff, but I am a computer science student so I am familiar with operating systems. Anyway, I'll try to be as detailed as possible in describing ...
1
vote
2answers
97 views

Failed to open \EFI\Microsoft\Boot\grubx64.efi - 80000000000000E

I have a fresh install of 14.04 on a new SSD. Everything was running fine until I ran boot-repair for some reason that I cannot remember. Now when I boot up I get the following errors: Failed to open ...
1
vote
1answer
56 views

repeating error: nouveau 0000:00:12.0: DDC responded, but no EDID for DVI-D-1

I've been trying to get Lubuntu to install on a machine which seems like it should take Lubuntu with no problems. It already has Vista and boots fine into Windows. I have created a live-usb using ...
0
votes
0answers
35 views

Bootable device not found after clean install of Ubuntu 14.04 UEFI

I have a single boot laptop where I performed a clean installation of ubuntu. After bot it shows a I tried running boot-repair with this output http://paste.ubuntu.com/10605939 When if finishes it ...
0
votes
2answers
66 views

Unable to boot into windows 8.1 after installing on seperate partition (not preinstalled)

I have decided to give Ubuntu a try, so i decided to install it alongside my Windows 8.1 (not preinstalled - It was delivered with win7), though i had to make a custom install (had the "no system ...
0
votes
1answer
45 views

Can not boot anymore after a boot repair

I upgraded from 12.04 to 14.04 on my Toshiba satellite z930. Ubuntu is the only OS on this computer (windows 8 was wiped right away). Everything went great, except that the following message ...
1
vote
0answers
38 views

the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present is showing

On a new elementary os installation the swap is not available. I tried all the remedies offered here: What to do about "the disk drive for /dev/mapper/cryptswap1 is not ready yet or not ...
1
vote
1answer
20 views

How do I setup boot server on Ubuntu to install an OS via LAN from ISO?

Just need some tips or directions, found too much info on the net. Should I have specific packages installed? What changes to what files are needed? I already have Apache2 server on the machine ...
1
vote
1answer
49 views

Cannot boot to Windows 8.1 after installing Ubuntu

The issue is fixed, I had forgotten to change boot mode and boot priority in BIOS to UEFI and UEFI First, and also 'Optimize for' from 'other OS' to 'Win8 64bit' First of all, sorry if this question ...
0
votes
0answers
20 views

Login does not complete

I have been trying to install Ubuntu on my Toshiba Satellite 32-bit laptop dual-boot with Windows XP for the past month. I keep having the same problem. I have downloaded the 14.04.2 .iso file ...
-1
votes
0answers
33 views

Can't boot Ubuntu 14.04 (missing initrd?)

I'm fairly new to Linux. I started by dual booting my Windows 7 laptop with Linux Mint, and then decided to switch to Ubuntu. So I deleted the Mint partitions and rebooted from a live USB. I was able ...
-2
votes
2answers
85 views

Dual boot ubuntu-gnome 14.10 and windows 8.0 on sony vaio note [closed]

I had many problems to fix the grub on my Ubuntu Gnome 14.10. In my case, I formatted both Linux and windows, but this can help if you only format your Ubuntu. Go to the BIOS interface, disable ...
0
votes
1answer
61 views

Can Ubuntu 14.04 use encrypted swap without resorting to unofficial hacks?

On a fresh install of Ubuntu 14.04, I get this error message during boot the disk drive for /dev/mapper/cryptswap1 is not ready yet or not present and the swap partition is never activated. From ...
0
votes
0answers
33 views

Booting Ubuntu 14.10 alongside Windows 8 stops working on installation of nvidia drivers

So I've built my own PC, and I'm trying to install Windows 8.1 and Ubuntu 14.10 alongside each other onto a 3 disk RAID5 array. The PC also has a fairly beefy video card (a Gigabyte Nvidia GeForce ...
0
votes
2answers
85 views

Ubuntu Server 14.04 after perfect install, boots into blank screen

After installing Ubuntuserver 14.04.2 LTS without any errors I tried to boot into my SSD and then I just got to a blank screen with a blinking underscore. There was no input except for "Ctrl + alt + ...
0
votes
0answers
49 views

HP Stream 11 Notebook Booting

I think this is to do with the eMMC drive in the laptop but is there a fix? The laptop takes 2-5 mins to boot. It spits this out regularly and often when you are in tty. mmcb1k0rpmb: error -110 ...