Questions about the bootup process in Ubuntu. Use this tag if you have trouble booting Ubuntu or you have questions about the bootup process.

learn more… | top users | synonyms (2)

0
votes
0answers
8 views

Fading in&out plymouth theme

I want to make a plymouth theme, like this http://jsfiddle.net/dH6LS/ with fading out color but: Instead of just begin a select background color my picture should have the fadein&out colors so ...
0
votes
1answer
19 views

Drive bay not working when empty on startup

I have a SATA drive bay, which only works when having a drive inserted at startup. If I start the system and then enter a drive, it starts running (makes sounds and is vibrating), but it won't even ...
0
votes
2answers
156 views

Ubuntu 14.04 booting, behaves like a spoiled child

I've unsuccessfully tried to boot again in Ubuntu after 1 week of not using it. It clearly punishes me for that. Joke aside, please know that i'm using "vanilla" Ubuntu. I didn't tinker with it. All ...
0
votes
0answers
215 views

Ubuntu 14.04 black screen on boot on my PC, when HDMI TV is ON!

My Pc, which is a dual boot Windows 7 & Ubuntu 14.04, is always linked to an LG TV through my HD 7970 HDMI port. I can never boot in Ubuntu while my TV is ON. I get a black screen, and I can't ...
2
votes
5answers
4k views

Grub menu not waiting despite of GRUB_TIMEOUT=10

I have Ubuntu 12.04 installed along side of windows 7. The grub menu doesn't seem obey GRUB_TIMEOUT=10, I see the grub menu there for a split second and it immediately defaults to the first option. ...
0
votes
1answer
19 views

Is it possible to boot Ubuntu from a HDD with existing Windows Files?

I'm a little nervous, and asking a question never hurts, so what the hey. I have a 120GSSD I boot windows off of. I have another, 2TB HDD where mass files are stored. Is it possible to partition ...
2
votes
3answers
3k views

When I start the Ubuntu ISO, initramfs says “unable to find a medium containing a live file system”

When I start the Ubuntu ISO(13.10) on a USB, initramfs says "unable to find a medium containing a live file system". These are my PC specs: http://pcpartpicker.com/user/PoniesFiM/saved/39dy I have ...
0
votes
0answers
30 views

Not able to dual boot Windows 8 and Ubuntu in 'Legacy mode'

There,I tried dual booting Ubuntu and Windows 8.1 OS . Currently,I have windows 8.1 and it is running on 'Legacy mode'. I tried surfing for the installation process,But i couldn't find the solution ...
2
votes
2answers
5k views

Ubuntu 14.10 booting problems - no login screen

I updated my Ubuntu Version to 14.10 and cannot boot anymore. The Ubuntu loading screen still appears but afterwards I just get the cursor in the upper left and the rest of the window is totally ...
0
votes
1answer
44 views

Unable to boot Ubuntu 14.04 on Acer E3-112 laptop

I recently installed Ubuntu 14.04 64bit on an Acer E11 laptop (model E3-112). The installation was successful. However I cannot boot Ubuntu. It directly boots to windows and does not even shows Grub. ...
0
votes
0answers
12 views

Ubuntu fails to boot after modifying GRUB entries

Ubuntu was working fine until I followed this answer in order to boot Windows 8 without having to go into BIOS and enable the secure boot control option. Now it just hangs on a purple screen after I ...
1
vote
0answers
10 views

Solved - Massive filesystem corruption after latest update on LUKS encrypted drive

I booted my machine this morning and was greeted by a busybox shell. I booted from a live USB, mounted the drive with cryptsetup, but when I try to open it it says my ubunutu--root-vg has an ...
0
votes
0answers
15 views

Debian Wheezy ISO install breaks boot for Ubuntu distros

I installed a new Wheezy from an ISO flash drive. All seemed to go well, until I tried to reboot. Wheezy had dropped my password, so I couldn't open it up, and my two Ubuntu installations (I believe ...
0
votes
0answers
23 views

Ubuntu 14.04 dual boot system boots to black screen[using ati radeon hd 7340 video card]

So this is my third time installing Ubuntu on a Windows 8.1 system and my first time having any issues. Installation seemed to go fine but after the system restarted and tried to boot Ubuntu, it shows ...
0
votes
0answers
37 views

Dual boot (14.10 and win8.1) and slow windows boot

On my laptop (Lenovo Yoga 3 Pro) I got dual boot with Ubuntu 14.10 Gnome and Windows 8.1. Before installing Ubuntu boot of windows was as fast as on ssd drive should be. After setting up dual boot ...
0
votes
2answers
67 views

grub can't find grub.cfg when booting from zfs root

I installed Xubuntu 14.04 on a ZFS-root following these instructions using ZoL's Debian repo: https://github.com/fajarnugraha/pkg-zfs/wiki/HOWTO-install-Ubuntu-to-a-Native-ZFS-Root-Filesystem The ...
1
vote
1answer
42 views

windows 7 booting in background but shows the grub screen of UBUNTU 14.04 wallpaper in distorted way

I dual booted my HP Pavilion 15-n012tx (which was pre-installed with Windows 8 pro) to Windows 7 and Ubuntu 14.04 Trusty Tahr. Booting them was fine with no errors. Installed Windows and Ubuntu in ...
3
votes
2answers
14k views

Replace one Ubuntu with another from USB pen drive

I'm new to Linux. I'm using Ubuntu 11.04. Now i want to install Ubuntu 12.04 . I got an ISO image of Ubuntu 12.04 Desktop. I put this image in to a pen drive which is formated,set the boot option ...
0
votes
0answers
193 views

Black screen after clean Ubuntu 14.10, ATI open source drivers

I recently did a fresh install of Ubuntu 14.10 64 bit and upon boot my laptop screen goes completely black after the Ubuntu logo is shown. Changing TTY's does not help in this case, the screen remains ...
0
votes
0answers
15 views

Get message when booting on my Chromebook

"language id specifier not provided by device defaulting to english" It's not something that breaks the device or anything but it haults the boot for like 5-10 seconds and I'd like to know how to get ...
0
votes
0answers
21 views

Windows 7 does not boot after removing Linux [duplicate]

I recently removed ubuntu to install windows 7. However, even if my Windows USB detectes my ssd in order to install my OS in it, it does not boot from this disk after the installation finishes (after ...
0
votes
0answers
7 views

GRUB not showing on cold boot but on warm boot

I have a duel boot Windows 8 + ubuntu 14.04 (EFI), but what is happening now is I am booted directly to windows when I first start my computer or restart from ubuntu. I can see my grub only when I ...
0
votes
1answer
40 views

Unable to boot from flash drive (Windows 8.1)

I've been trying to boot Ubuntu from my flash drive on a windows 8.1 computer (asus x205ta). I downloaded Ubuntu, and I used pendrivelinux to make the flash drive bootable. The problem I've been ...
0
votes
1answer
40 views

New System Windows 8.1 dual boot and virtualbox

I just bought a new windows 8 machine to run Linux on. I also want to create a dual boot and a virtual drive in virtualbox with the same windows. The first thing I did was to create the windows ...
0
votes
1answer
35 views

Failure installing Ubuntu 14.10 on Mac Pro cylinder: Cannot mount /dev/loop0

I'm trying to install Ubuntu on the latest version of the Mac Pro (the one that looks like a black mini trash can). I basically followed the instructions on Installing on a Mac Pro - Cylinder (Late ...
0
votes
1answer
34 views

Making ubuntu take over windows space on mac

I have a macbook with triple boot OSX, Windows 7,and Ubuntu, which took me 2 weeks to make it work. I boot with the rEFInd and Grub2 boot menus and have now discovered I don't need Windows anymore. ...
1
vote
1answer
41 views

Is there a way to boot into grub on a mac rather then OSX?

I have successfully installed Ubuntu 14.04.2 on a Mac Mini(late 2014).Now I can get to the new installation by pressingAlt > EFI BOOT to get to GRUB and selecting Ubuntu to boot the OS. My question ...
1
vote
1answer
1k views

“Operation System not found” Dell XPS 15Z L511Z

Although title is the same problem is different. I've installed Ubuntu 14.04 Trusty on my HP EliteBook 6930p Notebook. And I was trying to create a bootable usb for my DELL XPS 15z. After successful ...
0
votes
3answers
149 views

wrong kernel running after install

I have installed Ubuntu 14.04 from unetbootin. When it reboots after the install, uname -r says: 3.5.0-17-generic ..this means that no modules have loaded for the kernel that is actually installed ...
7
votes
3answers
5k views

Windows missing from GRUB menu [duplicate]

When I turn on the computer, I can see the GRUB and boot into Ubuntu. But I can't boot into Windows because I don't see it in the GRUB. I have tried both boot-repair and sudo update-grub to no avail. ...
1
vote
1answer
23 views

infinality and fglrx killed gnome

I'm new to Ubuntu (2 months) working with a new AMD notebook (Radeon R5 M2xx series). I installed latest version of ubuntu gnome. The font looked strange so i decided to repair it. I did both theese ...
0
votes
0answers
20 views

Cannot run ubuntu on my ASUS K52JB laptop using live usb

I am relatively new to Ubuntu, and i have been trying to install the OS on my laptop. I created the bootable Ubuntu USB using Unetbootin, but whenever i want to try Ubuntu without installing, the OS ...
0
votes
1answer
588 views

VirtualBox boots only in UEFI Interactive shell

I installed Ubuntu 14.10 in VirtualBox with UEFI. But now I have rebootet this OS and now it boots into a UEFI Interactive Shell v2.0. How can I boot normaly into Grub again? I hope you can help me, ...
6
votes
2answers
384 views

Ubuntu 12.04 keeps booting to tty1

I was trying to install xdmx & the last thing that I did was deleting the ~/.XAuthority* files since I was getting error in locking authority file. On rebooting, I found myself on this screen. I ...
0
votes
0answers
19 views

Ubuntu 12.04 Waiting for Network Configuration, But System Works [on hold]

On boot, the Ubuntu boot GUI hangs on "Waiting for Network Configuration" indefinitely instead of the normal 60 seconds or so. If we run the boot verbosely by editing /etc/default/grub it goes to ...
4
votes
1answer
724 views

hibernate resume failure

I am getting this error sometimes when I resume from hibernation. All of my open windows are closed. There is also an extra reboot before it will actually get to the login screen. The title of the ...
0
votes
1answer
4k views

COMRESET failed and slow boot times

I've been having slow boot up times with a fresh install of 12.04.2 LTS. I see this in my syslog: Jul 2 13:42:56 victor-Lenovo-U310 kernel: [20058.135895] ata1: link is slow to respond, please be ...
4
votes
1answer
34k views

Change boot screen resolution [duplicate]

Possible Duplicate: Enabling Nvidia driver messes up splash screen How I can change the boot screen resolution in Ubuntu 12.04 to 1680 1050? The resolution now is very small
0
votes
0answers
42 views

Can't install Ubuntu (any version)

i have two dell laptops which run on windows8.1. I was able and installed Ubuntu dual-boot on both of the laptops in the past. I removed them and i need to install on one of them again recently.so i ...
0
votes
0answers
12 views

Unable to find Dell factory restauration partition

I want to restore my DELL Vostro to factory setting but I am not able to find the restauration partition. I tried to restore GRUB and Windows MBR but both can't access to recovery partition. Here ...
0
votes
0answers
37 views

Ubuntu (14.04) boot animation is different/lower graphics after using nvidia graphics driver

My system used to have a problem where it would hang on wake up from suspend. I started using the proprietary Nvidia drivers as suggested in some AskUbuntu post. After that Ubuntu would always boot ...
0
votes
1answer
19 views

How to disable webmin start on boot on Ubuntu?

How to disable Webmin starts on boot on Ubuntu 14? Due security reasons, I want to run it manualy when I really will use it.
0
votes
2answers
21 views

My boot drive says there is less space than actual

my /boot drive is on a separate 250 MB partition and the file manager shows only 31MB are in the /boot folder. hab@hab-AOD255 ~ $ ls -lah /boot total 31M drwxr-xr-x 6 root root 3.0K Feb 26 21:22 . ...
-1
votes
0answers
11 views

Use fdisk -s, can not boot up

First I want to resize partition of my Ubuntu 13.0X, I run three commands: fdisk -l fdisk -s /dev/sda1 reboot -r Then I realize I should copy some important files in system in case losing. But ...
0
votes
0answers
18 views

Ubuntu keeps putting itself in EFI?

I gave Ubuntu a go today, but I found out it wasn't really my thing. But for some reason, I cannot seem to delete Ubuntu's EFI file (grubx64.efi) as whenever I try to delete it, using methods such as ...
0
votes
0answers
10 views

How to make Ubuntu 14 more tolerant of power cut

We are developing an industrial machine running Ubuntu 14, with no keyboard or monitor. We have found that if power is lost during boot then at next boot the boot sequence waits for a keyboard entry ...
0
votes
1answer
24 views

Migrate root filesystem from btrfs to ext4

I want migrate a Ubuntu installation off of btrfs as root because it frequently hangs and causes out of space errors and I really don't need the snapshots. The partition was created empty and not ...
1
vote
1answer
4k views

Ubuntu 12.04 & Mac Os X - GRUB Rescue prompt SET commands made permanent?

I recently re-installed my Mac OS X partition. This somehow messed up my entire partition scheme it seems. First I got dropped to the Grub rescue> prompt when trying to boot Ubuntu. I had never ...
0
votes
1answer
38 views

How to boot from USB containing full ubuntu installation on a MacBook

I know this question has been answered earlier, but none of the answers were clear enough for a newbie in Ubuntu. So the problem is I have installed Ubuntu on a flash drive, using another flash drive, ...
0
votes
1answer
129 views

Weird log in menu after upgrading to Ubuntu 14.04.2

I am using Toshiba satellite c55I laptop and i have just upgraded to the newest version of Ubuntu 14.04 LTS 64 bit. I did this for the added security benefits of Ubuntu 14.04.2 LTS, and I have ...