0
votes
2answers
46 views

GRUB2: black screen when booting Windows

I know this might be a duplicate, but I've read a lot of threads about this and none pointed me to the solution. When loading GRUB2 I have a black screen (with static white cursor on the upper left) ...
0
votes
1answer
42 views

Problem with initial Ubuntu 14.04 startup

I have a problem booting up my fresh Ubuntu install. I messed around with this for a few days now, and can't figure it out or find a solution for it. Most likely it's my nvidia optimus driver problem ...
4
votes
1answer
148 views

hibernate resume failure

I am getting this error sometimes when I resume from hibernation. All of my open windows are closed. There is also an extra reboot before it will actually get to the login screen. The title of the ...
1
vote
1answer
32 views

Total Blackness after Bumblebee uninstall

I'm new to Linux and was until 1hr ago a huge fan! Now I think I've managed to to turn my laptop (Asus Vivobook i5, SSD) into a paperweight by uninstalling Bumblebee (incorrectly?) I used this ...
0
votes
1answer
20 views

Network configuration on boot taking longer than 60 seconds… why?

My HTPC was running Ubuntu 13.04 and had no problems, but I've re-formatted the system and installed Ubuntu 14.04 (minimal) from scratch and I've having a problem with my network. When the system ...
1
vote
0answers
42 views

Glitch on Ubuntu 14.04 boot

For some reason, I re-installed Ubuntu 14.04 on my computer. But this time, I detected a glitch on boot. After the motherboard boot finished, there's a black screen with a purple border, and then for ...
0
votes
0answers
34 views

Ubuntu 14.04 boots to black screen [duplicate]

I have installed Ubuntu 14.04 LTE on my HP Pavilion desktop with Nvidia graphics card. When I switch on my computer, it seems to boot normally at first, until the Ubuntu “coloured dots” screen ...
2
votes
3answers
141 views

NVidia driver, normal boot results in blank screen, recovery boot works fine

Ok, so, like many others I'm having a lot of trouble with NVidia drivers, in this case, the new 340.32 ones downloaded from here (http://www.nvidia.com/object/unix.html), but I've had these problems ...
0
votes
2answers
96 views

Ubuntu failing to install on seperate HDD, blank screen, flashing cursor

I have downloaded Ubuntu 14.04.1 desktop ISO and burned it to a bootable cd and have made a bootable usb drive using both Universal USB Installer and Unetbootin. I have tried mutliple ways to attempt ...
0
votes
0answers
18 views

How to make Nvidia logo always visible before login screen?

After installing Nvidia drivers from the manufacturer's website, I sometimes get a nice Nvidia logo (full screen) right before the login screen appears, and sometimes I get straight to the login ...
0
votes
0answers
117 views

Zotac Zbox EN760 Won't Boot from USB

I wanted to install Ubuntu 14.04.1 on my Zotac Zbox EN760. It is using legacy boot, as both the "Win7 uEFI" and "Win8 uEFI" don't get past the purple screen (don't know the official name, the one with ...
1
vote
0answers
78 views

Clean install of 14.04 on Dell Vosro 400 with dual screen setup boots to black screen with working cursor

I am installing Ubuntu 14.04 LTS 64-bit on my Dell Vostro 400, but upon every attempt to boot, I only get a black screen with a working cursor. It is set up with a Nvidia GeForce 7300 LE videocard ...
0
votes
0answers
11 views

Ubuntu boots to black screen or blinking cursor [duplicate]

I know this looks like a dupe, but I've tried every solution I could find in any other thread. I'm trying to install ubuntu 14.04. I'm planning to install in a dual-boot configuration with Windows ...
0
votes
0answers
18 views

1min+ Boot Time. Bootchart linked

This is my first post, let me know if more information is needed or if I presented it poorly. I'm running a Latitude | E6410 on 14.04 with Nvidia graphics. I have uploaded the bootchart image as you ...
0
votes
0answers
146 views

Cannot boot/install linux on MSI Z87-GD65 & GTX 770 (i7-4770K)

I have been trying to install Ubuntu on my gaming PC (I use *nix on all my other machines) for quite a while, never got to it really because everytime I get this problem and can't get it to work. So ...
1
vote
1answer
314 views

Hibernation error - Could not write byte: broken pipe

Suddenly, right after "turning on" my ubuntu 12.04 from hibernation, there was an error Could not write bytes:broken pipes which led to a black screen so I had to reboot. After rebooting, I got ...
0
votes
1answer
219 views

How to choose default output port (boot screen) in a nvidia card?

I have a NVida card and binary drivers. I have my monitor connected at the vga port and the TV at the HDMI port. When the computer boots, the grub menu and sometimes the login screen goes to the TV ...
1
vote
0answers
84 views

Cannot load Ubuntu desktop after installing Nvidia driver

I've just installed an Nvidia driver for my Ubuntu 14.04 32-bit. Now I cannot load my desktop, the screen breaks after the login screen. The only thing that works is the console terminal ...
0
votes
0answers
51 views

Cannot boot after fresh install of 14.04

I have an SSD hard drive with no other OS installed. I have MSI P67A-GD65 MB, MSI GTX570 NVidia Graphics card. I freshly installed Ubuntu 14.04 from the live CD. After reboot, it shows me a blank ...
1
vote
0answers
95 views

Toshiba satellite L755 nvidia resolution + boot problem

I don't have alot of experience in linux, I tried all the solution I could find before asking this, here it goes: I recently got a new Toshiba laptop, today I installed ubuntu 14.04LTS alongside of ...
1
vote
0answers
37 views

Ubuntu 12.04: C++ Program -> Broken Pipe -> Cannot get past Tty1

While I was running a C++ program (it involved SDL), the computer completely froze up; control C didn't work, and escape didn't work (I had it programmed that escape would close the program). So, ...
16
votes
1answer
632 views

boot up problem (14.04 + GRUB + Swap + Nvidia) - with pictures

When I start my laptop, it takes as much as 7 tries to get past the place where the swap gets mounted; if anyone is looking over my shoulder then it becomes 15 tries! My laptop is a lenovo W520 with ...
1
vote
1answer
78 views

How can I get Ubuntu working on my G4 Powerbook 1ghz 17"

Completely new to Linux but very keen to get it working on my G4 Powerbook 1Ghz 17 Have tried install of MintPPC 11 which failed to boot xorg and gave error: [drm] failed to open device Fatal ...
0
votes
0answers
22 views

After reboot, my ubuntu 'freezes' at the purple ground, without any menu icon, just movable mouse [duplicate]

I just rebooted my computer with Ubuntu14.04 Than the login prompt shows, with a very-low resolution, which is not the same as before reboot. Then Logged in, but nothing happens, just leaving me ...
0
votes
0answers
49 views

How do I regain access to command line/terminal and restore Ubuntu

I have a newish Lenovo Ideapad 510P with Nvidia graphics and I recently wanted to upgrade from 12.04 to the brand new 14.04. Ubuntu's website seemed to detail that the best way to do this was to ...
0
votes
0answers
40 views

not able to login using ctl alt F1- keyboard stops working - after no graphics screen - after graphics driver update

I had installed Ubuntu 12.04 on my desktop. It was running fine but when I realized that I was not using my graphics card to its fullest. (Ignorance is bliss !) After I installed the graphics driver ...
0
votes
1answer
155 views

Brightness Resets on Boot/Reboot in Ubuntu 14.04

As the question statement explains itself, I'm on Ubuntu 14.04 and my screen brightness is reset to maximum after every boot, no matter how many times I reset. I applied the solution provided here ...
0
votes
0answers
85 views

Error message before boot screen

I'm getting the following error message just before Ubuntu's boot screen. libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/nvidia-installer-disable-nouveau.conf line ...
0
votes
2answers
678 views

Installing Ubuntu 14.04 on macbook pro EFI

Macbook pro: mavericks, 5.2, graphics: nvidia geforce 9600M I followed the guides from here: https://help.ubuntu.com/community/UEFIBooting#Detect_.28U.29EFI_firmware_processor_architecture and ...
3
votes
1answer
3k views

Ubuntu won't start after updating nvidia drivers from X-swat PPA

I tried to update the nvidia drivers using: sudo add-apt-repository ppa:ubuntu-x-swat/x-updates sudo apt-get update sudo apt-get install nvidia-current After this, I rebooted my pc, launch Ubuntu, ...
0
votes
0answers
1k views

How to fix no splash screen in Ubuntu after nvidia proprietary driver installation [duplicate]

This is soultion how to fix no splash screen in Ubuntu after nvidia proprietary driver installation. It's no matter what Ubuntu version you use, it should work anyway. (TESTED ON 14.04) Open your ...
0
votes
0answers
90 views

Upgrade from 13.10 to 14.04 froze, forced shutdown, now I boot from grub to purple screen

(First two paragraphs is for posterity sake, to determine if I'm dealing with the same problems. Skip ahead for the current problem.) Previous installations of Ubuntu had given me trouble with this, ...
0
votes
0answers
91 views

14.04 amd64 splash stuck! exec format error help

hello!this is my first try getting into Ubuntu,i used drivedroid to install Ubuntu 14.04 amd64,and it stucks at splash screen. i'm using dualcore CPU with nvidia graphic card,also 8GB RAM and 64GB ...
0
votes
0answers
28 views

Nvidia driver, black login screen [duplicate]

After I install nvidia driver and reboot, I have black screen instead of login screen. I can't login. Rebooting doesn't help. After I purge the driver, everything goes back to normal. I have Kubuntu ...
3
votes
1answer
360 views

Ubuntu 14.04, Nvidia Driver 304.117 for 7600GT

I have a clean new installation on an SSD Drive of Ubuntu 14.04 with NVidia Driver 304.117 running. After (very quick) boot I can hear that the login screen has started but no picture on my F-HD ...
-1
votes
1answer
100 views

Text gets displayed during boot after Nvidia installtion [duplicate]

After installing latest nvidia drivers from xorg edgers ppa, the boot screen ( where it shows ubuntu logo) displays background process as text. Is there any way to restore the default boot screen ...
1
vote
1answer
63 views

Load Nvidia driver on boot

I Installed Nvidia manually, everything is ok, but Ubuntu starts and stop in low resolution ( during logo) When I seached for answers I came across this https://help.ubuntu.com/community/NvidiaManual ...
0
votes
1answer
60 views

just guest session available, can not login

I'm desperately trying to login into ubuntu 12.04 LTS. After boot I see the guest session asking for my password. After login it appears a black screen for just a half second and I will redirect to ...
1
vote
2answers
6k views

Black screen with nVidia drivers on ubuntu

I have: ASUS P4V800D-X Intel Pentium 4 HT 2.80GHz 2.5GB RAM 40GB HDD nVidia 9500GT When I installed nVidia drivers downloaded from nvidia.com website (selected recommended drivers), I simply can't ...
1
vote
1answer
197 views

Nvidia Graphic not allowing boot

Hello and welcome to the toughest question on the internet! Brought to you today by this machine: Toshiba Qosmio x505-q830 core i7 720qm, 4gb DDR3, 320GB HDD, nVidia GTS 250M. I have tried installing ...
0
votes
0answers
111 views

ubuntu stuck on purple loading screen, nvidia graphics card problem

my nvidia geforce gtx 750ti graphics card is why ubuntu will not boot. It hangs in the purple screen. i have 13.10 installed. how do i boot ubuntu with this nvidia card?
0
votes
1answer
780 views

Error when boot: Could not write bytes: broken pipe

Good day, I see there are various questions about the same topic but it looks like the cause are somewhat different. I tried tor resolve my problem by looking and trying some of the solutions but ...
0
votes
1answer
69 views

Ubuntu 12.04 boots to command line after upgrade

Today package manager suggested the usual updates and I installed everything. After it prompted for reboot, Ubuntu restarted in command line mode. Not sure what to do here. By browsing the forum it ...
0
votes
0answers
66 views

Trying Ubuntu from live DVD: hangs and/or gives “unable to find a medium…” error

I have an older desktop (general specs below) that I want to "Try Ubuntu" (12.04.4, i386) on using the live DVD before I install. However, I'm having several issues. The first few times, after ...
0
votes
0answers
27 views

Asus UL30JT, grub not loading

I have Asus UL30JT notebook, and i can't install any new system. When i try to install ubuntu i see black screen with cursor-"underscore". Looks like problem with nvindia card and it's drivers, and ...
0
votes
1answer
55 views

Some noob questions

I'm pretty new to Ubuntu and I've had some issues which I want to make sure are OK. Whenever I boot I get two lines of text. It's hard to read because it flashes very fast, however it's something ...
2
votes
0answers
92 views

Unity won't boot [duplicate]

My Ubuntu is not starting correctly. I see the BIOS splash screen followed by a purple background, then some lines of text on a black background: [ 1.071536] ata6.00: failed to enable AA ...
0
votes
0answers
165 views

Ubuntu 12.04 Nvidia Underscan Issues with my LED TV

Im pretty new to Ubuntu/Linux but i pretty enjoy it so far.I just got 1 problem so far wich i cant fix.I bought myself a 40inch TV ans use it primary as my Monitor. I have a Gforce 520 and running the ...
1
vote
1answer
510 views

How do I fix ugly boot screen when using Nvidia drivers Ubuntu 13.10

I have recently installed Ubuntu 13.10 64bit. It was, by default, using the Nouveau display driver, however, this caused suspend to fail, but installing a proprietary driver resolved this issue but ...
0
votes
1answer
166 views

Ubuntu runs real slow, then crashes installing nvidia driver [duplicate]

Here's the hardware: P4 2.4ghz (32bit) 2 gigs ram Asus dvd burner MSI GeForce 5200 FX 1 Seagate 60 gig (IDE) 1 WD Black 80 gig (IDE) USB mouse PS2 keyboard 17" NEC LCD Software: Ubuntu 13.1 ...