0
votes
0answers
30 views

Graphics problems on startup

I recently installed Ubuntu 14.04 LTS alongside Windows 8.1. I started Ubuntu successfully maybe three times, then the last time, it stopped responding and I had to restart. Ever since then, I could ...
0
votes
0answers
36 views

14.04 server on Intel Nuc. monitor looses signal during boot

I have freshly installed 14.04 Server on a Intel NUC (newest generation). Monitor connected on Displayport using a DP to VGA Adapter It Boots, Shows scrolling Boot messages, then blank Screen ...
0
votes
1answer
94 views

Laptop boots to a black screen after trying to install fglrx for AMD HD8670M in Ubuntu 12.04

I tried installing proprietary fglrx drivers by following instructions from https://help.ubuntu.com/community/BinaryDriverHowto/AMD However the installation failed with the error 'amdconfig: No ...
0
votes
0answers
10 views

Graphic Problems

I downloaded Ubuntu 14.04 LTS 64 bit and installed it, but when I boot up it says "Picture mode cannot be displayed maximum res. 1280x1024 60Hz" any help?
0
votes
0answers
286 views

Starting load fallback graphics devices [fail]

I have a problem after updating Ubuntu. Booting fails with the following error: I did burn a copy of Ubuntu on the USB shows me this error. So do I enter recovery mode and get the following error: ...
0
votes
1answer
91 views

Having trouble installing kubuntu/Ubuntu 14.04 on my computer

I having trouble install Kubuntu & Ubuntu 14.04 on my computer. The computer rebooted before it got to the desktop or any graphics (when using a CD). I managed to install Ubuntu server edition. ...
0
votes
0answers
70 views

System stuck in tty mode

I was stuck at this problem (though I am still stuck at it). I boot in recovery mode and then choose the option "continue as normal boot". Then I get stuck in tty mode. When I exit from it ...
0
votes
0answers
145 views

Xubuntu 14.04 won't boot into graphical mode

I'm not sure what I did, but from one moment to the other Xubuntu won't boot into graphical mode anymore. It boots and asks me for my user name and password in text mode and I then use startx for ...
1
vote
2answers
247 views

“radeon: ring 0 test failed” on boot ubuntu 14.04

As the title says, booting will occasionally give me an error saying something along the lines of "radeon: ring 0 test failed" followed by "radeon: disabling GPU acceleration" and then freeze right ...
1
vote
0answers
37 views

How can i get my graphics card to work?

Okay, so i have an old graphics card that i decided to use in another computer. The problem is, the computer doesn't detect it. at all. in legacy mode, nope. uefi, nope. It doesn't even switch over to ...
0
votes
0answers
40 views

Ubuntu and Windows 8.1 simulateous monitor problems

I got my Asus X502 laptop dual booting Ubuntu 13.10 and Windows 8.1 and everything is working smoothly. Suddenly after I hibernated Windows and started up the system the Windows side boots fine, but ...
0
votes
0answers
63 views

ubuntu stuck on purple loading screen, nvidia graphics card problem

my nvidia geforce gtx 750ti graphics card is why ubuntu will not boot. It hangs in the purple screen. i have 13.10 installed. how do i boot ubuntu with this nvidia card?
0
votes
0answers
34 views

Problem with graphics when installing ubuntu

When I boot the Ubuntu installer from a CD, the graphics are really bad. I barely can read the words. Also after booting the CD, it isn't opening a installer but something like demo Ubuntu (again with ...
0
votes
1answer
53 views

Some noob questions

I'm pretty new to Ubuntu and I've had some issues which I want to make sure are OK. Whenever I boot I get two lines of text. It's hard to read because it flashes very fast, however it's something ...
0
votes
1answer
26 views

Problem with booting from USB in order to install GRUB [duplicate]

I've recently installed Ubuntu 13.10 alongside Windows 8.1 on my laptop (via USB), but the boot loader (GRUB) does not show up. I've tried to run Ubuntu in trial mode from USB in order to install boot ...
0
votes
0answers
13 views

Low graphics mode error (12.04) live usb [duplicate]

When I tried Ubuntu with the live usb I got the message that my system was running in low graphics mode. There was no mouse. When I pressed enter i got 4 options. How can I get out of this? Computer ...
1
vote
1answer
29 views

How can I restore my desktop after updating?

After 7 updates to Ubuntu 12.04 on my pc this evening, re-start produced a black screen with grub> and a flashing cursor. How do I get the normal desktop back?
0
votes
0answers
41 views

Graphical error after upgrading from 12.04 LTS to 12.10

After updating my Ubuntu version from 12.04 to 12.10, I get a weird and very annoying error on startup. It states something about my graphics card, but it goes away too fast for me to be able to read ...
0
votes
1answer
128 views

“no screens found” on Live CD with Nvidia Optimus

I have a Lenovo y410p, and I am trying to install Ubuntu 13.10 in EFI mode side-by-side with a Windows 8 installation on a GPT partition. I have already disabled secure boot, and I have the LiveCD ...
0
votes
0answers
42 views

Does updating my graphics card change my initrd file?

There is a back-story to me asking this question so please bear with me: I have been having graphics card issues for some time now on my Macbook Pro 10.1. I dual booted using UEFI boot and Refind. ...
0
votes
0answers
59 views

graphics init failed gfxboot

I just tried to install ubuntu on my netbook from an external hard drive to try it first, and then I would install if I liked it. This is the message I received upon boot up "Graphics Initial Error. ...
0
votes
0answers
56 views

Boot Failure Ubuntu 12.04

I'm running Ubuntu 12.04 and everything was working perfectly until today. I got the following error while booting my system: * starting load fallback graphics devices [fail] And after a few ...
1
vote
0answers
50 views

black bars after installing 12.04 [closed]

Just tried installing Ubuntu 12.04 on my Toshiba Satellite S855-01k but I'm experiencing problems after the GRUB menu. Boots to black screen and freezes if i choose regular start up Boots to black ...
0
votes
1answer
171 views

Why does ubuntu 13.10 on a AMD fusion boot into a corrupted graphical screen?

I have installed Ubuntu 13.10 via the USB installer on my HTPC with Asus F1A75-M with AMD A4-3400. It doesn´t startup to the graphical mode. I do see the Ubuntu boot logo (with red dots) then it ...
0
votes
1answer
35 views

Help in wiping off Ubuntu 12.04!

I installed ubuntu 12.04 on my laptop and my laptop is running on high temparatures(70-80 C). I tried to figure out the graphics card issues (I have intel and AMD radeon), i activated both and none of ...
0
votes
0answers
379 views

Ubuntu 12.04.3 LTS BLANK SCREEN on start up after Installation of AMD ATI GRAPHICS DRIVER -

I have been using Ubuntu 12.04.3 for about a month and half. I noticed that my laptop was always overheating which I found out was due to graphics drivers not being installed while searching on the ...
0
votes
0answers
19 views

No video on Ubuntu trial from LiveDVD [duplicate]

I would like to try Ubuntu, without changing my set-up. I have prepared a DVD with ubuntu-13.10-desktop-i386.iso. Booting works fine, but monitor stays black. Graphic card is ATI MOBILITY RADEON X700. ...
0
votes
0answers
109 views

Black screen after startup

I have a Ubuntu Gnome 13.10 installed on my laptop. (Almost) everything worked fine, until yesterday, when after booting it up I got greeted by a black/blank screen. I've got a Futjisu S761 laptop ...
0
votes
0answers
19 views

Blank Screen after upgrade to 13.04 - Radeon X1200 series on board graphics [duplicate]

I have a dual boot system (w/xp + ubuntu 12.10) that was working fine until I upgraded to 13.04 using the Software Upgrade app. Now I get a blank screens after the grub boot menu When I select ...
0
votes
1answer
212 views

xserver boot failed after installing new GPU

I removed PCIe graphics card and changed to integrated AMD APU graphic card. After reboot woks only text regime. Xserver failed to boot. I tried: startx result was: *starting load fallback graphics ...
0
votes
0answers
296 views

Black screen after login in ubuntu 13.10

I upgraded from 13.04 to 13.10 few days ago. Everything is working fine with my laptop, except a black screen appears after the login screen. It also gives message "System error!" multiple times. I ...
0
votes
0answers
148 views

Boot Problem after upgrade to 12.4.3

I've Ubuntu 12.4.2 installed on my machine. Few days ago there was a long list of updates one of which is an update for the display card (Geforce 540M). after the update the system will only boot into ...
1
vote
3answers
1k views

HP Pavilion 15 with AMD dual graphics - Ubuntu live environment not starting

I've had this laptop for about a day now and have decided to try Ubuntu on it and determine if I want to install it. I created a USB, it booted (Secure Boot was on, I tried with Secure Boot off to no ...
0
votes
1answer
95 views

Problem with Nvidia after update [duplicate]

After adding the most recent set of updates, I can't get into Ubuntu at all. I get a screen saying that I am running in low-graphics mode, 'your screen, graphics card and input device settings could ...
0
votes
1answer
53 views

Opening terminal leads to no edid issue

SO here's the latest in my Ubuntu saga: I've got an HP DV9925NR running Ubuntu 12.04 LTS. After getting the wireless issue fixed, I let the OS update my drivers, including an Nvidia driver. After the ...
0
votes
0answers
89 views

Ubuntu recovery mode garbled screen, normal boot is fine

If I chose to boot in recovery mode, the screen comes out garbled. Black mostly, with some white noise at the top (which I think is a console, mangled beyond recognition) and a purple rectangle to the ...
0
votes
0answers
172 views

Graphics dont work after installing 13.10 on HP Pavillion 15 [duplicate]

When rebooting following a "successful" installation a message "The system is running in low-graphics mode" displays. I click on OK and accepts the suggestion to run in low graphics mode for one ...
1
vote
0answers
39 views

Display won't turn on after trying to use Ubuntu live CD

I have a dual boot desktop running Windows XP and Windows 7 64-bit (each OS on separate hard drives). My graphics card is a EVGA Nvidia GeForce GT 630 (DVI and HDMI). I popped in an Ubuntu 11.10 ...
0
votes
0answers
27 views

Tried installing Nvidia Driver, now can't do much of anything [duplicate]

I tried installing the NVidia graphics card driver for my ubuntu 13.04 64 bit computer finding the appropriate driver from http://www.nvidia.com/Download/Find.aspx. Now I'm locked out of the machine ...
0
votes
0answers
126 views

Graphical glitch before login/while booting

askubuntu. I am new here, as well as to ubuntu in general. I recently installed it on my machine after wiping windows 8. Ubuntu is successfully installed, but I've come across something that is ...
2
votes
0answers
239 views

How to fix corrupted graphics on a Packard Bell DOTMA?

I installed Ubuntu 13.04 on a Packard Bell DOTMA. Dad got it from his ex-wife and told me I could have it if I could fix it because he didn't have the password for it, so I thought why not Ubuntu? I ...
0
votes
1answer
497 views

Troubleshooting Proprietary NVIDIA 319.49 Driver

Though I would prefer to use the open-source nouveau drivers, the support for my 485M chip has not proved fruitful in the past. Because NVIDIA's driver repository is somewhat dated, I downloaded the ...
0
votes
0answers
229 views

How do I recover from an nvidia graphics update?

How do I recover from an nvidia graphics driver update. It prevents my system from booting to the desktop. I have been reading and trying dozens of so-called "fixes" for days and NONE of them allow me ...
2
votes
2answers
3k views

Ubuntu won't boot after initializing the Build Environment for Android

My laptop worked perfectly util I initialized the build environment for Android. The GUI won't start. It looks like some kinds of graphics card problems. I tried to fix it but after trying a lot of ...
1
vote
0answers
35 views

Did I burn the wrong .iso file? [duplicate]

I have downloaded and burned the .iso on a MAC for installation on a Windows XP laptop that won't do much more than boot up. I am able to open the folder (from the DVD) on the XP laptop and it looks ...
2
votes
1answer
360 views

Ubuntu 12.04 and 13.04 livecd graphics driver problem? I'm using UEFI :P

Okay, this is my first time asking a question here. I have used Ubuntu on my computers for a few years now, and I recently bought a Windows 8 (oh no!) ultrabook that I have been trying to put Ubuntu ...
0
votes
1answer
372 views

system not loading after installing NVIDIA graphic card driver

After an NVIDIA GeForce GTX 470 official driver installation I can't see the login screen. I only see a blinking "_" in the top, left corner of a black screen. But I can't type anything. I also can't ...
1
vote
2answers
147 views

Graphics on boot split into three sections

I just installed 13.04 onto a new laptop because of the ease of install with the uefi bios. When I boot the system though, the screen is split into three sections each about 640x200 at the top of the ...
0
votes
1answer
50 views

My ubuntu box is not opening in graphical mode

I copied a big data in /temp of my RHEl VM. Now my system stopped booting in graphical mode. Can anyone tell me, How can i delete /tmp of my VM without affecting my VM. Thanks
0
votes
2answers
2k views

Ubuntu PPC version liveDVD not booting on powerbook G4 15"… What to do?

My 15" Powerbook G4 (AL) was getting too old and Mac OSX Lion installed by default on it was too boring to use as my daily driver.. So.. I decided to install Ubuntu 13.04 PowerPC version on it.. I ...